blackheart612

[1.4.x-1.6.x] Airplane Plus - R26.0 (A lot of fixes) (Mar 21, 2019)

Recommended Posts

@Drew KermanNice! That reminds me, I should share my take on the 4-engined cargo-plane, but be aware: mine is somewhat unorthodox

Share this post


Link to post
Share on other sites

first of all I want to apologize for my English since I'm from Spain

Could you make a fuselage like size 2 but wide with 32 seats instead of 16 and with the same length, to make wide-body aircraft?

Share this post


Link to post
Share on other sites

Hey everyone! I just made a showcase thread for the aircraft I have made with this mod. 

 

Share this post


Link to post
Share on other sites

The pulse jet engine doesn't seem to be making it's pulse noise for me, pretty certain it used to? Any ideas what it could be? My version is 1.3.1, I think it may have something to do with it.

Share this post


Link to post
Share on other sites
On 8/10/2018 at 6:46 AM, Drew Kerman said:

I just realized I never shared this here. Thanks AP+!

K-422

Back in earlier KSP versions, this was the closest I could get to a C-130. Oh how far we've come!

The ground clearance on those props make me extremely nervous. ;)

Share this post


Link to post
Share on other sites
17 minutes ago, Beetlecat said:

The ground clearance on those props make me extremely nervous. ;)

That's maximum load at takeoff, so not as big a deal

Share this post


Link to post
Share on other sites

Is there a possibility we will move back to the WWI era? Maybe some lighter parts, more airframes, fancy wings that are WWI styled, etc.

Share this post


Link to post
Share on other sites

@blackheart612for some reason when I attach it to a wing, the leading-edge flap doesn't properly line up symmetrically.vpRCT4X.png

Edited by StevieC

Share this post


Link to post
Share on other sites
12 hours ago, StevieC said:

for some reason when I attach it to a wing, the leading-edge flap doesn't properly line up symmetrically.

Have you tried to attach control surfaces only on one wing without symmetry ? After finishing positioning control surface, reattach whole wing in symmetry turned on.
Not exactly bug solver, but similar thing helped me in other craft designs in the past.

Share this post


Link to post
Share on other sites

@kcs123@blackheart612

Wing built whole without symmetry:

iUehyQ9.png

Same wing duplicated via mirror symmetry:

wgMTVBn.png

How does one go about correcting this problem?

I will note: the leading edge Krueger flaps mirror just fine. It's only the straight leading-edge slats that misbehave with regard to symmetry

Edited by StevieC

Share this post


Link to post
Share on other sites

A really good addition would be a new sized engine rated between 200-250kN and with the 1.875m or 1.5m form factor, this would be a really nice part in the mod for the use in twinjets using the 2.5m (size 2) airliner parts. Maybe based off a general electric CF 6 / Rolls Royce RB211 or anything else in between a CFM 56 and GE 90...

Edited by Kerbal Aircraft Corp.
Additional Content

Share this post


Link to post
Share on other sites

Alright, so I decided to check out the MiG tailfins for the first time and I saw an issue that bugs me so much and is so noticeable I don't know how it hasn't been addressed.

Spoiler

Not that I'm blaming you guys for not noticing it or anything :)

So for some reason when I yaw, the elevons built inside the wing actually stretch out, and when you put full authority, it becomes VERY noticeable.

https://imgur.com/a/OcW2zbr

Sorry if this has been noticed before, it's been a long time since this part was released so it would be hard to check back for it.

Share this post


Link to post
Share on other sites

Image result for q400 turboprop engine

 

Maybe some more turboprop engines to complement the new Bombardier-style 1.875m fuselage and cockpit e.g. a 1.25m Dash-8 Q-400 PW150A as shown above

 

 

 

 

Share this post


Link to post
Share on other sites
2 hours ago, YoloT47 said:

Image result for q400 turboprop engine

 

Maybe some more turboprop engines to complement the new Bombardier-style 1.875m fuselage and cockpit e.g. a 1.25m Dash-8 Q-400 PW150A as shown above

 

 

 

 

Firespitter, OPT and Neist Airliner Parts have the parts you are looking for. 

Share this post


Link to post
Share on other sites
7 hours ago, SartaWLikos said:

hey i was wanting to know if i need any other mods to git this to work i cant seem to find anything about it :(

It uses firespitter and module manager. They are bundled with the mod though, so you don't need to install anything extra.

Share this post


Link to post
Share on other sites

I seem to be having a problem, perhaps a bug, with the size 2 cargo bays. The deployment slider only seems to be able to control the maximum closed size of the bay, not the maximum amount it opens. Example.

The first picture is of the bay 'closed', and the second is of it opened. I also tried editing it from both a fully closed and fully open state, but the second the slider moves, it reverts back to a 'closed' state and saves the new slider position as it's closed position. I'm not sure if I'm doing something wrong or if this is not how it's supposed to function.

Share this post


Link to post
Share on other sites

I am having a problem using the landing gear for the C-130 stand-in. Is there a tutorial anywhere?

Share this post


Link to post
Share on other sites

Hey, @blackheart612, there seem to be a few bugs regarding helicopter rotors in Aircraft Plus. I tried using K700 Hawk, and I'm not sure if this is applicable to other engines as well.

 

1. If I land, turn the engine off, but don't wait for RPM to slow down, but save the game there, the next time I re-load the game, my helicopter is a dozen meters in the air, and comes crashing down.

2. If I do wait for it to stop completely, save, and reload, I find it running again for some reason (at least the helo doesn't crash).

3. The fuel consumption seems to jump wildly depending something I can't pinpoint. Definitely not altitude.

 

I don't have any other mods that should be influencing this behavior.

 

EDIT:

4. Additionally, after loading a save mid-fllight, the helicopter engine doesn't immediately give the thrust it had at the time of save, but instead, spools up from some very low value, making the helicopter fall quite a bit before the engine is at full power. At low altitudes, this can easily cause a crash.

Edited by aluc24

Share this post


Link to post
Share on other sites
On ‎8‎/‎31‎/‎2018 at 10:32 AM, adsii1970 said:

I am having a problem using the landing gear for the C-130

Okay, but what exactly is the problem?

Share this post


Link to post
Share on other sites
2 hours ago, Murican_Jeb said:

Okay, but what exactly is the problem?

I can't get them to extend in the SPH. I've figured out how to rotate and line them up where they are oriented the right way. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.