Jump to content

Anyone using Unity 5.3.4 for modding? Plain sailing or compatibility issues?


Recommended Posts

Quick question: am I likely to run into any problems if I upgrade Unity to the latest version?

I'm currently running Unity 5.2.4f1, but one of the plugins I've been using to import models into Unity now annoyingly requires 5.3.4.

 

Link to post
Share on other sites

Just for information, since I'm not using asset bundles, I downloaded it anyway and was able to successfully export models to KSP using Part Tools 1.1.2 -- so if you're not doing anything too fancy, it seems to work fine.

Edited by speedwaystar
Link to post
Share on other sites
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...