Jump to content

[KSPedia 1.9.1+] Planet Wiki v4.1 - May 20, 2020


jandcando
 Share

Recommended Posts

@TranceaddicT

As I can see from the log files, you have installed a lot of mods.

Please test PlanetWiki with a fresh KSP installation and without the other mods. So we can rule out a fashion conflict, and then let me know again whether the error is still present.

Unfortunately I can not reproduce the error with me.

 

 

Sorry for a possible bad english, I have to use the Google translator.

Edited by Avaborg
Link to comment
Share on other sites

10 hours ago, Avaborg said:

@TranceaddicT

As I can see from the log files, you have installed a lot of mods.

Please test PlanetWiki with a fresh KSP installation and without the other mods. So we can rule out a fashion conflict, and then let me know again whether the error is still present.

Unfortunately I can not reproduce the error with me.

I did a clean install like you said.  Yeah, it's not you. It's AmpYear.

Link to comment
Share on other sites

  • 6 months later...
  • 3 months later...
Quote

G'day,

I have a problem if I have both Community Delta V Map and Planet Wiki installed together. 

It seems like Planet Wiki takes the selection of "Kerbol" in Community Delta V Map and opens the Planet Wiki page instead of the Delta V Map.

I have version 2:2.8 of the Map and version 1:4.1 of the Wiki.

https://imgur.com/TBl9Hei

Source: https://forum.kerbalspaceprogram.com/?app=core&module=system&controller=content&do=find&content_class=forums_Topic&content_id=87463&content_commentid=3927017

 installed version 2.8 of Community DeltaV Map and 4.1 of Planet Wiki and things got reversed: PlanetWiki's Kerbol page has been replaced by DeltaV Map's Kerbol System page.

I mean, there's still a problem. But, since I don't go to Kerbol that often, it's a minor one.

I THINK both mods are using the same ID to that page or something like that...

Any ideas?

This post on the other thread: 

 

Link to comment
Share on other sites

  • 4 weeks later...
On 4/5/2021 at 11:02 AM, jlcarneiro said:

 installed version 2.8 of Community DeltaV Map and 4.1 of Planet Wiki and things got reversed: PlanetWiki's Kerbol page has been replaced by DeltaV Map's Kerbol System page.

I mean, there's still a problem. But, since I don't go to Kerbol that often, it's a minor one.

I THINK both mods are using the same ID to that page or something like that...

Any ideas?

This post on the other thread: 

 

Since the modders are busy, can anyone else help with this?

Link to comment
Share on other sites

  • 2 months later...
On 4/6/2021 at 1:15 PM, Neebel said:

One question, does the OPM Edition still work in the newer versions? On CKAN, it's marked for 1.3.1.

I'm not working on the OPM Edition so it probably won't work.

 

On 4/5/2021 at 4:02 PM, jlcarneiro said:

 installed version 2.8 of Community DeltaV Map and 4.1 of Planet Wiki and things got reversed: PlanetWiki's Kerbol page has been replaced by DeltaV Map's Kerbol System page.

I mean, there's still a problem. But, since I don't go to Kerbol that often, it's a minor one.

I THINK both mods are using the same ID to that page or something like that...

Any ideas?

This post on the other thread: 

 

I tried to reproduce the error with the current KSP version, but for me there were no problems.
I'll test it on the KSP version you mentioned.

Link to comment
Share on other sites

On 7/29/2021 at 11:05 PM, Avaborg said:

I'm not working on the OPM Edition so it probably won't work.

 

I tried to reproduce the error with the current KSP version, but for me there were no problems.
I'll test it on the KSP version you mentioned.

Sorry, I just tried it on 1.12.2 and unfortunatelly it failed again... When I open Kerbol Delta-V map, it indeed shows it but when I open Kerbol's entry on PlanetWiki it ALSO shows the Delta-V map (and it worked fine before).

I THINK it's a problem with duplicate titles, slugs or something like that in both plugins. Thats why I also posted in Delta-V Map thread: 

Can you help me?

Link to comment
Share on other sites

8 hours ago, jlcarneiro said:

Sorry, I just tried it on 1.12.2 and unfortunatelly it failed again... When I open Kerbol Delta-V map, it indeed shows it but when I open Kerbol's entry on PlanetWiki it ALSO shows the Delta-V map (and it worked fine before).

I THINK it's a problem with duplicate titles, slugs or something like that in both plugins. Thats why I also posted in Delta-V Map thread: 

Can you help me?

The only mistake I see is the title of the page from the 'Community Delta-V Map' mod.
There is always the title of the last page that you opened before you return to the mod page.

You can see what my pages look like in the pictures in the two links below.
You could possibly help me if you could take pictures and upload them somewhere to be able to insert the links here.

 

https://ibb.co/4MRcvxk
https://ibb.co/5v9vv4G

Link to comment
Share on other sites

4 hours ago, Avaborg said:

The only mistake I see is the title of the page from the 'Community Delta-V Map' mod.
There is always the title of the last page that you opened before you return to the mod page.

You can see what my pages look like in the pictures in the two links below.
You could possibly help me if you could take pictures and upload them somewhere to be able to insert the links here.

 

https://ibb.co/4MRcvxk
https://ibb.co/5v9vv4G

First, thank you very much for you help!

Here are the screenshots of what I see:

1. When I open Delta-V map: https://i.imgur.com/H0RUQcZ.png

2. When I open Planet Wiki on Kerbol: https://i.imgur.com/xNXRbu4.png

You can confirm which is which by the lateral menu... ;)

Link to comment
Share on other sites

48 minutes ago, jlcarneiro said:

First, thank you very much for you help!

Here are the screenshots of what I see:

1. When I open Delta-V map: https://i.imgur.com/H0RUQcZ.png

2. When I open Planet Wiki on Kerbol: https://i.imgur.com/xNXRbu4.png

You can confirm which is which by the lateral menu... ;)

 

Do you always click on the arrow next to the 'Community Delta-V Map'-Mod, or directly on the name?
The 3 pages that you have in their mod do not exist.


If I understand the post in the other thread correctly, then it might help if you just click on the name of their mod.

 

 

Link to comment
Share on other sites

1 hour ago, Avaborg said:

 

Do you always click on the arrow next to the 'Community Delta-V Map'-Mod, or directly on the name?
The 3 pages that you have in their mod do not exist.


If I understand the post in the other thread correctly, then it might help if you just click on the name of their mod.

 

 

Oh, I didn't see that before, thanks!

BUT, if I didn't make myself completely clear, my main problem IS NOT with their map: is that I cannot access Kerbol page on PlanetWiki... :D 

Link to comment
Share on other sites

6 minutes ago, jlcarneiro said:

Oh, I didn't see that before, thanks!

BUT, if I didn't make myself completely clear, my main problem IS NOT with their map: is that I cannot access Kerbol page on PlanetWiki... :D 

I was hoping that both mods would then work as they should.


Based on your pictures, I already understood what you meant. :)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...