• 0
awfulcraftdesigns

Precise Node [1.2.0 for 1.0.5] How do I install it? [Videos Appreciated or Annoated Screenshots]

Question

10 answers to this question

Recommended Posts

  • 1

If you've got a question that's specific to a particular mod, you'll generally have better luck asking in the mod's release thread from Add-on Releases.

Share this post


Link to post
Share on other sites
  • 0

Just copy the folder "PreciseNode" from the zip file into the game's "GameData" folder.

 

Edited by OhioBob

Share this post


Link to post
Share on other sites
  • 0
8 hours ago, OhioBob said:

Just copy the folder "PreciseNode" from the zip file into the game's "GameData" folder.

 

So the PreciseNode.sin isn't needed? Also I tried just copying the folder "PReciseNode" from the zip file into the game's "GameData" folder but it doesn't work...solutions appreciated!

Edited by awfulcraftdesigns

Share this post


Link to post
Share on other sites
  • 0

Right click the zip file and extract it to it's own folder.

Go to that folder and find the "Precise Node" folder that is in the "GameData" folder. The file address at the top of the screen should look like this: Users>Deran(That's my name, yours will be different I imagine.)>Downloads>PreciseNode-1.2.3>PreciseNode-1.2.3>GameData>PreciseNode

That is the folder you need to place in your GameData folder that is in the KSP install directory.

5 hours ago, awfulcraftdesigns said:

So the PreciseNode.sin isn't needed? Also I tried just copying the folder "PReciseNode" from the zip file into the game's "GameData" folder but it doesn't work...solutions appreciated!

PreciseNode.sin? Oh...wait a second you must be using the wrong link, you went to github where the mods source code can be downloaded, that's developer type stuff you don't need.

This is the link you want: https://www.blizzy.de/precise-node/download.html

Edited by Rocket In My Pocket

Share this post


Link to post
Share on other sites
  • 0
1 hour ago, Rocket In My Pocket said:

Right click the zip file and extract it to it's own folder.

Go to that folder and find the "Precise Node" folder that is in the "GameData" folder. The file address at the top of the screen should look like this: Users>Deran(That's my name, yours will be different I imagine.)>Downloads>PreciseNode-1.2.3>PreciseNode-1.2.3>GameData>PreciseNode

That is the folder you need to place in your GameData folder that is in the KSP install directory.

PreciseNode.sin? Oh...wait a second you must be using the wrong link, you went to github where the mods source code can be downloaded, that's developer type stuff you don't need.

This is the link you want: https://www.blizzy.de/precise-node/download.html

Slight hiccup in all of that...I need the blizzy.de site that gives me the 1.2.0 Precise Node download since I'm running 1.0.5 meaning that 1.2.3 won't work? I believe atleast.

Share this post


Link to post
Share on other sites
  • 0
1 hour ago, Rocket In My Pocket said:

That's Precise Node version 1.2.3 for KSP 1.1.2.  If an old version of Precise Node for KSP 1.0.5 is needed, then @awfulcraftdesigns may be out of luck.  It doesn't look like older versions are still available for download.

Share this post


Link to post
Share on other sites
  • 0
4 minutes ago, OhioBob said:

That's Precise Node version 1.2.3 for KSP 1.1.2.  If an old version of Precise Node for KSP 1.0.5 is needed, then @awfulcraftdesigns may be out of luck.  It doesn't look like older versions are still available for download.

So am I correct in saying that the 1.2.3 Version will not work for 1.0.5? And if so, what is the next closet mode to that (that isn't Mechjeb) Sorry just wondering, thanks anyway @OhioBob and please either notify me here or in PM if you do find something suitable similar to PreciseNode?

Also, even though this is off-topic would anyone mind creating a avatar pic and custom flag for me?

Edited by awfulcraftdesigns

Share this post


Link to post
Share on other sites
  • 0

I don't know if 1.2.3 is backward compatible with KSP 1.0.5.  My guess would be no, because most 1.0.5 compatible mods became broken when KSP 1.1.0 was released.  I don't know of anything else that does the same job as Precise Node. 

Share this post


Link to post
Share on other sites
  • 0
2 minutes ago, OhioBob said:

I don't know if 1.2.3 is backward compatible with KSP 1.0.5.  My guess would be no, because most 1.0.5 compatible mods became broken when KSP 1.1.0 was released.  I don't know of anything else that does the same job as Precise Node. 

Shame, guess my luck did run out, and that is annyoing since I'm test piloting my Duna Lander which has "Nerv" Engines (2 of them to be precise, technically 1600 ISP) and I can't exactly eyeball the encounter if you get me? And the maneuver nodes are so jerky it is hard to pinpoint an encounter using them. Also got two orange jumbo tanks that are nearly empty, with a Skipper Engine at the back of them (320 ISP I believe)

Edited by awfulcraftdesigns

Share this post


Link to post
Share on other sites
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.