Jump to content
  • 0

Server Migration Issue


Question

Sorry if I'm placing this on the wrong board but I would like to download version 1.1.2 and every time I try I get a Server Migration page. This has been happening for a few days now. Anyone know how long this is going to last?

Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

I have passed your issue along to the guys who might be able to help. Meanwhile, the thread has been moved to Support. Good luck with it. 

Link to post
Share on other sites
  • 0

Thanks I emailed support however I tried using Edge browser (was using Chrome) and it seems to be working. Thanks

 

UPDATE: I was wrong. It failed to completely download now no matter what browser I use it comes up with server migrations issue

Edited by kbkline
update
Link to post
Share on other sites
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...