Talavar

game players, Is 1.1.3 stable?

Recommended Posts

  Just decided to ask the player base.. I took a LOONG hiatus after the 1.1 fiasco,  and had a basic melt-down on the forum, since I couldn't play the game after the new wheel system release, random crashes, etc..  Is all in working order again?

Edited by Talavar

Share this post


Link to post
Share on other sites

It's definitely less crashy than 1.1.2. "Only" crashed 5 times in 2 days with a heavily modded install. Compare that to a crash every 5-10 min on a stock install when in the VAB in 1.1.2.

Still a lot less stable than 1.0.4 for me: had almost no crashes on 1.0.4 (not counting memory crashes) with about the same modlist.

Edited by Gaarst

Share this post


Link to post
Share on other sites

For me it is working just fine. I don't know about somebody elses opinion though.

Share this post


Link to post
Share on other sites

Only had 1 crash since release, I play about 4 hours per day. I'm on Win 7 x64, with the following mods:

KER

KAC

LWP

Docking Port Alignment Indicator

Part Angle Display

Distant Object Enhancement

Final Frontier

Asteroid Day

RPM w/ Vessel View

Share this post


Link to post
Share on other sites

I haven't had many crashes at all. None that I can specifically remember. Waaaaaay better then 1.1 or 1.1.1 or 1.1.2.

Share this post


Link to post
Share on other sites

Just one crash for me since starting, with 100+ mods installed. It's not only far less crashy, it also runs a bit better, too - my garbage collector is working a little less hard even under the huge mod-load.

Share this post


Link to post
Share on other sites

Tried without any mods, crashed when going into the VAB within an hour of gameplay. I'll probably give it another try on 1.1.4

Share this post


Link to post
Share on other sites

I've had one VAB crash when I jerked a large collection of parts around.  I pruned my mods down a bit, getting rid of buggy ones and sticking with those updated to 1.1.3 (excluding a few that weren't affected by the update).  Running about 50+ mods.  Everything seems a little smoother, the orbits aren't collapsing anymore (thank gods) which allows me to actually manuever without staying stuck in time warp.  So all in all a nice improvement.

I do have some weird bug where I can't click the "new" button in the VAB.  I have to just delete everything and be careful about overwriting.  For some reason the button only becomes usable when I drop a subassembly in.  Not sure what is causing this, could be a mod.  It's not a corrupted .craft file.

Edited by autumnalequinox
further info

Share this post


Link to post
Share on other sites

No crashes for me.  Sometimes I get the windows 10 busy circle when switching screens due to the number of parts on crafts.

Share this post


Link to post
Share on other sites
7 minutes ago, Finnan said:

No crashes for me.  Sometimes I get the windows 10 busy circle when switching screens due to the number of parts on crafts.

Same here.

No crashes, just some extra wait (< 10 s) now and then.

 

Share this post


Link to post
Share on other sites

It's been stable for me. No crashes so far with my usual mods KER, EVE

Share this post


Link to post
Share on other sites

I'm currently running a fresh install of 1.1.3 with only KER installed, on Win7 64bit, it runs very stable. Landing legs an wheels are still wonky though. VAB is A LOT more stable now, haven't had a single crash since the update to 1.1.3, in 1.1.2 I had regular VAB crashes. Seems like Squad has been very productive with the latest update.

Share this post


Link to post
Share on other sites

Works perfect for me.

Haven't really had many issues or crashes at all.

The only stand out bug I can think of is the command pod inside a fairing bug where your Kerbal gets stuck entering the door.

Share this post


Link to post
Share on other sites

I'd say it's mostly stable. I only have a few crashes now and then in the VAB, and i use a ton of mods, some of which haven't been updated since 1.0.5

Share this post


Link to post
Share on other sites

No.  It is not stable.

Share this post


Link to post
Share on other sites

I had 2 crashes in about 16 hrs of gameplay. Both times because my PC went to sleep, so can't really blame the game for that.

Also I am using a ton of mods, some not even yet updated for 1.1.3. Though i must add, that apart from a few crashes in VAB I haven't really had problems in 1.1.2 and also never really understood what everyone got so worked up about. 

Share this post


Link to post
Share on other sites

Access violations abound. But only on scene changes and after a random number of them.

Share this post


Link to post
Share on other sites

I've had one crash in many many hours of play  vs. three for 1.1.2, but that was after a lot more hours, I don't go through steam so can't be specific hour wise.  But I had a borked upgrade and after tracking down the problem I had to start a new career from the beginning (I don't count those problems since it was steam and/or my isp that caused that problem) so I haven't really strained it too much yet and I also reduced the number of mods though I'm slowly putting some back.

Share this post


Link to post
Share on other sites
15 hours ago, Talavar said:

  Just decided to ask the player base.. I took a LOONG hiatus after the 1.1 fiasco,  and had a basic melt-down on the forum, since I couldn't play the game after the new wheel system release, random crashes, etc..  Is all in working order again?

For me, all the 1.1.x  x64 versions have been a bit more stable (as in, fewer crashes) than previous versions.  1.1.3 is slightly less crashy than 1.1.2 I think.  So I think that's OK.  Now, if you were having frequent crashes before, you might still have them.  That seems to be an issue with the machines of the individual users.  While Squad has said they've been working on that, I have no idea if they've done any good because I didn't have the problem to start with.

As to wheels and legs, they're still pretty broken.  I really haven't noticed any improvement.  Touching either of them is still poison for Kerbals, legs still slide on even the slightest slope, and wheels still do funny things.

Orbital decay, however, seems to have been pretty much "fixed" in 1.1.3.  That is, stuff on rails stays where you leave it, although it still moves a bit when you take it off rails.  However, that's just in stock.  If you use Kopernicus planets, no promises.

The orbital decay thing really ruined 1.1.2 for me.  The wheels and legs are a bother but don't break the game.  I just don't use legs and am very careful with wheels.  So with orbital decay "fixed", I find 1.1.3 playable unless I want to do something with Kopernicus.

Share this post


Link to post
Share on other sites

@storm_soldier2377

after the "..." please? Because if it crashes for you, it does'nt for me.

For me it runs perectly. I run it in both 32 and 64bit. Sometimes I run in 32 bit and forget my memory usage on my modded ksp folders and it crashes. But besides that, almost no crashes. I only had 2 crashes thus far and it was in the VAB, not even during gameplay in 1.1.3.

1.1.2 was very stable for me aswell, almost no crashes.

Edited by Vaporized Steel

Share this post


Link to post
Share on other sites
6 minutes ago, Vaporized Steel said:

@storm_soldier2377

after the "..." please? Because if it crashes for you, it does'nt for me.

For me it runs perectly. I run it in both 32 and 64bit. Sometimes I run in 32 bit and forget my memory usage on my modded ksp folders and it crashes. But besides that, almost no crashes. I only had 2 crashes thus far and it was in the VAB, not even during gameplay in 1.1.3.

1.1.2 was very stable for me aswell, almost no crashes.

Obviously I meant 1.1.3 made my game crash a lot more. Granted, I did install a few more mods.

Share this post


Link to post
Share on other sites

Only 1 crash in 1.1.3 but that was because I was doing some crazy things. :)

Share this post


Link to post
Share on other sites
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.