• 0
Jeric

30 min - 1hr to load the loading screen in ksp....

Question

I wanted to play ksp today but the problem was trying to get past the loading screen which would take so damn long. This time with no mods either. I reinstalled ksp and yet it still has the same problem. It gets stuck in "Loading Asset Bundle Definitions" for 15minutes or so. I just don't know what to do...

I have not encountered this kind of problem. Usually even my ksp with 80mods+ would load only 10 minutes.

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Do you use Hamachi or a similar simulated network connection?

Unity (the engine KSP uses) has a problem with unused network connections. Disabling Hamachi fixes it.

Share this post


Link to post
Share on other sites
  • 0
6 hours ago, OrtwinS said:

Do you use Hamachi or a similar simulated network connection?

Unity (the engine KSP uses) has a problem with unused network connections. Disabling Hamachi fixes it.

I'll check that out, thanks for advice. 

[Edit] AMAZING! LOL! Put hamachi offline now my ksp loads in 1minute! Thank you! XD You sir made my day!

Edited by Jeric

Share this post


Link to post
Share on other sites
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.