• 0
DDE

Docking port does not undock

Question

I'm taking a ship from a 1.1.2-era .craft file to Munar orbit.

Spoiler

95E7DC47A0F2E29D3C11DEFD1318FD483A92FA9E

Another ship previously afflicted on a similar flight plan, also flown in 1.1.2 with no issue:

3542DEA6FCF62767998955FA3643A154E30E486E

In addition to experiencing intermittent OrbitDriver issues consisting of the ship staying on the rails outside of time warp after crossing Mun's SOI - which I will be reproducing once I rescue this ship - I have the issue of the Undock command doing nothing and disappearing. I've also observed buggy staging compared to 1.1.2. The same issues seem to fail to show up when not crossing SOIs.

Have attempted to remove KJR and Docking Sound mods; no effect. Have tried editing the save file to render the command Active; no effect.

Mod list courtesy of AVC:

Spoiler

KSP: 1.1.3 (Win64) - Unity: 5.2.4f1 - OS: Windows 10  (10.0.0) 64bit
Toolbar - 1.7.12
USI Tools - 0.7.4
B9 Part Switch - 1.4.3
Chatterer - 0.9.90.1289
Community Resource Pack - 0.5.4
CryoEngines - 0.3.5
DMagic Orbital Science - 1.3.0.2
Engine Lighting - 1.4.5
Firespitter - 7.3
Docking Sounds - 2.1.1
HeatControl - 0.3.2
RasterPropMonitor - 0.27
Kerbal Attachment System - 0.5.9
KerbalAtomics - 0.2.4
Kerbal Joint Reinforcement - 3.2
InlineBallutes - 1.2.4
Kerbal Inventory System - 1.2.12
KRASH - 0.5.17.1
KSP-AVC Plugin - 1.1.6.1
Infernal Robots - 2.0.4
ModularFlightIntegrator - 1.1.6
Docking Port Alignment Indicator - 6.4
NearFutureConstruction - 0.6.4
NearFutureElectrical - 0.7.5
NearFutureSolar - 0.6.2
NearFutureSpacecraft - 0.5.1
Final Frontier - 1.0.10.2467
Outer Planets Mod - 2.0
PlanetShine - 0.2.5
PoodsOPMVO - 0.2
RCS Build Aid - 0.8
RCS Sounds - 5.0
RealChute - 1.4.1.1
RealPlume - Stock - 0.10.7
RemoteTech - 1.7.1
SCANsat - 1.1.6.3
Sigma Binary - 1.5.5
SmartParts - 1.8
StageRecovery - 1.6.4
StationPartsExpansion - 0.4
Stock Visual Enhancements - 0.7.1
Surface Mounted Stock-Alike Lights for Self-Illumination - 1.2.4
TAC Fuel Balancer - 2.8
TextureReplacer - 2.4.13
ThrottleControlledAvionics - 3.2
TAC Life Support - 0.12.2
Trajectories - 1.6.2
Kerbal Alarm Clock - 3.7.1
TweakScale - 2.2.13
USI Exploration Pack - 0.5.4
Sounding Rockets - 0.4.4
USI Survivability Pack - 0.5.4
VenStockRevamp - 1.9.2

Log file at https://1drv.ms/t/s!AmlSZuL0ax7C0Ac5y3Zem-13Vq1w

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0
9 hours ago, ultraviolet150 said:

Same as this issue?
There's a workaround and a temporary fix.

 

Nice. Now I have an app for easy fixing, and a visage of Yuri Gagarin guarding my saves against future bugs.

Off to the next bug!

Edited by DDE

Share this post


Link to post
Share on other sites
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.