Galileo

[KSP 1.3.1] Stock Visual Enhancements [v1.2.7.0]

Recommended Posts

I saw that you liked screenshots, and i thought these were pretty good. http://imgur.com/a/cl5JM (still new and the link bar goes red when i post the ingur link in "insert media here" so i need a little help with that)

Share this post


Link to post
Share on other sites
10 minutes ago, Not Sure said:

I saw that you liked screenshots, and i thought these were pretty good. http://imgur.com/a/cl5JM (still new and the link bar goes red when i post the ingur link in "insert media here" so i need a little help with that)

those are pretty awesome!

to post your images here, you need to add the URL to individual images and make sure they have the correct file extension for example .png or .jpg. so it should look like this:  http://i.imgur.com/3pHHtBr.jpg  
Imgur provides these direct links.

Once you figure that out, you won't even need to use the "insert other media" thing. Just paste your link directly into the text box and you will get some thing like this:

3pHHtBr.jpg

and if you have a bunch of screen shots, always post them in a spoiler box (little eyeball in the tool bar) like this :

Spoiler

3pHHtBr.jpg
tfkOwdK.jpg
UxF2xQ0.jpg

Again, those are pretty great screenshots!

Edited by Galileo

Share this post


Link to post
Share on other sites
2 minutes ago, Galileo said:

those are pretty awesome!

to post your images here, you need to add the URL to individual images and make sure they have the correct file extension for example .png or .jpg. so it should look like this:  http://i.imgur.com/3pHHtBr.jpg  
Imgur provides these direct links.

Once you figure that out, you won't even need to use the "insert other media" thing. Just paste your link directly into the text box

  Reveal hidden contents

3pHHtBr.jpg

 

Thank you! 

Share this post


Link to post
Share on other sites

@Galileo Does the update to scatterer 0.0300 mean that the memory leak is fixed?

Edited by Errol

Share this post


Link to post
Share on other sites
13 minutes ago, Errol said:

@Galileo Does the update to scatterer 0.0300 mean that the memory leak is fixed?

I haven't experienced any leaking, but I haven't looked either. It might still be there

Share this post


Link to post
Share on other sites

It was discussed a lot in the scatterer thread right after blackrack uploaded the update, and appeared to be related to EVE cloud integration. 

Share this post


Link to post
Share on other sites

 

7 minutes ago, Errol said:

It was discussed a lot in the scatterer thread right after blackrack uploaded the update, and appeared to be related to EVE cloud integration. 

Then I probably missed. 

Share this post


Link to post
Share on other sites
On 2/8/2017 at 0:04 AM, Alteroz said:

never realised that SVE auroras are better than avp.They look soo...realistic.

http://imgur.com/a/d9Bfw

Btw. why Eve dont have auroras?

The real purpose of EVE, as I see it, is to make things possible, not to make the best possible configuration. Indeed, there is no such thing as "best", since different people like (or need, for performance) different things. EVE's example config just tests the basic functionality. Auroras in EVE are really just bright clouds - what makes them auroras is clever choice of texture etc. that is best left to artistic fellows like Galileo.

Share this post


Link to post
Share on other sites

I think you should find a middle ground between the normal Scatterer configs and the SVE configs, both are really good and I think something in the middle would look really good. 

Share this post


Link to post
Share on other sites
56 minutes ago, SpaceCube2000 said:

I think you should find a middle ground between the normal Scatterer configs and the SVE configs, both are really good and I think something in the middle would look really good. 

Funny you would say that, I was forced to for this last update, so your suggestion is already in game. The only real change was laythes atmosphere color. Enjoy

Share this post


Link to post
Share on other sites

can you add some lightnings and more duststormes on other planates(not duna)?

Share this post


Link to post
Share on other sites

will still need to retcon since Jool is way brighter with the new Scatterer and more hazy but after tweaking some Cloud values (the only ones that seemed to make a difference) I settled on a look I very much prefer:

DPsL8Bpl.png

Edited by Drew Kerman

Share this post


Link to post
Share on other sites

Not sure where to put this but I have just updated a bunch of mods... and the debug is showing a constant 25 fps, naturally i thought this may be the cause as it is a graphics intensive mod (although i am running an oc'd 1070 with 16gb ram and an i5 k cpu).... it is very weird... anyone come across this?

Just asking before i start the process of finding the cause.

Thanks.

Mod list;

Spoiler

KSP: 1.2.2 (Win64) - Unity: 5.4.0p4 - OS: Windows 10  (10.0.0) 64bit
B9 Part Switch - 1.7.1
Chatterer - 0.9.92.1622
Community Category Kit - 1.2.2
Community Resource Pack - 0.6.6
CommunityTechTree - 3.0.3
CryoEngines - 0.4.5
DistantObjectEnhancement - 1.8.1
DMagic Orbital Science - 1.3.0.8
Contract Parser - 1.0.5
Contracts Window Plus - 1.0.7.3
Progress Parser - 1.0.6
Firespitter - 7.5.1
HeatControl - 0.3.4
RasterPropMonitor - 0.28
KAS - 0.6.1
Kerbin Environmental Institute - 1.2.1.1
KerbalAtomics - 0.3.4
Kerbal Engineer Redux - 1.1.2.8
Kerbal Foundries - 2.0.0.2
Kerbal Inventory System - 1.4.2
KSP-AVC Plugin - 1.1.6.2
KSPWheel - 0.9.2.11
MarkIVSystem - 2.3.4
Docking Port Alignment Indicator - 6.5.2
NearFutureConstruction - 0.7.3
NearFutureElectrical - 0.8.3
NearFuturePropulsion - 0.8.3
NearFutureSolar - 0.7.2
NearFutureSpacecraft - 0.6.1
PartCommanderContinued - 0.1.1.1
Kerbal Planetary Base Systems - 1.4
PlanetShine - 0.2.5.2
Portrait Stats - 1.0.13
RealChute - 1.4.1.2
RealPlume - Stock - 0.11.3
ReentryParticleEffect - 1.2.0.1
SCANsat - 1.1.6.11
Snacks - 1.6.5
SpaceY Expanded - 1.3.1
SpaceY Lifters - 1.16
StationPartsExpansion - 0.4.3
Stock Visual Enhancements - 1.1.6
Surface Mounted Stock-Alike Lights for Self-Illumination - 1.3.1
Stock Visual Terrain - 2.0.2
Kerbal Alarm Clock - 3.8.4
VesselViewerContinued - 0.8.3
Waypoint Manager - 2.6.2
[x] Science! - 5.4

 

Edited by SmashBrown

Share this post


Link to post
Share on other sites

Run GPUZ in parallel and you can see, if the GPU load is max, but I don't think so.
I assume yin your case (with that GPU) the physics calculation is the frame limiter. This is determined by the max speed of one of your core's, Cause KSP is only utilizing  1 and a half core in the flight szene according my tests.
So I assume your mods doing much stuff per physics frame and that limits your performance.

I tried to explain this a little bit in this video: https://youtu.be/zpQLBZWjGEU

Edited by Jebs_SY

Share this post


Link to post
Share on other sites

If i tab out the frame rate goes up but when i go back, its back to 25 fps.

Share this post


Link to post
Share on other sites

Completely rebuilt the game with a fresh stock file and it works fine. Very weird...

Share this post


Link to post
Share on other sites

Hello.

I've tried installing SVE, but it seems that my PC is too weak to use even lowest resolution. So I've installed only EVE and Scatterer with default configs - this configuration works like a charm and looks quite beautiful. 

But still I wonder if I could install some of SVE features - i'd love to see citylights from SVE as well as geysers and auroras.  Is it possible? How should I do it properly? Will it be ok if I I just install Citylights folder from StockVisualEnhacemets\EVE and geysers and auroras files from StockVisualEnhacemets\EVE\Atmosphere? May I use EVE and Scatterer with defautl configs or should I install EVE and Scatterer from SVE bundle?

 

Edited by Walker

Share this post


Link to post
Share on other sites

hey, awesome work.

recently i get "blocky" clouds when in low orbit around kerbin, what im doing wrong?

Spoiler

2Lvt3wV.jpg

look at full res version...

anyway launching rokets with 0.2 - 0.6 physics time ratio, guess they need a fix for the single core problem

slow motion is art :)

Edited by eLDude

Share this post


Link to post
Share on other sites
Just now, Z3R0_0NL1N3 said:

What's the best way to use this in compatibility to OPM to add clouds to it, and additionally, with Stock Planets Revamp?

you would have to rewrite the cfgs from scratch practically

Share this post


Link to post
Share on other sites
Just now, Galileo said:

you would have to rewrite the cfgs from scratch practically

SVE's cfgs aren't compatible outright, or they don't include OPM? Like could someone, say, bundle a separate pack for OPM and would it still work?

Share this post


Link to post
Share on other sites

no the cfgs are for stock bodies only. I wont work on the ones for OPM because @Poodmund has his own mod that does that, OPMVO. Currently, all visual mods are at a stand still due to scatterer and kopernicus issues that are being dealt with. So, the best thing to do right now is just be patient until everything gets fixed so poodmund can continue his work

Share this post


Link to post
Share on other sites

Hmm, the clouds nor the city lights seem to be working...Log turns up something bout the clouds but so far I haven't found any errors of the city lights.

6cc19d2a126b5cae000f539d65ecf8d7.png

 

Share this post


Link to post
Share on other sites
1 hour ago, Spacetraindriver said:

Hmm, the clouds nor the city lights seem to be working...Log turns up something bout the clouds but so far I haven't found any errors of the city lights.

6cc19d2a126b5cae000f539d65ecf8d7.png

 

Gonna need actual logs and a screenshot of your gamedata

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now