Galileo

[KSP 1.6.1] Stock Visual Enhancements [v1.4.1] [20 March 2019]

Recommended Posts

Just now, olekopyto said:

Hi Galileo, why does my kerbin turn dark and orange at 100km?

Why is your Kerbin in orbit around Jool?

Share this post


Link to post
Share on other sites
Just now, Tekener said:

Why is your Kerbin in orbit around Jool?

Alternis Kerbol, but it still does happen without it.

Share this post


Link to post
Share on other sites
9 minutes ago, olekopyto said:

Alternis Kerbol, but it still does happen without it.

it happens because transitions in scatterer are not an exact science

Edited by Galileo

Share this post


Link to post
Share on other sites

Can you provide a picture of the snow and geysers? I don't know whether or not I want to install them.

Share this post


Link to post
Share on other sites

Hi everyone,

I am facing difficulties to get clouds in the game since 1.2.1. I had Astronomer's visual pack on my previous carreer but I started from fresh with the new 1.2 version and since then I can't figure out how to install this gorgeous mod.

I tried both EVE and SVE, both installed from CKAN or manually but nothing seems to work. which is odd. scatterer effects seem to works as well, but no cloud around the world.

 

I don't know if I missed some configuration steps or if I should mess with the config.cfg or any other file. Anyway here come files to help you help

 

my GameData folder

my output.txt

 

thanks in advance guys, I am looking forward to burst through the cloud to reach orbit in my waaaaayyy too touchy rockets

 

 

 

Share this post


Link to post
Share on other sites
21 minutes ago, psychopoak said:

Hi everyone,

I am facing difficulties to get clouds in the game since 1.2.1. I had Astronomer's visual pack on my previous carreer but I started from fresh with the new 1.2 version and since then I can't figure out how to install this gorgeous mod.

I tried both EVE and SVE, both installed from CKAN or manually but nothing seems to work. which is odd. scatterer effects seem to works as well, but no cloud around the world.

 

I don't know if I missed some configuration steps or if I should mess with the config.cfg or any other file. Anyway here come files to help you help

 

my GameData folder

my output.txt

 

thanks in advance guys, I am looking forward to burst through the cloud to reach orbit in my waaaaayyy too touchy rockets

 

 

 

I think you need to delete the BoulderCo folder

Share this post


Link to post
Share on other sites
14 minutes ago, NeoFatalis said:

I think you need to delete the BoulderCo folder

Thanks to teamviewer and to my impatience, I make you good sir Hero of the Day!!

it indeed solved the problem, and now I wonder how I will not skip the rest of the day in the lab to rush back home and stare at the ksp sky!

 

thanks again for the quick response!

Share this post


Link to post
Share on other sites

Okay, so I fixed my problem with SVT with the terrain scatter not working by actually installing kopernicus. I've heard that helps. I'm still not seeing any fog/dust on the mun or minmus. Could somebody please post some pics of what it should look like so I can compare? It's hard to find the solution if you can't identify the problem. 

Share this post


Link to post
Share on other sites
9 minutes ago, SmashBrown said:

Any idea whats causing my eve to look like this https://1drv.ms/i/s!AnsNw_OR0JNmgv525yPnkxuC2FhseQ

Its called being in the tracking station. Scatterer doesnt work in the tracking station.

If you are refering to the doubled up textures, its exactly that. There are 2 identical textures on Eve that move a different speeds. you just happened to catch it when the two textures happened to be on top of eachother

other than that it looks perfectly fine

Edited by Galileo

Share this post


Link to post
Share on other sites
8 hours ago, Galileo said:

Its called being in the tracking station. Scatterer doesnt work in the tracking station.

If you are refering to the doubled up textures, its exactly that. There are 2 identical textures on Eve that move a different speeds. you just happened to catch it when the two textures happened to be on top of eachother

other than that it looks perfectly fine

Ah right I was just checking everything on a fresh install. So this won't appear in the game when not in the tracking center. Good to know and thanks for your help.

Share this post


Link to post
Share on other sites

Hi Galileo, I also have this disparition of clouds on Eve during flight under 130km in orbit until the ground, and they re appear when I'm getting higher than 130 km. That happens on a fresh install, everything is correct installed.

Share this post


Link to post
Share on other sites
3 minutes ago, SmashBrown said:

I dont need the boulder co folder from eve do i?

No everything is included 

Share this post


Link to post
Share on other sites
4 minutes ago, Galileo said:

nice, um, lol, on the Galileo wiki the images of the planets from the surface is difficult to see, I'm tryna look at the mars like planet, is there a link to some better images, maybe even a vid? Also, is there an image of how the game, particularly the sun looks without scatterer? And finally lol, um, is it really hard to find resources without scansat? I want to play as stock as possible.

Edited by The-Doctor

Share this post


Link to post
Share on other sites
11 minutes ago, The-Doctor said:

nice, um, lol, on the Galileo wiki the images of the planets from the surface is difficult to see, I'm tryna look at the mars like planet, is there a link to some better images, maybe even a vid? Also, is there an image of how the game, particularly the sun looks without scatterer? And finally lol, um, is it really hard to find resources without scansat? I want to play as stock as possible.

There aren't very many pics from on the surface.  The sun looks about the same as stock without scatterer. It's not too hard to find resources. 

Share this post


Link to post
Share on other sites

Is there a special trick to getting this to work with the new experimental scatterer build that includes cloud shaders?

Share this post


Link to post
Share on other sites
27 minutes ago, Errol said:

Is there a special trick to getting this to work with the new experimental scatterer build that includes cloud shaders?

remove the mun dust and Minmus dust nodes from the cloud configs and it should work.  You will have to uses the default scatterer configs though because the custom ones for SVE would take quite a few changes to make them compatible. 

Share this post


Link to post
Share on other sites

Because quite a few people have been asking for screenshots and there's still no pictures in the OP I will be posting an album with pictures, from orbit and surface, of every planet. Stay tuned!

Share this post


Link to post
Share on other sites
15 minutes ago, Benji13 said:

Because quite a few people have been asking for screenshots and there's still no pictures in the OP I will be posting an album with pictures, from orbit and surface, of every planet. Stay tuned!

There used to be pics,  but after the imgur album stuff broke in the forum,  they too broke,  and I have been too busy with other projects to take the time to post them.  With that said,  thank you for taking the time and doing it. 

Share this post


Link to post
Share on other sites

Okay, here's the link to the imgur album. There's pics of every body from orbit and most bodies from the surface. Planets/moons with atmospheres also have nighttime pics from orbit (all in 1080p of course). I have SVE high res, SVT low res and Gallileo's sun flares.

Click here for pics!!!

Unfortunately there's no surface pics for Bop, Pol or Dres (what's Dres?). There are also no pic's at all of Eeloo because it's been retextured by OPM. There are also hyperedit windows in almost every picture. Apparently they don't hide when you press F2. I will probably update the album sometime with better (and more) pics but there's plenty in there for now.

- Benji13.

 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.