Jump to content
  • 0

I screwed up something, massively.


Vysionone
 Share

Question

So I was trying to get the RVSS mod to work properly without crashing, so I deleted everything in the Kopernicus cache relating to the RVSS to make it faster and work properly with other planet packs. When I did, everything was still the same, so I decided to delete the RVSS mod altogether. When I booted up KSP again, I could not load up any of my saves or missions/tutorials, and when I started a new one, my game crashed and I was not able to access the save. The odd part about it is that when I restore RVSS I can load everything back up.

Can anybody help to try and save my KSP?

EDIT: Everything fixed, I deleted a rogue file and everything is back.

Edited by Vysionone
Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...