• 0
triggerhappy

Using CKAN, Mods load in 32 bit but don't load in 64 bit

Question

I am using ckan to install my mods, and these mods work fine in 32 bit, so i assume it's not them that are causing the problem. However, when I click ksp_x64 in the ksp directory, the game loads and a pop up (presumably from module manager) tells me that all my mods are on an "unsupported version, (please use 1..0.5)". I don't understand why the version is unsupported in 64 bit, but fine in 32 bit

bare in mind that even when I launch 32 bit from the directory it still works fine, and it also works when I launch it from ckan, I haven't worked out how to launch the 64 bit from ckan, so I can't test that.

 

any help is much appreciated, if you need any additional info from me that will help you understand the problem better, let me know what info you need.

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.