Galileo

[KSP 1.6.1] Stock Visual Terrain [v2.2.0] [20 March 2019]

Recommended Posts

@Galileo, I decided to give this mod another try today, and I am so happy I did. KSP has never been more beautiful. Thanks for sharing your work with us!

Share this post


Link to post
Share on other sites
On 23/08/2016 at 1:23 AM, Galileo said:

should be up and running now and yeah if you want to put the low res on there that's cool

Latest release is back, but the earlier ones are still gone. Are you going to re-up them as well, or shall I just remove the CKAN metadata for them?

Share this post


Link to post
Share on other sites
2 minutes ago, politas said:

Latest release is back, but the earlier ones are still gone. Are you going to re-up them as well, or shall I just remove the CKAN metadata for them?

Yeah just remove those.  They were broken anyway

Share this post


Link to post
Share on other sites
3 minutes ago, politas said:

Consider them gone.

I also added all the mods to github if that makes things easier 

Share this post


Link to post
Share on other sites
1 minute ago, Galileo said:

I also added all the mods to github if that makes things easier 

Do you have .version files?

Share this post


Link to post
Share on other sites
4 minutes ago, politas said:

Do you have .version files?

No I plan on doing that tonight. 

Share this post


Link to post
Share on other sites

Cool. With .version files, GitHub is easier. WIthout, Spacedock gives us a KSP version.

Share this post


Link to post
Share on other sites

I still miss the old look of Mun - not the empty even surface, but the whitish color like ours.

Any fix possible here?

Share this post


Link to post
Share on other sites
9 minutes ago, KerbMav said:

I still miss the old look of Mun - not the empty even surface, but the whitish color like ours.

Any fix possible here?

Yeah,  you can take my mun texture and put it in Photoshop or gimp and lighten it. Or if you can find another Mun texture that is to your liking you can also just use that one.  Just replace the texture in the plugin data folder. Just make sure it's the same file name and extension

Edited by Galileo

Share this post


Link to post
Share on other sites
8 hours ago, Galileo said:

Yeah,  you can take my mun texture and put it in Photoshop or gimp and lighten it. Or if you can find another Mun texture that is to your liking you can also just use that one.  Just replace the texture in the plugin data folder. Just make sure it's the same file name and extension

Does GIMP need a special plugin to open dds files?

Share this post


Link to post
Share on other sites
5 minutes ago, KerbMav said:

Does GIMP need a special plugin to open dds files?

i use photoshop so im not sure, however there are programs you can google. the one i used to use was call DDS Converter try that and see what you can find

Share this post


Link to post
Share on other sites
25 minutes ago, Galileo said:

i use photoshop so im not sure, however there are programs you can google. the one i used to use was call DDS Converter try that and see what you can find

"DDS: It appears your image may be a volume map, but not all layers are the same size, thus a volume map cannot be written."

I really know nothing these days.

Share this post


Link to post
Share on other sites
10 minutes ago, KerbMav said:

"DDS: It appears your image may be a volume map, but not all layers are the same size, thus a volume map cannot be written."

I really know nothing these days.

is that with dds converter? dds converter will alow you to change the image to png

 

Edited by Galileo

Share this post


Link to post
Share on other sites
5 minutes ago, Galileo said:

is that with dds converter? dds converter will alow you to change the image to png

 

I found a dds plugin for gimp. Exporting gives this error message. But something must have happened, as Mun is all black now. :confused:

Share this post


Link to post
Share on other sites

Pol looking pretty sweet these days :)

4wlzVem.jpg

On another node SVE+SVT with highest details is absolutely killing my fps :(  I'm not blaming you for this, but I thought I had a decent system, and yet it turns out my GPU hits 100% during atmospheric flight. Time for an upgrade if I'm going to keep turning out beauty shots... I fear Laythe above all worlds :S 

Edited by eddiew

Share this post


Link to post
Share on other sites
3 hours ago, eddiew said:

Pol looking pretty sweet these days :)

4wlzVem.jpg

On another node SVE+SVT with highest details is absolutely killing my fps :(  I'm not blaming you for this, but I thought I had a decent system, and yet it turns out my GPU hits 100% during atmospheric flight. Time for an upgrade if I'm going to keep turning out beauty shots... I fear Laythe above all worlds :S 

I used a gtx 980 when I made the mod and always got 60fps but that is a pretty good GPU. Now I have a 1070, so I'm an even worse judge on performance :/ 

What kind of GPU do you have? 

Share this post


Link to post
Share on other sites
2 minutes ago, Galileo said:

I used a gtx 980 when I made the mod and always got 60fps but that is a pretty good GPU. Now I have a 1070, so I'm an even worse judge on performance :/ 

What kind of GPU do you have? 

An increasingly out of date 760 :blush:  Though until recently, KSP has been totally CPU bound - and I think it still is without mods. On the whole, my i5 @ 4.4GHz is still hard to top, 4 years after I got it :huh: 

Share this post


Link to post
Share on other sites
1 minute ago, eddiew said:

An increasingly out of date 760 :blush:  Though until recently, KSP has been totally CPU bound - and I think it still is without mods. On the whole, my i5 @ 4.4GHz is still hard to top, 4 years after I got it :huh: 

Yeah I rock 4 yr old i5 4690k and find very little reason to upgrade.  And yeah,  ksp is very CPU bound but certain mods use a lot of GPU juice. For instance,  SVE and SVT.  

If you plan on upgrading in the future,  may I strongly recommend the gtx 1070? The bang for your buck is out of this world. 

 

Share this post


Link to post
Share on other sites
2 minutes ago, Galileo said:

If you plan on upgrading in the future,  may I strongly recommend the gtx 1070? The bang for your buck is out of this world. 

Kind of already on my shopping list, I was just waiting for something that actually needed it :)  At least my 760 has 4 gig of ram on it, so it's not totally useless, even now ^^

Share this post


Link to post
Share on other sites

Galileo, I found that in my game at least, the space center grass texture was quite different than the of the grassland around it, and looked quite jarring visually. So I edited the texture color in photoshop to fix this. Its not perfect, but this is the best that I managed to get it. http://imgur.com/a/PqcXZ The texture also has some quite apparent tiling going on as well, but I didn't really want to invest the time to try and fix that. If you are interested in seeing the changed file, just let me know. I sure it is also possible to adjust the color in Kopernicus as well, but photoshop was easier for me to get my head around.

Edited by james4832

Share this post


Link to post
Share on other sites
9 minutes ago, james4832 said:

Galileo, I found that in my game at least, the space center grass texture was quite different than the of the grassland around it, and looked quite jarring visually. So I edited the texture color in photoshop to fix this. This is the best that I managed to get it. http://imgur.com/a/PqcXZ The texture also has some quite apparent tiling going on as well, but I didn't really want to invest the time to try and fix that. If you are interested in seeing the changed file, just let me know. I sure it is also possible to adjust the color in Kopernicus as well, but photoshop was easier for me to get my head around.

Yeah I planed on fixing that eventually. It just wasn't as much of a priority as the rest of the bodies.  I already have a new texture and new color in my dev version. It'll be in the next update which probably won't come until after 1.2 hits

Share this post


Link to post
Share on other sites
Just now, Galileo said:

Yeah I planed on fixing that eventually. It just wasn't as much of a priority as the rest of the bodies.  I already have a new texture and new color in my dev version. It'll be in the next update which probably won't come until after 1.2 hits

Oh, okay, cheers. In the meantime I'll keep using my texture then :P Thanks for the great work though, other than that the game looks visually stunning now!

Share this post


Link to post
Share on other sites
Just now, james4832 said:

Oh, okay, cheers. In the meantime I'll keep using my texture then :P Thanks for the great work though, other than that the game looks visually stunning now!

Thanks glad you like it! 

Share this post


Link to post
Share on other sites

**need confirmation**

I run linux and with latest SVT 1.42 i had the moiree planets (striped) in game, not just on the main menu screen. With older version 1.2 i did not have that problem.

Compared both versions and after a lot of tinkering with the config files, replacing settings from 1.2 in the 1.42 install, i have normal planets again in game. On the menu it's still striped though.

In the end it was removing just 1 line from the sun's config file.

i editted "..../GameData/SVEKopernicus/Sun/Sun.cfg" and removed the line

    useOnDemand = false

 

Can anyone with the same problem try to replicate this, and see if their problem is solved too?

 

 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.