• 0
Sign in to follow this  
Mrstickball

Can't get fuel to RCS

Question

Hello,

I am not the only person in my playgroup experiencing this issue - I am trying to put RCS engines on a craft for orientation and stability, but am always running into an issue in that the game constantly says that there is no monopropellant getting to the RCS systems. I've configured both the tank (tried both procedural and stock monoprop tanks) and the engines for Hydrazine, but still won't show that they're getting fed.

 

Here's a Steam screenshot - I've tried putting the RCS ports in different places, and tried a few hypergolic fuels, and nothing works:

 

http://steamcommunity.com/sharedfiles/filedetails/?id=728219557

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

is crossfeed enabled?

try adding "fuelCrossFeed = true" to the parts

or easier

@PHYSICSGLOBALS
{
    @stack_PriUsesSurf = True
} 

 

Share this post


Link to post
Share on other sites
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this