Papa_Joe

[1.4.x] VesselMover Continued - v1.7.3 (May 14, 2018) - Crew Selection!

Recommended Posts

We at the BDAc Development Group will release Vessel Mover Continued when it is ready .... that is all

Please stand by ......

 

Share this post


Link to post
Share on other sites
2 minutes ago, Ninjadude501Alt said:

...?

Never asked for an update. I asked what linuxguru meant.

kthxbye

I quoted all three of you because I figured thats where that path of questions was leading down. No need to be rude.

Edited by TMasterson5

Share this post


Link to post
Share on other sites
Just now, TMasterson5 said:

I quoted all three of you because I figured that where the path that is was leading down. No need to be rude.

Its fine. Never ment to be rude either :blush:

Share this post


Link to post
Share on other sites
Just now, Starslinger999 said:

Its fine. Never ment to be rude either :blush:

I didnt mean you were being rude my bad, I meant the guy that replied to my original comment so no worries man

 

Share this post


Link to post
Share on other sites
2 minutes ago, TMasterson5 said:

I quoted all three of you because I figured thats where that path of questions was leading down. No need to be rude.

All right, that's fine. I was slightly irritated at the implication that I was asking for an update, and so got snippy. I shouldn't have done so, however, and I apologize.

Share this post


Link to post
Share on other sites
Just now, Ninjadude501Alt said:

All right, that's fine. I was slightly irritated at the implication that I was asking for an update, and so got snippy. I shouldn't have done so, however, and I apologize.

No worries at all man. No hard feelings on my side either. Now lets all just get on board the vessel mover hype train!

Share this post


Link to post
Share on other sites
59 minutes ago, Ninjadude501Alt said:

...?

Never asked for an update. I asked what linuxguru meant.

kthxbye

The Subect of the OP still says 1.1.3, all I meant was that it should be updated to show 1.2

Share this post


Link to post
Share on other sites
1 hour ago, linuxgurugamer said:

The Subect of the OP still says 1.1.3, all I meant was that it should be updated to show 1.2

I respectfully disagree, the last release is still listed as a beta and last compiled for 1.2pre-release. Would not consider that an officially supported 1.2 version

Edited by Drew Kerman

Share this post


Link to post
Share on other sites
1 hour ago, linuxgurugamer said:

The Subect of the OP still says 1.1.3, all I meant was that it should be updated to show 1.2

@Drew Kerman is right

 

1 hour ago, Drew Kerman said:

I respectfully disagree, the last release is still listed as a beta and last compiled for 1.2pre-release. Would not consider that an officially support 1.2 version

We at the BDAc Development Group will release Vessel Mover Continued when it is ready .... that is all

Please stand by ......

 

Share this post


Link to post
Share on other sites

Thanks for trying to bee the cool head on the BD threads @DoctorDavinci Those of us sitting on the sidelines with a bucket of popcorn appreciate the more tactful individuals like yourself, attempting to keep the peace around here.

Share this post


Link to post
Share on other sites

Where can I get buttons like the ones you have on the OP?

Share this post


Link to post
Share on other sites
13 hours ago, linuxgurugamer said:

You may want to update the Op

My apologies.  I didn't realize that the 1.2.* version was a beta.

Share this post


Link to post
Share on other sites

Not intended as a pushy question:

 

Are there any new planned features or just the existing ones working for 1.2.1 when its ready?

Share this post


Link to post
Share on other sites
3 hours ago, UAL002 said:

Not intended as a pushy question:

 

Are there any new planned features or just the existing ones working for 1.2.1 when its ready?

https://github.com/PapaJoesSoup/VesselMover/issues

Not saying these will all make it into the next release, but here's where to find them

Edited by Drew Kerman

Share this post


Link to post
Share on other sites
37 minutes ago, TMasterson5 said:

@Papa_Joe how do you get the io shields to actually show up in a post?

 

Copy the image and save it to an approved photo sharing site such as imgur

When making your post and you want to insert the image, click on 'insert other media' then select 'insert image from URL' and paste the link to the image you saved from the allowed image hosting site into the dialog window ... press enter

The image will appear

If you require further assistance in regards to creating an OP, I will refer you to the following 2 threads where you will get the answers that you seek:

 

 

Share this post


Link to post
Share on other sites
2 minutes ago, DoctorDavinci said:

Copy the image and save it to an approved photo sharing site such as imgur

When making your post and you want to insert the image, click on 'insert other media' then select 'insert image from URL' and paste the link to the image you saved from the allowed image hosting site into the dialog window ... press enter

The image will appear

If you require further assistance in regards to creating an OP, I will refer you to the following 2 threads where you will get the answers that you seek:

 

 

I actually got it figured out shortly after posting and forgot to delete the comment my bad. 

Side note though, youre doing it in a very round about way. If you just change the address from a ".svg" address to a ".png" address you can link it straight from that url instead of doing it through imgur.

Share this post


Link to post
Share on other sites
4 minutes ago, TMasterson5 said:

I actually got it figured out shortly after posting and forgot to delete the comment my bad. 

Side note though, youre doing it in a very round about way. If you just change the address from a ".svg" address to a ".png" address you can link it straight from that url instead of doing it through imgur.

True, however by copying it and saving the image you always will have the image in your post as you can never rely on other sites or people to keep their content up ... Saves the hassle of 'what in tarnation happened to the images in my post' deal if and when someone deletes something or a site goes down

Anyways, this is off topic ... I recommend the two threads in my post above if you require further assistance with creating posts on the forum

Edited by DoctorDavinci

Share this post


Link to post
Share on other sites
2 minutes ago, DoctorDavinci said:

True, however by copying it and saving the image you always will have the image in your post as you can never rely on other sites or people to keep their content up ... Saves the hassle of 'what in tarnation happened to the images in my post' deal if and when someone deletes something or a site goes down

looking at you on this one Spacedock.....

Share this post


Link to post
Share on other sites
On 11/4/2016 at 9:52 PM, DoctorDavinci said:

 

We at the BDAc Development Group will release Vessel Mover Continued when it is ready .... that is all

Please stand by ......

 

Looking forward to this mods 1.2.1 release. I figured I'd post this in case it helps.

Using: MacBook Pro MacOS Sierra and KSP 1.2.1 with Zero mods (only VesselMover v1.5.1.2beta)

Log: http://dropcanvas.com/l950q

Toolbar opens VesselMover menu and after selecting move vessel, the yellow/green "ring" appears around the craft but the craft stays on the ground and WASD inputs only affect the parts they normally would (like control surfaces).

Spawn vessel seems to work

 

Share this post


Link to post
Share on other sites
1 minute ago, Gianni1122 said:

Looking forward to this mods 1.2.1 release. I figured I'd post this in case it helps.

Using: MacBook Pro MacOS Sierra and KSP 1.2.1 with Zero mods (only VesselMover v1.5.1.2beta)

Log: http://dropcanvas.com/l950q

Toolbar opens VesselMover menu and after selecting move vessel, the yellow/green "ring" appears around the craft but the craft stays on the ground and WASD inputs only affect the parts they normally would (like control surfaces).

Spawn vessel seems to work

 

So the Beta does not work in 1.2 ... We plan on looking at VM in the near future however, due to the complexity of getting BDAc to work in 1.2, we have not been able to look at VM since the 1.2 release

Please stand by ..................

Share this post


Link to post
Share on other sites
1 minute ago, DoctorDavinci said:

So the Beta does not work in 1.2 ... We plan on looking at VM in the near future however, due to the complexity of getting BDAc to work in 1.2, we have not been able to look at VM since the 1.2 release

Please stand by ..................

Yeah, I understand this... I only made the post in case it helps you when you do find time to work on VM

Standing by ..................

 

Share this post


Link to post
Share on other sites
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.