• 0
Sign in to follow this  
subzero22

Can't mine unless ship is selected?

Question

I'm wondering why my mining ship can't mine unless it's selected. I had captured an astroid and took me a long time to get it to orbit kerbin. Well I decided to make a mining station to refuel ships at but for some reason unless I'm actually using the ship it doesn't mine anything at all. It just stays where it was left off at. I was wondering if there was a fix or mod for this problem?

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0

Please fill me in on a detail. Do you visit this mining ship every few hours? Or do you leave it alone for long periods of time and expect that the ore tanks will be full when you come back? That's how it used to work, but it doesn't anymore.

You have to visit drill ships regularly to keep them going when they aren't focused. So are you doing that?

Share this post


Link to post
Share on other sites
  • 0

Is it shutting down due to lack of power? Overheating? Watch for  messages that comes up as you are loading the ship. 

Share this post


Link to post
Share on other sites
  • 0

No it's got more than enough power. I have the drills going and the isru and I did check back after I did each node on another ship/mission I had to go build a 6 kerbal base on the mun. but everytime I went back there was no ore and the fuel tanks were still the same as if nothing happened. I even waited one min without using warp to see if it still did that and it did. 

Share this post


Link to post
Share on other sites
  • 0

Then we need pix of the context menus while the thing is running. Maybe shut down the converter when you take the drill pix -- having converters running at the same time makes it all a lot more confusing.

Share this post


Link to post
Share on other sites
  • 0

I haven't played KSP for quite a while now, but I do remember that back when I played, you had to keep the ship in question loaded all the time for it to correctly keep mining - or doing anything, for that matter. I also vaguely remember a mod that mitigated that.

Share this post


Link to post
Share on other sites
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this