Matchlight

[1.3.0] Andromeda Visuals: Daydream [0.3.5]

Recommended Posts

4 hours ago, Matchlight said:

Along with that it looks like Duna is using the clouds assigned with EVE and not duna1 included in the pack, do you know why that happens?

God, what's wrong with my eyes! If you look closely, you will see that cfg reads this texture as a cubemap, not alpha cubemap! It should be alpha cubemap blue.

5 hours ago, Matchlight said:

Interesting, Is it possible you got the Laythe maps and Kerbin clouds accidentally switched? If you send me the cfgs I'll do some looking for you! Is, either way, it now compatible with UVnoise? I'm sure it's possible for me to sort Kerbin out. Thanks for your work. :)

Yes, uvnoise, new EVE menu and other good stuff now available.

Share this post


Link to post
Share on other sites

@Matchlight Hey I'm encountering a problem. Planetshine bundled in your recent update is only for 1.2, it caused a crash when I tried to do an EVA.

Share this post


Link to post
Share on other sites
1 minute ago, The-Doctor said:

@Matchlight Hey I'm encountering a problem. Planetshine bundled in your recent update is only for 1.2, it caused a crash when I tried to do an EVA.

planetshine?  I just tested it and no, it doesn't cause a crash at all, but TextureReplacer is causing crashes on EVA if you aren't using the latest recompiled version for 1.3.

Share this post


Link to post
Share on other sites
4 minutes ago, Galileo said:

planetshine?  I just tested it and no, it doesn't cause a crash at all, but TextureReplacer is causing crashes on EVA if you aren't using the latest recompiled version for 1.3.

I installed everything this mod gave, only planetshine says it's not 1.3 in the loading screen, and I had a crash, so I think it's reasonable for me to assume it was caused by planetshine

Share this post


Link to post
Share on other sites
2 hours ago, The-Doctor said:

I installed everything this mod gave, only planetshine says it's not 1.3 in the loading screen, and I had a crash, so I think it's reasonable for me to assume it was caused by planetshine

Just because it says its not for 1.3 doesn't mean it caused your crash. If you go to the TR thread you will see the issue has been brought up multiple times. Im telling you its not PlanetShine. Don't believe me, enjoy your crashes then. I don't know what else to tell you. PlanetShine works perfectly fine in 1.3.

 

@Matchlight You need to double check all of your bundled mods and make sure they are up to date so people don't go to the other mod threads and complain of 1.3 incompatibility, when its really just an out of date mod pack. This is why its good to try and keep dependencies separate.

I know you are trying to keep the install simple, but this can cause a headache for the other modders who's work you bundle, if you don't keep it up to date (see above). I used to be the same way, bundling mods for simplicity's sake, but I started getting complaints about mods being out of date and causing issues (see above). So, instead of bundling i started including "Recommended Mod" lists in my OP's. That ensures that the user always has the latest version of the mod, eases the maintenance of the mod and allows others to build their mod set how they see fit. If you don't have faith in the users of this mod to install it correctly, what makes you think they have the ability to easily uninstall a dependency they don't want? Developing for the lowest common denominator is a double edged sword. I highly recommend you remove as many dependencies as possible and include a recommendation list in the OP. Maybe then you can start to look at CKAN as a possibility.

Edited by Galileo

Share this post


Link to post
Share on other sites

@Matchlight I was correct, kerbin clouds work now.

Now, could you say what textures used for Eve and Jool?

Btw., I have some different textures lying on my drive. I can change stock texture with custom one,if you want.

Edited by Alteroz

Share this post


Link to post
Share on other sites
2 hours ago, Alteroz said:

@Matchlight I was correct, kerbin clouds work now.

Now, could you say what textures used for Eve and Jool?

Btw., I have some different textures lying on my drive. I can change stock texture with custom one,if you want.

Eve uses just eve1, while Jool uses cirrus, altostratus, jool1, joollayers 1, joollayers 2, and probably a couple more i forgot.

Share this post


Link to post
Share on other sites
Just now, themaster401 said:

Eve uses just eve1, while Jool uses cirrus, altostratus, jool1, joollayers 1, joollayers 2, and probably a couple more i forgot.

Thanks!

3 minutes ago, Alteroz said:

Thanks!

Yeah... Old textures don't work. Need to find new one.

Share this post


Link to post
Share on other sites

@Matchlight i made Jool clouds work, kinda... They lack some textures. Please tell which ones. I used JoolLayer 1 and 2, cirrus also.

Edit: added altostratus texture to Jool, still looks weird. Maybe I need adjust the color.

 

Edited by Alteroz

Share this post


Link to post
Share on other sites
5 hours ago, Alteroz said:

@Matchlight i made Jool clouds work, kinda... They lack some textures. Please tell which ones. I used JoolLayer 1 and 2, cirrus also.

Edit: added altostratus texture to Jool, still looks weird. Maybe I need adjust the color.

 

Doesn't matter if they look beautiful! Fantastic work, have you managed to fix the clouds for Kerbin. And if possible can you send the new configs to me? I'll try my best to fix them.

By the looks of things it lacks 'kerbin2', 'jool1', and probably 'altostratus' Look at Astronomer'sEve&JoolClouds.cfg All the cloud layers are written there. Just scroll past each section looking at the texture. 

Even so I might ask you to leave it as is because in my opinion you might have accidentally just created the new Jool for this pack with a few adjustments.

 

I do find that interesting, seems fine for me but in a week or so I will update again for all dependencies.

Edited by Matchlight

Share this post


Link to post
Share on other sites

Firstly, I like this mod and the atmospheric effects are great!

My only gripe however is that the lightning is happening a little too much, is there any way to reduce this slightly so that they're limited to one or two clouds at a time?

Share this post


Link to post
Share on other sites
1 hour ago, Richy teh space man said:

Firstly, I like this mod and the atmospheric effects are great!

My only gripe however is that the lightning is happening a little too much, is there any way to reduce this slightly so that they're limited to one or two clouds at a time?

I feel the same way. If you go into BoulderCo/Clouds you can see the Lightning config and see it is actually just a cloud layer so I'm not sure myself how on Kerbin to slow it down and limit it. The best I could do is create a new texture limiting the lightning to very small areas and maybe slow the storms down. How it appears and disappears is beyond me, the best I could think of it is a feature of EVE and has been replaced, in terms of the config have a play around with the values and see what you like. 

Share this post


Link to post
Share on other sites
On 7/31/2016 at 7:27 AM, Matchlight said:

Snippy

 

Will this work with Extrasolar (Not Constellations) by @AndrewDrawsPrettyPictures?

The reason I ask is because my laptop is fine for part packs, and the like, but it's laggy for the finer details, so scatterer and EVE wouldn't work for me.

Edited by Spaceception

Share this post


Link to post
Share on other sites
9 minutes ago, Spaceception said:

Will this work with Extrasolar (Not Constellations) by @AndrewDrawsPrettyPictures?

The reason I ask is because my laptop is fine for part packs, and the like, but it's laggy for the finer details, so scatterer and EVE wouldn't work for me.

Well, it won't break anything, nor add anything.This pack doesn't support Extrasolar, but EVE does. If you mean, does it add visuals to the planets in Extrasolar? The answer is no. If you mean, it is breaks extrasolar, the answer is also no, it doesn't break it or support it.

Share this post


Link to post
Share on other sites

Alright :) Thanks for the reply.

2 minutes ago, Matchlight said:

Well, it won't break anything, nor add anything.This pack doesn't support Extrasolar, but EVE does. If you mean, does it add visuals to the planets in Extrasolar? The answer is no. If you mean, it is breaks extrasolar, the answer is also no, it doesn't break it or support it.

 

 

Share this post


Link to post
Share on other sites
59 minutes ago, Spaceception said:

Alright :) Thanks for the reply.

 

I'm going to be a right pillock and ask you if you would mind giving me some feedback or recommendations for my mod.

It's a 3 step survey hahaha. Just kidding, you seem to be highly regarded of! So some feedback would be fantastic.

Share this post


Link to post
Share on other sites
16 minutes ago, Matchlight said:

I'm going to be a right pillock and ask you if you would mind giving me some feedback or recommendations for my mod.

It's a 3 step survey hahaha. Just kidding, you seem to be highly regarded of! So some feedback would be fantastic.

 

I'm not on KSP yet, and I haven't gotten around to downloading this :D But an Extrasolar patch would be cool when you get the time, I got the gist that this could work with lower end computers. :)

Share this post


Link to post
Share on other sites
6 minutes ago, Spaceception said:

I'm not on KSP yet, and I haven't gotten around to downloading this :D But an Extrasolar patch would be cool when you get the time, I got the gist that this could work with lower end computers. :)

Yes, OOE is used as a base and used for 0.25 back when KSP optimisation was pretty low, so nowadays KSP being optimised this pack has pretty similar performance to EVE.

Share this post


Link to post
Share on other sites
2 hours ago, Matchlight said:

I feel the same way. If you go into BoulderCo/Clouds you can see the Lightning config and see it is actually just a cloud layer so I'm not sure myself how on Kerbin to slow it down and limit it. The best I could do is create a new texture limiting the lightning to very small areas and maybe slow the storms down. How it appears and disappears is beyond me, the best I could think of it is a feature of EVE and has been replaced, in terms of the config have a play around with the values and see what you like. 

Thanks, not my area of expertise but I'll have a play round with it anyhow.

Share this post


Link to post
Share on other sites
8 minutes ago, Richy teh space man said:

Thanks, not my area of expertise but I'll have a play round with it anyhow.

Here's a little lesson in EVE.

The Lightning texture is used for both the lightning layer and lightning detail (how lightning looks close up). How the flashing effect is achieved, is the detail speed of the lightning is pumped up to bullocks so the lightning does not look like a static image, but rather a quick flashing layer. If you change this detail speed, the occurence of lightning will slow down or speed up

Share this post


Link to post
Share on other sites
8 minutes ago, themaster401 said:

Here's a little lesson in EVE.

The Lightning texture is used for both the lightning layer and lightning detail (how lightning looks close up). How the flashing effect is achieved, is the detail speed of the lightning is pumped up to bullocks so the lightning does not look like a static image, but rather a quick flashing layer. If you change this detail speed, the occurence of lightning will slow down or speed up

Interesting... I may stick it in photoshop, play around a bit with the texture and I may put it on an angle and slow down the speed a bit. This way lightning is not constant and you see it for a bit longer...

Share this post


Link to post
Share on other sites
1 hour ago, Matchlight said:

I'm going to be a right pillock and ask you if you would mind giving me some feedback or recommendations for my mod.

It's a 3 step survey hahaha. Just kidding, you seem to be highly regarded of! So some feedback would be fantastic.

 

Preeeeeety

The visuals are really nice, and the clouds make for very nice screenshots :D I also like the visuals you gave to the Mun, great job!

I had to lower graphics though, so it wouldn't lag too much, I also disabled god rays.

 

Share this post


Link to post
Share on other sites

Hey! Famo here,

I have been having issues getting this mod to load properly recently. It appears to be crashing at the loading screen. When I installed I first put all the items in the Step 1 Folder in, and then put all the stuff from the Step 2 folder in, but it appears to be crashing. Is there a common bug behind this or did I install it incorrectly?  (edit: it crashes now right as its done loading)

Thanks,

Famo

 

(PS: this mod looks amazing!)

Edited by Famonious
added where it crashed, grammar fixes

Share this post


Link to post
Share on other sites
10 minutes ago, Famonious said:

Hey! Famo here,

I have been having issues getting this mod to load properly recently. It appears to be crashing at the loading screen. When I installed I first put all the items in the Step 1 Folder in, and then put all the stuff from the Step 2 folder in, but it appears to be crashing. Is there a common bug behind this or did I install it incorrectly?  (edit: it crashes now right as its done loading)

Thanks,

Famo

 

(PS: this mod looks amazing!)

Post your output log. There is no way to answer your question without getting an inside look at what's going on

Share this post


Link to post
Share on other sites
7 hours ago, Famonious said:

Hey! Famo here,

I have been having issues getting this mod to load properly recently. It appears to be crashing at the loading screen. When I installed I first put all the items in the Step 1 Folder in, and then put all the stuff from the Step 2 folder in, but it appears to be crashing. Is there a common bug behind this or did I install it incorrectly?  (edit: it crashes now right as its done loading)

Thanks,

Famo

 

(PS: this mod looks amazing!)

Ok, since I'm not sure what's going on let's use the process of elimination. Try booting up with just KerbalVisualEnhancements and BoulderCo. If it still crashes then it is a core issue... If it doesn't, add scatterer. Then if it crashes, remove it; then move to the next folder. TextureReplacer, if it crashes, trash it and if not keep it. Keep adding one by one until you get a crash, then you know the source.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.