Jump to content

[1.11.1] Hullcam VDS Continued


linuxgurugamer
 Share

Recommended Posts

Привет! Возможно, этот вопрос задают в миллиардный раз, но я попробую задать:

Почему, когда я щелкаю правой кнопкой мыши по стыковочному порту, я не вижу кнопки в представлении оттуда? То есть я не вижу камеру на стыковочном порте. Как я могу это исправить?

KSP 1.11.0

Edited by Soviet_Velir
Link to comment
Share on other sites

1 hour ago, Soviet_Velir said:

Привет! Возможно, этот вопрос задают в миллиардный раз, но я попробую задать:

Почему, когда я щелкаю правой кнопкой мыши по стыковочному порту, я не вижу кнопки в представлении оттуда? То есть я не вижу камеру на стыковочном порте. Как я могу это исправить?

KSP 1.11.0

For anyone not knowing the language, here is a translation:

Quote

Hey! Perhaps this question is being asked for the billionth time, but I will try to ask:

Why, when I right click on the docking port, I can't see the buttons in the view from there? That is, I cannot see the camera on the docking port. How can I fix this?

So, answer:  a picture would help.  Also, log file is requested.  And finally, are any of the other cameras working?

Link to comment
Share on other sites

31 minutes ago, linuxgurugamer said:

For anyone not knowing the language, here is a translation:

So, answer:  a picture would help.  Also, log file is requested.  And finally, are any of the other cameras working?

Ahm..this?....And yes,other cameras has working
Thanks for translate for other, i just forggot about translating . . 

Gj4Veq_2EP8.jpg?size=1280x720&quality=96

jyKqInzNRXc.jpg?size=1280x720&quality=96

Link to comment
Share on other sites

2 hours ago, linuxgurugamer said:

Why, when I right click on the docking port, I can't see the buttons in the view from there? That is, I cannot see the camera on the docking port. How can I fix this?

This, and maybe my request for a pic was misplaced.

What I really need would be the Player.Log.  If right-click isn't working, it sounds like either the docking port has been renamed (did you install jplrepo's patch for the docking-port fix?), or maybe ModuleManager isn't installed

Link to comment
Share on other sites

1 hour ago, linuxgurugamer said:

Это и, возможно, мой запрос на фото был неуместен.

Что мне действительно нужно, так это Player.Log. Если щелчок правой кнопкой мыши не работает, это похоже на то, что либо стыковочный порт был переименован (вы установили патч jplrepo для исправления стыковочного порта?), Либо, возможно, ModuleManager не установлен

I just realized that I sent the wrong screen ... It is generally for another problem ... Once again, I beg your pardon ... Which of the three? I'm just using the ksp logs for the first time

jplrepo?What its?
I today install last version of the ModuleManager
7bewhfCx9n8.jpg?size=1280x720&quality=96

Link to comment
Share on other sites

13 minutes ago, linuxgurugamer said:

Вы должны загрузить его на сайт обмена файлами (Dropbox, Google Drive или что-то еще), а затем разместить ссылку здесь

https://drive.google.com/file/d/1Skl4GDSjsIQxFy8IXrBsU7KSLocjrGiN/view?usp=sharing

Link to comment
Share on other sites

4 hours ago, Soviet_Velir said:

Try now again

Ok, got it, but I don't see anything wrong in there.

Do you think you might be able to do a short video showing the problem?

When you say you can't see the camera, are you looking for a model of a camera?  or just that it's not showing up in the PAW which shows up?

Link to comment
Share on other sites

10 hours ago, linuxgurugamer said:

Ok, got it, but I don't see anything wrong in there.

Do you think you might be able to do a short video showing the problem?

When you say you can't see the camera, are you looking for a model of a camera?  or just that it's not showing up in the PAW which shows up?

 it's not showing up in the PAW which shows up
I can`t made video, but i can send screen and translate 

Link to comment
Share on other sites

4 hours ago, linuxgurugamer said:

Это на штатном (стоковом) док-порте? Мне также нужно знать, не могли бы вы прислать мне файл: GameData / ModuleManager.ConfigCache

So, I tried to see if there is such a problem with the stock docking port.

And it turned out that there are no problems, there is enable camera.

I mainly used the port from the HabTech2 mod(Redirect, SOCK) and Tantares .... Hmm, so here's why ...

Strange, but a friend told me that he should work with mods too ...

I'm really sorry and I'm sorry that I wasted your time solving non-existent problems, as it turned out ....

Edited by Soviet_Velir
Link to comment
Share on other sites

16 minutes ago, Soviet_Velir said:

So, I tried to see if there is such a problem with the stock docking port.

And it turned out that there are no problems, there is enable camera.

I mainly used the port from the HabTech2 mod(Redirect, SOCK) and Tantares .... Hmm, so here's why ...

Strange, but a friend told me that he should work with mods too ...

I'm really sorry and I'm sorry that I wasted your time solving non-existent problems, as it turned out ....

So it's a problem with HabTech2, I'll take a look at it

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...