linuxgurugamer

[1.3.1, 1.4.1+, 1.5.*] QuizTech Aero Pack Continued

Recommended Posts

5 minutes ago, WintericeUK said:

Hmm, one problem there, High Altitude flight comes AFTER supersonic flight on the stock tree and CTT, not sure about any other tech trees as I haven't got installs with them.

LOL.  Didn't even look at the tech tree.  But I'm trying to understand the numbers right now

Edited by linuxgurugamer

Share this post


Link to post
Share on other sites

Ok.  @WintericeUK

I have a working AB version of the Mk2TwinTurbojet:

https://www.dropbox.com/s/29x2twcx68u31wa/Mk2TwinTurboJetAB.zip?dl=1

Put the file in the directory:  GameData\QuizTechAeroContinued\Parts\Engine\Mk2TwinTurboJet

Please let me know how it works.

Regular mode:

1ndR3Ox.png

 

Afterburner mode:

PhcNtD7.png

 

 

Thanks

Edited by linuxgurugamer

Share this post


Link to post
Share on other sites

Well, if nothing else, the particle effects look good :) I'll give it a test today and drop my feedback in here.

Edit: Two thumbs up! Works great as a souped up pair of Panthers!

Edited by WintericeUK
Updating with results

Share this post


Link to post
Share on other sites

Thanks for bringing QuizTech back! Longtime fan of the mod, and I am just wondering whether the aerospike could get some gimbling/vectoring?

 

Share this post


Link to post
Share on other sites

Alright, when I download the lastest version from spacedock, it says it's 108mb in size. however, it finishes prematurely and the resulting download file is 4.5mb in size and contains a .git directory with many github files within. What gives?

Share this post


Link to post
Share on other sites
32 minutes ago, fast_de_la_speed said:

Alright, when I download the lastest version from spacedock, it says it's 108mb in size. however, it finishes prematurely and the resulting download file is 4.5mb in size and contains a .git directory with many github files within. What gives?

Space dock is having some issues, at the moment. :(

Share this post


Link to post
Share on other sites

I just updated it to 1.3.3.1

I removed the .git directory, and reduced the file size from 110 meg to 49 meg

Just waiting for SpaceDock to finish upload

Share this post


Link to post
Share on other sites
10 minutes ago, linuxgurugamer said:

I just updated it to 1.3.3.1

I removed the .git directory, and reduced the file size from 110 meg to 49 meg

Just waiting for SpaceDock to finish upload

Spacedock is having issues (as said before), but you can also get it here, from Github:

https://github.com/linuxgurugamer/QuizTechAeroPackContinued/releases/tag/1.3.31

Share this post


Link to post
Share on other sites

Hi, the wings of B9 Aerospace-Legacy Parts Pack no lifting force and not a shortcut menu opens. Begin to work only with the FAR, but I don't need it. Log and a list of mods are attached. Were answered in the forum thread B9:  QuizTechAero Continued has a patch marked :FOR[FerramAerospaceResearch] - please inform the author that this will break things. Log and a list of mods are attached. Thanks in advance.

http://imgur.com/a/0G9b6

https://1drv.ms/u/s!Ak_1TiuLwxhltb1czFsM8yYboqW-7Q , https://1drv.ms/u/s!Ak_1TiuLwxhltb1czFsM8yYboqW-7Q

Share this post


Link to post
Share on other sites

The K-21-RCS Jet Thruster is not working properly. I looked in the rcsJet.cfg and I noticed that most of the code is commented out. Is there a reason for that or will it work if i just uncomment it all?

Share this post


Link to post
Share on other sites
On 9/30/2016 at 10:04 AM, miromed said:

Hi, the wings of B9 Aerospace-Legacy Parts Pack no lifting force and not a shortcut menu opens. Begin to work only with the FAR, but I don't need it. Log and a list of mods are attached. Were answered in the forum thread B9:  QuizTechAero Continued has a patch marked :FOR[FerramAerospaceResearch] - please inform the author that this will break things. Log and a list of mods are attached. Thanks in advance.

http://imgur.com/a/0G9b6

https://1drv.ms/u/s!Ak_1TiuLwxhltb1czFsM8yYboqW-7Q , https://1drv.ms/u/s!Ak_1TiuLwxhltb1czFsM8yYboqW-7Q

The patch was updated a while ago to be "NEEDS" rather than "FOR".  please download the latest and try again

2 hours ago, John007qwe said:

The K-21-RCS Jet Thruster is not working properly. I looked in the rcsJet.cfg and I noticed that most of the code is commented out. Is there a reason for that or will it work if i just uncomment it all?

KSP Version, & a log file would be useful.

This is NOT updated for 1.2, so if that's your problem, please wait.  This mod depends on two other mods, and until they get updated, I won't be doing anything with this

Share this post


Link to post
Share on other sites
8 minutes ago, linuxgurugamer said:

KSP Version, & a log file would be useful.

This is NOT updated for 1.2, so if that's your problem, please wait.  This mod depends on two other mods, and until they get updated, I won't be doing anything with this

I'm on 1.1.3

https://dl.dropboxusercontent.com/u/43849213/KSP.log

f2kp8LY.png

Edited by John007qwe

Share this post


Link to post
Share on other sites
3 minutes ago, John007qwe said:

Can you define "not working properly"?  

I'm pretty sure things won't work, the commented code refers to ModuleRCSFX, which doesn't exist anymore

Share this post


Link to post
Share on other sites
Just now, linuxgurugamer said:

Can you define "not working properly"?  

I'm pretty sure things won't work, the commented code refers to ModuleRCSFX, which doesn't exist anymore

As in the thruster doesnt do anything at all. When i hit enable/disable nothing changes and as far as I know it's supposed to open. 

Share this post


Link to post
Share on other sites

Try adding this:

MODULE
{ 
 name = ModuleRCS
 thrusterTransformName = rcsTransform
 thrusterPower = 10
 fullThrust = false

 runningEffectName = running
 flameoutEffectName = flameout
 engageEffectName = engage
 PROPELLANT
 {
  name = IntakeAir
  ratio = 15
 }
 atmosphereCurve
 {
  key = 0 1000
  key = 0.3 1800
  key = 1 2000
 }
}

and let me know how it works.

Share this post


Link to post
Share on other sites

I tried it and it seems to work, but I had duplicated sliders in the right click menu. However after relaunching the game it seems to work fine without the edit, idk maybe my game was just glitched out, it happens sometimes. Thanks though!

Share this post


Link to post
Share on other sites
28 minutes ago, John007qwe said:

I tried it and it seems to work, but I had duplicated sliders in the right click menu. However after relaunching the game it seems to work fine without the edit, idk maybe my game was just glitched out, it happens sometimes. Thanks though!

You probably have two ModuleRCS entries in the cfg.  There is one at the beginning of the rcs module parameters, comment it out

Share this post


Link to post
Share on other sites

Couple of questions if you have time. 

Will you be maintenance updating for 1.2 pre-release. 

I'm having an issue with the Mk1 Razor and the k-35b vtol engines not having there respective animation toggles. I've read several forums about this and have tried the recommendations included. None seem to work. Curious to whether there is any new info to resolve my problem.

I appreciate your time and efforts maintaining this mod for us.

Edited by Homeblood
grammer

Share this post


Link to post
Share on other sites

I just released an initial release for 1.2

Please let me know of any issues.

This includes the new Twin Turbojet Afterburner model, as well as tags for all parts to make the search easier

On 10/14/2016 at 10:48 AM, Homeblood said:

Couple of questions if you have time. 

Will you be maintenance updating for 1.2 pre-release. 

I'm having an issue with the Mk1 Razor and the k-35b vtol engines not having there respective animation toggles. I've read several forums about this and have tried the recommendations included. None seem to work. Curious to whether there is any new info to resolve my problem.

I appreciate your time and efforts maintaining this mod for us.

Not sure what problems you are having, please post pictures and logs

Share this post


Link to post
Share on other sites

You still have Mk2TwinTurboJet.orig.cfg, which may conflict with Mk2TwinTurboJet.cfg (perhaps you meant ".cfg.orig"?).  I see it was also the case in 1.1.3, but I never tried that engine there so I don't know if it causes any trouble.

Pods and probe cores should have INTERNAL short-range antennas, like stock pods and cores.  Maybe the probe nose should also have KerbNet access and hibernation ability?

Share this post


Link to post
Share on other sites
9 minutes ago, Kerbas_ad_astra said:

You still have Mk2TwinTurboJet.orig.cfg, which may conflict with Mk2TwinTurboJet.cfg (perhaps you meant ".cfg.orig"?).  I see it was also the case in 1.1.3, but I never tried that engine there so I don't know if it causes any trouble.

Pods and probe cores should have INTERNAL short-range antennas, like stock pods and cores.  Maybe the probe nose should also have KerbNet access and hibernation ability?

Odd, I thought I had taken care of it.  I'll need to look at my packaging script, maybe the are pulling in an extra file.

Regarding the antenna and kerb net issues, I'd like to see what you suggest; either a github PR or just the files with the changes.  I probably won't be able to get back to this until this evening

Share this post


Link to post
Share on other sites

New afterburner is nice, but with throttle at 0 (in AB mode) is it supposed to still apply thrust? If so great, if not it's a tiny but not really inconvenient bug.

Share this post


Link to post
Share on other sites
1 hour ago, XOC2008 said:

New afterburner is nice, but with throttle at 0 (in AB mode) is it supposed to still apply thrust? If so great, if not it's a tiny but not really inconvenient bug.

Not sure I can fix that, but I'll take a look later

Feature, not a bug. :-)

1 hour ago, linuxgurugamer said:

Odd, I thought I had taken care of it.  I'll need to look at my packaging script, maybe the are pulling in an extra file.

Regarding the antenna and kerb net issues, I'd like to see what you suggest; either a github PR or just the files with the changes.  I probably won't be able to get back to this until this evening

NM, I just added them, will send out an update later

Edited by linuxgurugamer

Share this post


Link to post
Share on other sites
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.