Jump to content
  • 0

KSP 1.1.3 crashes in SPH and VAB


Question

Recently KSP has begun crashing constantly whenever I am in the SPH or VAB. Flying ships around is fine but as soon as I spend more than a few minutes building the game crashes. Every time it says "Write to location ******** caused an access violation."

Crash report: http://pastebin.com/QKU9p1ME

System Specs:

  • Intel i7 3770k
  • GTX 770 2GB
  • 8 GB RAM
  • 256 GB Samsung 840 pro SSD
  • 1TB WD hard drive
  • crappy 850W power supply

Things I have done to try to fix the problem:

  • Deleted local content with Steam and reinstalled KSP
  • Deleted everything in the KSP Folder and redownloaded it
  • Verified The integrity of the game cache many, many times
  • Disabled nearly all background programs to make sure none of them were interfering with KSP

Edit:

    crash logs and system specs:          https://www.dropbox.com/sh/5p4xfy641bvrb39/AADBKXZkq8inJHbiQxw2kvz3a?dl=0    http://pastebin.com/c9JDudgk

Edited by Dwerto
Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

I am having a similar problem on mac. Every time I am in the SPH or VAB and accidentally click on a part in the menu whilst I am moving my mouse, it gets the little loading wheel and I have to force quit KSP.

Link to post
Share on other sites
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...