KerikBalm

[WIP] Rald planet/moon addon, basically a terraformed mars

Recommended Posts

On 1/18/2017 at 8:57 PM, NISSKEPCSIM said:

This happened to me when I installed Rald a couple of days ago. I promptly uninstalled it because my kerbals were having seizures as they looked at it from Olympus Space Station.

 

On 1/9/2017 at 9:01 AM, Darkness said:

ODEkrD.pngi have found a glitch or something KSP 1.2. it shows some grids that make it look a "alien basket ball Habitable" i need some serious help here ! plez :( ;-;

I seem to recall that I had to change some scatterer things for 1.2... maybe I forgot to upload them.

Tell me, does this version work fine for you?

https://www.dropbox.com/s/o3uaxblovog9wi9/RaldRelease.zip?dl=0

Its the config for placing it at duna, but the old configs should work... just change the planetshine and eclipse casters if you want to see shdows on/from kerbin, etc.

Share this post


Link to post
Share on other sites

I installed it... and ksp wouldn't load. When I uninstalled it, it loaded fine. Also, I don't use any visual mods.

Edited by NISSKEPCSIM

Share this post


Link to post
Share on other sites

No, I was not running any other planet mods when I tested out your other version, but am now testing out the Olei Planet Mod.

Share this post


Link to post
Share on other sites

Well, this is a bummer... When using Rald I get a giant black screen around the home planet, with a hole poking through for Rald and the sun. I've tried with and without the scatterer configs. I'm using the rald in inner orbit config.

e32518ddc859f0c224928a32b415759f.png

83797ef65bc3d38559a71cfd57baea58.jpg

 

Here's a full list of the mods I'm running (a lot):

Spoiler

KSP: 1.2.2 (Win64) - Unity: 5.4.0p4 - OS: Windows 10  (10.0.0) 64bit
000_AT_Utils - 1.4.2
Filter Extensions - 2.8.1.2
Toolbar - 1.7.13
USI Tools - 0.8.16
AutoAction - 1.7.3
B9 Part Switch - 1.7.1
Community Resource Pack - 0.6.6
CommunityTechTree - 3.0.3
Contract Configurator - 1.22.2
Contract Pack: Anomaly Surveyor - 1.7
Contract Pack: Field Research - 1.2
Contract Pack: Bases and Stations - 3.6
Contract Pack: RemoteTech - 2.1.3
Contract Pack: Tourism Plus - 1.5.2
CustomBarnKit - 1.1.10
DMagic Orbital Science - 1.3.0.8
CapCom Mission Control On The Go - 1.0.2.5
Contract Parser - 1.0.5
Contracts Window Plus - 1.0.7.3
Progress Parser - 1.0.6
Firespitter - 7.5.1
GalileosPlanetPack - 1.1
JanitorsCloset - 0.2.14.6
RasterPropMonitor - 0.28
Kerbal Attachment System - 0.6.2
Kerbal Construction Time - 1.3.4
Kerbal Engineer Redux - 1.1.2.8
Kerbal Inventory System - No Fun - 0.1.2
Kerbal Joint Reinforcement - 3.3.1
Kerbal Inventory System - 1.4.3
KRASH - 0.5.22.1
KSP-AVC Plugin - 1.1.6.2
Infernal Robots - 2.0.2
ModularFlightIntegrator - 1.2.3
Docking Port Alignment Indicator - 6.5.2
NearFutureConstruction - 0.7.5
NearFutureElectrical - 0.8.4
NearFuturePropulsion - 0.8.4
NearFutureSolar - 0.7.2
NearFutureSpacecraft - 0.6.2
Final Frontier - 1.2.7.3080
PlanetShine - 0.2.5.2
QuickSearch - 3.1.2
RCS Build Aid - 0.9.1
RealChute - 1.4.1.2
RealPlume - Stock - 0.11.4
RemoteTech - 1.8.4
SCANsat - 1.1.6.11
SETI-Contracts - 1.2.2
SETI-ProbeParts - 1.2.2
SETI-Rebalance - 1.2.2.1
ShipManifest - 5.1.3.3
Sigma Dimensions - 0.7.4
StageRecovery - 1.6.8
StationPartsExpansion - 0.4.3
Stock Visual Enhancements - 1.1.6
Strategia - 1.5
Stock Visual Terrain - 2.0
TAC Fuel Balancer - 2.12
ThrottleControlledAvionics - 3.4.1
Kerbal Alarm Clock - 3.8.4
Alternate Resource Panel - 2.9.1
Transfer Window Planner - 1.6.1
TweakScale - 2.3.4
USI Exploration Pack - 0.7.3
Freight Transport Tech - 0.6.7
Konstruction - 0.1.11
Unmanned before Manned - 1.2.2
VenStockRevamp - 1.9.5
Waypoint Manager - 2.6
[x] Science! - 5.4

 

The primary mods I imagine that might be interfering are GPP (6.4x), Stock Visual Enhancements and Scatterer (with GPP configs), however I have seen some screenshots of another player using GPP 6.4x with Rald so I'm not sure:

Update: Looks like it has something to do with the default planetsList.cfg scatterer entry (which I forgot to remove before saying I had tried without scatterer). I'll play around with it and paste my modified entry here if I get it worked out.

Update 2:  And I'm an idiot and just now read the whole thread and found an answer.

Edited by rrowland

Share this post


Link to post
Share on other sites

Let's see... bug in mod + determined game user = bug fixed. Let the madness begin. For this is only the 3rd time I've ever messed with mod files.

Share this post


Link to post
Share on other sites

Meh, my horrendous attempt in messing with mod files ended up with... let's just say... Rald and Kerbin are now one... meh. I never used that save anyway.

@KerikBalm any news on this?

Share this post


Link to post
Share on other sites

I'll get back to KSP and Rald soon, I was on a KSP break and playing ArmA, then I had a wedding, and now its the last few days of my honeymoon, so wait a week and I'll upload a new version

Share this post


Link to post
Share on other sites
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.