Jump to content
  • 0

Action Groups stopped working properly


Aventh
 Share

Question

Hello guys,

I am running a 64 bit 1.1.3 version of KSP with following Mods (updated) installed, but note that the problem did occure long after any game file changes.

B9_Aerospace, Deployable engines, EasyVesselSwitch, Firespitter, Hangar extender, JSI, KAS, KAX, KIS, Kerbal engeneer, KW rocketry, Mark IV system, MechJeb2, NavyFish, Near future Props, Planetary Base, Procedural Dynamics, RocketSystems, OPT, Tac fuel balancer, Tweak scale.

Actual Problem:

I build a heavy lifter SSTO spaceplane using the MKIV system and the Sabre engines from B9 with the corresponding precooler and airintake. I set up my action groups as followed : 1 = Toggle engines, 2 = Switch engine mode and toggle air-intake. Once on the runway I hit 1 to active the engine which fires up in Airbreathing mode. If i hit 2 the engines get switched, the airintake closes and if the engine was still running the Closed circle mode fires up. After that I am unable to shut down or restart the engines with action group 1. I have to activate 2 (going to airbreathing again) to potentialy shutting them down or if I want to restart them I have to toggle them in Airbreathing mode and switch mode again. In short : once I switch the mode I cant shut down/restart the engines properly. By rightclicking on an engine I can still start it manualy even though the action group does not work.

To specify, I am using this ship unmodified for a long time and the problem just suddenly appeared. I tried altering the action groups from toggle to one for activating and one for deactivating the engines, i tried using staging, drone controle, deinstalled all non essential mods for that plane, made a fresh game install but the "bug" persist.

If you need any futher informations let me know, but if anyone could help me that would be awesome as I am using that ship for basically everything...

 

Best regards, Aventh

Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...