Jump to content

Kopernicus mod makes spiky planets


TheDiceRoller
 Share

Recommended Posts

I have found a beautiful planet in space engine that i would transfer to KSP, I am using Kopernicus and kittopia tech. The Kopernicus part works out nicely, and the planet shows up in-game with the right texture. however i cant seem to get the kittopia part to work. My planet's terrain is spiky, and does not follow the texture. i have defined the heightmap in the kittopia config and reduced the bumpyness, but it does not work. I have searched everywhere and tried everything I could think of.

It is as if it does not apply the kittopia config.

Kittopia and my planet works in-game except that the surface is spiky. there is almost no documentation on the in-game kittopia UI, so i couldn't save the settings properly to my planet. I don't know if in-game kittopia is the way to though.

Link to comment
Share on other sites

This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...