Jump to content

[1.8] EnvironmentalVisualEnhancements [1.8.0-2]


Recommended Posts

On 6/16/2020 at 1:20 AM, blueskiesspacetechnologies said:

It does not work. I did everything I could. But it does not work.

You'll need to provide much more information than that!  Read this post on how to report problems and post a link to your log file, and then re-ask your question.

Link to post
Share on other sites
5 hours ago, Brigadier said:

You'll need to provide much more information than that!  Read this post on how to report problems and post a link to your log file, and then re-ask your question.

I am very sorry about my last post, I was very frustrated and did not know what to do. I don't exactly understand that "log file" thing, so I will just make a  report of my problem. First, I just putted EVE in my gamedata folder, what obviously didn't work, because you need a config like SVE. So I downloaded SVE and plumped it into the gamedata folder. I started the game and it didn't work again. Then, I watched a whole lot of YouTube videos which didn't solve the problem either. I was extremely frustrated, and I posted that extremely stupid message above. After that, I decided to just search a hole mod pack that somebody putted together. It was included with EVE, of course, but also with AVP (Astronomers Visual Pack). I started the game, and already at the main screen, I knew something was going wrong, because the FPS was around 1, or 0.75. That was the moment when I started to realise that I don't have a good computer. Actually, I have a very bad computer. My normal framerate with KSP is around 10. But I decided to make a new save and started it. It taked around 5 minutes to load up KSC. When it was loaded up, I saw it was flooded with water! The whole KSC was under the water! But I found the VAB and builded and launched a rocket, and it was terrible. The framerate was so low that I almost throwed my computer out of the window. After this disasterous gameplay, I decided not to download and install any visual mods for Kerbal Space Program anymore, just because my computer cannot handel it.

 

Link to post
Share on other sites
14 minutes ago, blueskiesspacetechnologies said:

I am very sorry about my last post, I was very frustrated and did not know what to do. 

That's ok...we all get frustrated.  The best way to get help, though, is to provide as much information as possible about your question or problem, and not take that frustration out on the mod developers or other trying to help you out.

15 minutes ago, blueskiesspacetechnologies said:

I don't exactly understand that "log file" thing

Did you read the post at the link?  If so, what don't you understand about the log file?  When KSP isn't working as you might expect, the information contained in the log file is invaluable, dare I say essential, for helping you and others solve the problem. 

Run your game for the minimum time to demonstration the problem then quit the game.  Find your player.log file (as explained in that linked post or using the link in my sig block), save it to a file sharing service, such as Dropbox, GoogleDrive, etc. and then post a link to it here.  Screenshots can be helpful as well, although in your case, the flooded KSP has been seen before.  Images can be posted to Imgur, or the like, and then included in your next post.

If your computer is not capable of running stock KSP with more than 10 FPS, I would confirm that adding visual mods is only going to make matters worse, not better.  But, since we can't tell what other mods you have installed, whether they're installed correctly, which versions of KSP and your mods you have, any commandline switches you're using (if any), so we can't really help all that much until you provide more info.

Does your computer meet the minimum or recommended requirements?  What OS are you using?

Link to post
Share on other sites

Some of us are bug testing prestja's Kopernicus build for 1.9.1, and me and @Damien212 are experiencing a problem with the Munar eclipse.  (At the moment I don't know if Damien has EVE installed, but we'll assume for now.)

Here's Damien's post:

For me, here's a couple of screenies:

T8JYpzd.pngDrkrQ6U.png

The first one is with Scatterer and the second one is without.  When I remove EVE, the shadow is gone.  Is this how Kerbin's Shadow should look like?  I thought it would be more diffused until kerbin was directly in front of the Mun.  Right now the shadow has very harsh edges.

Link to post
Share on other sites
  • 2 weeks later...

I see people struggling with the standard-config file, as it is a bit hard to find. Isn't it possible to add it in the download, with a file for MM that checks if there are any other planetary mods installed? I have no idea, I'm just getting started with altering a config file here and there (=p), but it came to mind :o

Link to post
Share on other sites

I'm getting the thing where the mun is super when you get close. I'm running it in 1.9.1, so maybe that's the issue. But does anyone have a solution for this?

 

Also I have no problem with running 1.8.1, just wondering if there's a set solution before I go changing everything over.

Edited by MassoudGL
Link to post
Share on other sites

I apoogise if this has been convered but I am too foggy to preuse through 54 pages of notes.

I am using EnvironmentalVisualEnhancements 1.8.0, Kerbin just has to have clouds and so should Eve.

But I have found that with the EVE mod installed I cannot see the Biomes cheat or resource mapping on the planet Eve. I can see them on Kerbin but I assume that is because Kerbin's atmosphere is less dense than on Eve.

Any suggestion on running the EVE Mod and still being able to to the Biomes and resources?

I understand I may need to edit the configuration to make eve's atmosphere less opaque but I need some guidance/instructions on how to do that. The only configurations I have are the ones that come with the download.

 

Thanks

Bruce 

Link to post
Share on other sites
On 7/10/2020 at 1:48 AM, jbdenney said:

I apoogise if this has been convered but I am too foggy to preuse through 54 pages of notes.

I am using EnvironmentalVisualEnhancements 1.8.0, Kerbin just has to have clouds and so should Eve.

But I have found that with the EVE mod installed I cannot see the Biomes cheat or resource mapping on the planet Eve. I can see them on Kerbin but I assume that is because Kerbin's atmosphere is less dense than on Eve.

Any suggestion on running the EVE Mod and still being able to to the Biomes and resources?

I understand I may need to edit the configuration to make eve's atmosphere less opaque but I need some guidance/instructions on how to do that. The only configurations I have are the ones that come with the download.

 

Thanks

Bruce 

Are you using the stock EVE config files?  Or do you have another visual enhancement mod like Astronomers Visual Pack or Sci FI, or Spectra etc.?

Link to post
Share on other sites

I am using the Stoc EVE files - the BoulderCo set. I tried to find other but no luck and I have no idea on setting up new ones. I don't even know how to change the exiting config in the ALT-0 panel. recommendations and links would be appreciated.

 

Thanks

Bruce

Link to post
Share on other sites

Hello, everybody!

I spent some time fixing EVE_TERRAIN feature and now I want to share my results with you. It's not completed. I still don't know how to fix PQS part, but ScaledSpace part looks good.

It's not a full package, it requires installed EVE and contains files only to add/replace. I tested it on KSP 1.8.1, RSS v16.4 (1.7.3), EVE 1.8.0.2, Win10.

I hope my fixes will work for you too. Please, enjoy :)

Download https://yadi.sk/d/FQXxHCUMVEXQeg

Spoiler

yqyrjPE.jpg

zneE1MI.jpg

dIaoCfu.jpg

xJn4nWb.jpg

2Cqn2FL.jpg

61RMiSK.jpg

GNrO7V8.jpg

pQ2bctU.jpg

VxQshKq.jpg

 

Link to post
Share on other sites
On 7/11/2020 at 10:06 PM, jbdenney said:

I am using the Stoc EVE files - the BoulderCo set. I tried to find other but no luck and I have no idea on setting up new ones. I don't even know how to change the exiting config in the ALT-0 panel. recommendations and links would be appreciated.

 

Thanks

Bruce

Hey as another stated and from my own experience EVE works fine up to 1.9.9 if used in conjunction with Scatterer, I'm unsure if it works with 1.10 i haven't updated yet since I'm waiting on most my mod list to update as well

Link to post
Share on other sites
17 hours ago, iamasmallbaby said:

Hey, does anyone know if this mod works at all with 1.10+? Like I said in the reply above I have not updated as I would lose a lot of my mods

I might suggest you download KSP 1.10.1 from whatever source you use into a new folder (not into or over your existing game), install EVE and let us know.

Link to post
Share on other sites
On 7/27/2020 at 9:05 PM, BIOZ said:

Hello, everybody!

I spent some time fixing EVE_TERRAIN feature and now I want to share my results with you. It's not completed. I still don't know how to fix PQS part, but ScaledSpace part looks good.

It's not a full package, it requires installed EVE and contains files only to add/replace. I tested it on KSP 1.8.1, RSS v16.4 (1.7.3), EVE 1.8.0.2, Win10.

I hope my fixes will work for you too. Please, enjoy

Rus: Как я понял (раз яндекс диск) ты должен понимать по русски :D

Я плохо понимаю инглиш, по этому через переводчик понял что ты там что то исправил.
Это только для RSS или без него то же это будет работать? И только для 1.8.1 версии? Вот в чём вопрос.

Eng (google translate): As I understand it (yandex disk) you are Russian.

I don't understand English well, that's why I realized through the translator that you fixed something there.
Is it just for RSS or without it will it work? And only for the 1.8.1 version? That's the question.

Link to post
Share on other sites
5 hours ago, BezKartuza said:

Rus: Как я понял (раз яндекс диск) ты должен понимать по русски :D

Я плохо понимаю инглиш, по этому через переводчик понял что ты там что то исправил.
Это только для RSS или без него то же это будет работать? И только для 1.8.1 версии? Вот в чём вопрос.

Eng (google translate): As I understand it (yandex disk) you are Russian.

I don't understand English well, that's why I realized through the translator that you fixed something there.
Is it just for RSS or without it will it work? And only for the 1.8.1 version? That's the question.

Яндекс диск - палевно >:3

Только RSS - нет. На обычном Кербине тоже всё рисуется, надо только соответствующий конфиг прописать ("body = Kerbin" <- здесь).
Только 1.8.1 - понятия не имею. Скорее всего, оно будет работать на всех версиях игры с данным типом терраинов, т.е. 1.3-1.8 (?). Как я понял, в 1.9 они опять всё пересобачили и у людей просто обычный EVE не очень хорошо работает. Свой патчик на 1.9 я не проверял.

RSS only - no. It works with the stock Kerbin, you only need to write an appropriate config ("body = Kerbin" <- this).
1.8.1 only - don't know. It should work with every ksp version with the same terrain model, i.e. 1.3-1.8 (?). As I understand, devs changed the model again with 1.9 update and people have troubles with EVE itself. I didn't test my fix on 1.9.

Link to post
Share on other sites
1 hour ago, BIOZ said:

RSS only - no. It works with the stock Kerbin, you only need to write an appropriate config ("body = Kerbin" <- this).
1.8.1 only - don't know. It should work with every ksp version with the same terrain model, i.e. 1.3-1.8 (?). As I understand, devs changed the model again with 1.9 update and people have troubles with EVE itself. I didn't test my fix on 1.9.

Yes EVE is definitely a problem. I am currently playing with latest version of KSP.
Thanks for answer!
P.S. They don't like it here when you write not in English: D

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...