Jump to content

[Minimum KSP version - 1.12] Kerbal Inventory System (KIS) v1.29


IgorZ
 Share

Recommended Posts

4 hours ago, IgorZ said:

It's a very old version. Was fixed in scope of https://github.com/ihsoft/KIS/issues/374. Use version: "1.27 (December 23rd, 2020)"

Yes, only affecting play in 1.8-1.9 (which I believe the version you suggest is incompatible with; unless I made some kind of mistake I found the commit that fixed that issue and tried the corresponding release). That is why my post was just an FYI for anyone else in the same situation.

Link to comment
Share on other sites

  • 1 month later...
  • 3 weeks later...
57 minutes ago, jebycheek said:

Hello!i want to eliminates distant and weight limitation,can you help me out? these two features has become the greatest obstacle towards me enjoying KSP now. 

There is a settings text file somewhere in GameData/KIS subdirectories that you can edit.   You will recognize the lines to edit when you see them from what I recall

Link to comment
Share on other sites

50 minutes ago, darthgently said:

There is a settings text file somewhere in GameData/KIS subdirectories that you can edit.   You will recognize the lines to edit when you see them from what I recall

Found it, thank you!

Link to comment
Share on other sites

I am unable to open the inventory of any container objects, and i have both KAS and KIS installed. Im confident that its something i did wrong with the installation process but im not so sure. Can someone help me?
image

Link to comment
Share on other sites

19 hours ago, kskusy said:

I am unable to open the inventory of any container objects, and i have both KAS and KIS installed. Im confident that its something i did wrong with the installation process but im not so sure. Can someone help me?

What version of KSP, KIS, and KAS? Do you have USI installed? What happens when you try?

Edited by damerell
Link to comment
Share on other sites

19 hours ago, kskusy said:

I am unable to open the inventory of any container objects, and i have both KAS and KIS installed. Im confident that its something i did wrong with the installation process but im not so sure. Can someone help me?

  1. Have you installed KIS/KAS manually or via CKAN? One common mistake people do is installing sources archive from GitHub instead of the release package.
  2. Verify that you have ModuleManager installed. It's required.
  3. Go through https://github.com/ihsoft/KIS/wiki/Troubleshooting, it covers many common problems.
  4. Keep in mind that stock inventories and KIS inventories are completely independent things. If you put a part into stock inventory, you won't find it in the KIS inventory, And vise versa.
    • Note, that there is KISv2 "alpha" version. There, the stock and the KIS inventories work together.
  5. If nothing from the above helped, please share a log.
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...