Jump to content

Do All popualar mods work with 1.2 yet?


Trexinator
 Share

Recommended Posts

So I saw on curse that mods were compatable with 1.2 prerelease, Does that also mean regular 1.2 ? Also I tried installing planetary base systems, and in the loading screen I saw that the game had it in its system but I started a new game and it was'nt there, did I do something wrong or what?

Link to comment
Share on other sites

Just now, Gaarst said:

1.2 came out 2 days ago.

Making mods doesn't pay bills, so wait a bit for the modders to give you your free content.

Ok thanks for letting me know, also thanks for repling so fast

Link to comment
Share on other sites

6 minutes ago, Majorjim! said:

I know that SVE (stock visual enhancements) and EER (editor extensions redux) mods are updated. That's 90% of my mods fixed. :-)

I've never heard of those mods but they look really cool so thanks for showing me. Also I have like 10 mods in my list of mods and none of them are updated yet ;(. So you're lucky

Link to comment
Share on other sites

Since different mods are made by different people, each will be updated as and when the maker gets around to it. Check the individual threads, but keep in mind that repeated questions about this sort of thing tends to make the mod makers cranky. Look to see if anyone else has asked before making your own requests. 

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...