• 0
RYU AZUKU99

Green Comm lines wont show up

Question

I don't know if anybody else has been experiencing this issue, but my green comm lines to show connections between the craft and the groundstations or any relays are not showing up on the map view. The comm network works fine and the little tab on the flight screen still shows if I have a kerbal on board, how good my connection is ETC. Thanks

dnQA1n5.png

Hope this pic helps.

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

click the icon to the right of the globe in the comm bar.  Currently it is set to hide all comm links.

Share this post


Link to post
Share on other sites
  • 0

Upper left, the same little UI element that has mission time in it, in the box to the right of MIT you've got all your CommNet icons. On the far right of that box is the display icon. You have it set for "no paths." Click it and it'll cycle through all modes. I prefer "all" or "path." "First hop" and "off" could be disabled for all I care :)

Share this post


Link to post
Share on other sites
  • 0
Just now, RYU AZUKU99 said:

I don't know if anybody else has been experiencing this issue, but my green comm lines to show connections between the craft and the groundstations or any relays are not showing up on the map view. The comm network works fine and the little tab on the flight screen still shows if I have a kerbal on board, how good my connection is ETC. Thanks

dnQA1n5.png

Hope this pic helps.

BTW this was occurring before I modded my save! 

Share this post


Link to post
Share on other sites
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.