problemecium

[1.2] Para-Sci High-Performance Atmosphere Pack v1.1 - 27 October 2016

Recommended Posts

3 hours ago, Galileo said:

The mod works just fine in 1.4.x

just don’t use the bundled EVE. Get the one updated for 1.4.

Where can I get that?

Share this post


Link to post
Share on other sites
19 minutes ago, i like pizza said:

Where can I get that?

On the EVE thread there is a link to the downloads.

Share this post


Link to post
Share on other sites
On 3/14/2018 at 8:50 PM, Galileo said:

On the EVE thread there is a link to the downloads.

I can't find it. Can you send me a link?

Share this post


Link to post
Share on other sites
Just now, i like pizza said:

I can't find it. Can you send me a link?

just google "EVE ksp" if its not the first or second option, I'd be surprised.

Share this post


Link to post
Share on other sites

the clouds on kerblin get very pixelated and move laggy. ive updated EVE to the newest version and it works real nice for a few hours then this issue with blocky clouds and lag appears. the game doesnt lag just the cloud movements.

Share this post


Link to post
Share on other sites

Would you mind telling me how to make 2D clouds? I wanted to try to make a low res visual pack for Kerbal Star Systems, like this but for more planets.

Share this post


Link to post
Share on other sites

Are you planning any compatibility with OPM ? I would be nice to have clouds on tekto or an update to the textures of sarnus

Share this post


Link to post
Share on other sites

I really like the look of this mod as it gives good graphics for potato-computers, but I'm not sure how to download. I've read the thread and discerned that I need the newest version of EVE, but I'm not sure how to install this and EVE to give me the clouds and stuff. :/

Share this post


Link to post
Share on other sites
14 hours ago, Autolyzed Yeast Extract said:

Is this mod dead? Have us toaster users been abandoned to live lives on a cloudless Kerbin?

;.;

The mod works fine with 1.4, haven't tried with 1.5

 

Also I've noticed on vacuum bodies that there appears to be a "phantom" texture of the body floating above, I'm guessing this is supposed to be the glow. Since I don't want this I'm guessing I can just delete the texture files for these bodies or do I need to do something else?

Share this post


Link to post
Share on other sites
10 hours ago, MrWalrus123 said:

The mod works fine with 1.4, haven't tried with 1.5

 

Also I've noticed on vacuum bodies that there appears to be a "phantom" texture of the body floating above, I'm guessing this is supposed to be the glow. Since I don't want this I'm guessing I can just delete the texture files for these bodies or do I need to do something else?

There's actually a texture floating above all bodies. If you look at kerbin in the main menu you'll see very clearly there are overlapping spheres on top of kerbin. These are probably supposed to be present to make the planet look somewhat decent like this mod tries to do, but they are not supposed to be this high off of the planet to where they are such an eyesore. That is why I was worried about the mod being abandoned, because there are problems like this and of course the floating doubletexture on vacuum bodies which has persisted since 1.2 iirc

Share this post


Link to post
Share on other sites
47 minutes ago, Autolyzed Yeast Extract said:

There's actually a texture floating above all bodies. If you look at kerbin in the main menu you'll see very clearly there are overlapping spheres on top of kerbin. These are probably supposed to be present to make the planet look somewhat decent like this mod tries to do, but they are not supposed to be this high off of the planet to where they are such an eyesore. That is why I was worried about the mod being abandoned, because there are problems like this and of course the floating doubletexture on vacuum bodies which has persisted since 1.2 iirc

So going into the textures folder and into planets you can delete the textures or move them for the vacuum bodies (such as the Mun and minmus) to fix the double texture issue

 

Share this post


Link to post
Share on other sites
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.