tetryds

Central de Ajuda

Recommended Posts

23 hours ago, tetryds said:

@MKellerBR aperta backspace que volta pra nave que você está pilotando.

Mesmo assim.. muito raramente ele não volta!

Precisa mudar de tela pra voltar.

Share this post


Link to post
Share on other sites

Caros kolegas kerbonaltas.

Tenho um problema de desempenho na 1.1 e não sei se é meu hardware ou alguma outra coisa. "OBS: é um notebook"

Processador: Intel Core i3-3217U 1.8Ghz

RAM: 4 Gb

placa de video: intel HD graphics 4000 (integrada)

SO: Windows 7 64bits

Share this post


Link to post
Share on other sites

Alguém me explica como faço no BDA pra alguns veículos serem controlados pelo CPU? Eu queria montar uns 3 veículos inimigos, eu e mais 2 veículos aliados, para fazer um combate entre exércitos.

Share this post


Link to post
Share on other sites

Sim, é so ligar o piloto e o modulo de armas juntos, veja a live stream de hoje que eu vou mostrar como se faz :)

Share this post


Link to post
Share on other sites

Galera, fiz um vídeo instrutivo a respeito dos contratos na agência de administração, no objetivo de ajudar o pessoal na hora de escolhas :)

 

 

  • Like 2

Share this post


Link to post
Share on other sites

Alguém aqui também está com esse problema de as rodas do jogo ficarem enterradas no chão? Estou vendo muitas pessoas com esse problema na 1.1, já tentei girar para o lado certo e também não funcionou.

89ib4e2.png

Share this post


Link to post
Share on other sites

Pessoal, tô precisando tirar uma dúvida.

Como eu transmito o máximo de ciência para a base? Tipo, eu tô querendo mandar um satélite para a lua, lá eu vou recolher alguns experimentos e transmitir, só que nunca manda o máximo, e eu não quero ter que voltar com o satélite para kerbin para asim ganhar o maximo de ciencia. Grato

Share this post


Link to post
Share on other sites
53 minutes ago, Sturmgeschutz said:

Alguém aqui também está com esse problema de as rodas do jogo ficarem enterradas no chão? Estou vendo muitas pessoas com esse problema na 1.1, já tentei girar para o lado certo e também não funcionou.

O veículo não é muito pesado para apenas 4 rodas? Pois antes, ao invés de afundar as rodas estouravam no pré release.

Share this post


Link to post
Share on other sites

@Sturmgeschutz isso é problema nos colliders das rodas, quebrou enquanto estavam mudando o comportamento delas e tal, espero que seja resolvido em uma possível atualização menor, 1.1.1 por exemplo.

@ZlAzazel Alguns experimentos você só consegue máximo transportando devolta, mas dá pra conseguir bastante ciência também se você analizar eles num módulo de laboratório.

  • Like 1

Share this post


Link to post
Share on other sites

Meu KSP tem crashado do nada com essa última atualização. 

Estou eu jogando tranquilo, jogando faceiro, com os meu miseros 30fps, ai PAH! KSP fecha do nada!

Alguém ai está com o mesmo problema ou sabe como resolver isso?

Share this post


Link to post
Share on other sites

Já ouvi diversos reports de crashes mas nenhuma solução, infelizmente.

Se você tem menos de 4gb de ram ou não usa muitos mods tente usar a versão x86, talvez ajude.

Se usa mods pode ser algum que não atualizou, a 1.1 prévia é diferente da 1.1 que é diferente da 1.1.1 e da 1.1.2, um mod pode estar quebrado se foi feito pra 1.1 mas rodar na 1.1.2, etc.

Share this post


Link to post
Share on other sites

Alguém sabe se essas pastas vazias no diretório principal (Parts, PluginData, Plugins, Resources, sounds, Internals) tem alguma utilidade específica?

Share this post


Link to post
Share on other sites

Não, elas são resquicios de como o jogo era organizado a muito tempo atrás e ninguém ainda tirou elas de lá.

Algumas partes do codigo referenciam elas, então é melhor não deletar nada pra evitar erros.

  • Like 1

Share this post


Link to post
Share on other sites

Ah, sim, lembro de quando as partes do jogo eram feitas em .dae
Adorava abir os modelos no Sketchup e editar as texturas :)

Share this post


Link to post
Share on other sites

Ainda dá para abrir os modelos Sturmgeschutz. Tem um plugin para Blender que importa os .mu.

 

É só baixar o conteúdo do Github e jogar na pasta dos plugins do Blender. Tem tudo explicadinho na página onde baixa tudo (Github repo)

E para as texturas, tem como abrir tanto os .dds quanto os mdm (mdm é mais complicado, mas os .dds tem até plugin pro Photoshop)

Edited by Climberfx
  • Like 1

Share this post


Link to post
Share on other sites

Se precisar de ajuda com modding pode pedir.

O que aconteceu com o seu pc? Já sabe a causa? Geralmente é fonte ou placa mãe, e NÂO USE FILTRO DE LINHA NO PC, já perdi uma placa mãe por causa disso a bastante tempo atrás.

Share this post


Link to post
Share on other sites

 Bom eu estava lendo um artigo no Wikipédia sobre o F-5, se eu não me engano. Daí deu tela azul e reiniciou. Pensei que fosse por causa de alguma atualização, pois meu Windows 10 instala atualizações automaticamente, e já tinha passado por essa situação.

Depois que ele reiniciou (eu tinha anotado o erro que a tela azul mostrou), abri o navegador e fui pesquisar o tal erro. Quando eu estava pesquisando sobre o erro o navegador de fechou. Percebi então que meu antivírus estava desativado (quando eu deixo ele sempre ativado e atualizado). Ativei ele mas voltou a desativar, fiz esse procedimento umas 4 vezes, e desativou novamente. Logo suspeitei que era algum malware, e minha suspeita estava correta quando meu gerenciador de downloads tentou baixar um arquivo com o nome "openwindows64_e uns números", e ela provou-se ainda mais correta quando notei que meu gerenciador só é utilizado somente quando eu o início, ele não pode se abrir sozinho.

Tentei então restaurar o Windows, tela azul de novo. Reinicie o PC novamente, dessa vez tentei formatá-lo, tela azul de novo. Isso se repetiu umas 5 vezes. Na 6° vez consegui faze a formatação até os 18%, o sistema então reiniciou e exibiu a mensagem que não havia nenhum sistema instalado. Deixei de lado e decidi que vou juntar uma grana e comprar outro PC, não vou ficar gastando dinheiro numa coisa obsoleta.

Share this post


Link to post
Share on other sites

Isso é muito estranho, eu recomendaria atualizar a bios e verificar se a fonte de alimentação está funcionando direito.

Se quiser ajuda pra montar um pc é só chamar.

Share this post


Link to post
Share on other sites

Parece ser memória com problema... mas pode ser outro problema de hardware. Tela azul até em formatação.. é difícil de saber o que houve!

 

Share this post


Link to post
Share on other sites

Eaee Kerbais.

Matei o Bob ;.;, quanto tempo demora pra voltar? (modo normal)

 

Abraço

  • Like 1

Share this post


Link to post
Share on other sites
On 7/28/2016 at 4:42 PM, Leno said:

Eaee Kerbais.

Matei o Bob ;.;, quanto tempo demora pra voltar? (modo normal)

 

Abraço

6hrs do jogo... oq da um dia... :P

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now