Jump to content

[KSP 1.8.1+] Galileo's Planet Pack [v1.6.4] [01 July 2020]


Recommended Posts

1 hour ago, insignx9 said:

Sorry it's taken so long to respond. I just tried what what was suggested 

I uninstalled, deleted the old gamedata and started fresh, booted once without mods and then added 

Here's my gamedata folder each time I've tried by following the walkthrough

I also tried dropping the GPP_Texture folder under GPP as suggested as seen below 

Weird enough, I got this error that 1.2.3 was not supported 

Just for the hell of it I tried with 1.2.2 I tried it like this and with Kopernicus and modular flight like the 1.2.3 installs instructs, both didn't work I got the same error you see above saying I need to use 1.2.2 even though that's whats installed.

And I just saw 1.3 was released, didn't even notice. I see other people aren't having an issue with it. I don't have a saved backup of 1.2.3, could that be part of my issue? 

You you are using KSP 1.3 and trying to run GPP with the bundled kopernicus that is version locked to 1.2.2.

that warning you are getting is not telling you to use GPP 1.2.2, it's telling you that you need to be running ksp 1.2.2.

Link to post
Share on other sites
6 hours ago, Galileo said:

No update until we figure out what in kopernicus is breaking GPP. More changes to kopernicus and ksp than the change logs suggest. Might be a long while

Sounds like you've got some work ahead. Thank you very much for keeping GPP going :)

Link to post
Share on other sites
1 minute ago, Tyko said:

Sounds like you've got some work ahead. Thank you very much for keeping GPP going :)

Well, the hard part is done and i have it running. Now i have to do a lot of repairs to get it back up to standard.

Link to post
Share on other sites

HI,

Tried to update to 1.2.3 on my KSP 1.2.2 save. Pretty sure all went OK with the update, but when I look at my bases, the terrain is very different on Iota and Ceti. Some of my bases are floating in the air and on Ceti, the nice flat spot I was on is now a steep hill. Any thoughts?

Edited by Gilph
Link to post
Share on other sites
2 minutes ago, Gilph said:

HI,

Tried to update to 1.2.3 on my KSP 1.2.2 save. Pretty sure all went OK with the update, but when I look at my bases, the terrain is very different on Iota and Ceti. Some of my bases are floating in the air and on Ceti, the nice flat spot I was on is now a steep hill. Any thoughts?

A major part of this update is terain enhancement. More detail. More realism. There's a warning that it will upset landed crafts...as it has done to you.

Link to post
Share on other sites
On 11/16/2016 at 11:39 AM, Galileo said:

Added PQSMods to all bodies resulting in better terrain.

  • Altitude info has not been updated in KSPedia pages to reflect these changes.

@Gilph 1.2.2 did not have PQSMods implemented to change the terrain. 1.2.3 does and it changes the terrain quite drastically and makes it look more natural and realistic. If you just make a copy of your career, I can whip up a MM cfg to remove the PQSMods and give it to you tomorrow.

Link to post
Share on other sites
25 minutes ago, JadeOfMaar said:

A major part of this update is terain enhancement. More detail. More realism. There's a warning that it will upset landed crafts...as it has done to you.

 

22 minutes ago, Galileo said:

@Gilph 1.2.2 did not have PQSMods implemented to change the terrain. 1.2.3 does and it changes the terrain quite drastically and makes it look more natural and realistic. If you just make a copy of your career, I can whip up a MM cfg to remove the PQSMods and give it to you tomorrow.

I appreciate the offer, but I could just pack the kerbals onto the orbiting station and maybe hyperlink the bases to a better spot.  I did note the terrain enhancement in the release notes and wondered if this was the issue. It does look really beautiful with the updates.  I guess I need to reset and rescan the planets with Scansat?

Link to post
Share on other sites

Just wanted to share a lovely shot of the Ohio Swirls on Niven in my 10.6x career.  Thanks yet again for this wonderful mod.

8JShk0M.png

FWIW, I've decided to hold off for the moment on upgrading GPP, so I'm still on 1.2.2.  I'll make the jump to the new version before I start doing any real surface bases, which will probably be next weekend.

Link to post
Share on other sites

I cannot seem to get these to work with GPP 1.2.3. I am not sure why, I grab the images and replace the ones in Gamedata/GPP/GPP_scatterer/sunflares and still nothing works, I also cannot get texture replacer to work with GPP, either the standard or the bundled one.

Any ideas as to why? My Game data is the same as that of my previous post regarding the rings issue save for the newer version of GPP, Kopernicus, MM, and all bundled GPP mods.

Edited by 4d4Garrison
Link to post
Share on other sites
1 minute ago, JadeOfMaar said:

@4d4Garrison Are you playing KSP from your steam folder? If so you may be in KSP 1.3 and not know it. A log might help.

No I have a separate KSP directory in my documents section of my computer. Texture replacer and the skyboxes worked before GPP 1.2.3. The sunflares have never worked for me and I haven't the slightest idea why. What logs specifically do you want?

Link to post
Share on other sites
40 minutes ago, 4d4Garrison said:

Here is my output log.

Can you do me a favor and delete that gigantic block of text from the spoiler? Posting large amounts of text can cause issues with the forums, resulting in phantom notifications for anyone who follows this thread and can crash browsers.

if you need to upload something like that, use Dropbox or Pastebin.com and share the link here on the thread. I can't look at that until you do so.

Edited by Galileo
Link to post
Share on other sites
3 hours ago, Galileo said:

Can you do me a favor and delete that gigantic block of text from the spoiler? Posting large amounts of text can cause issues with the forums, resulting in phantom notifications for anyone who follows this thread and can crash browsers.

if you need to upload something like that, use Dropbox or Pastebin.com and share the link here on the thread. I can't look at that until you do so.

Oh, sorry, I was unaware of said problems, deleting text now.

Link to post
Share on other sites

I had my first green monolith encounter in GPP (1.2.2) on Gael, but nothing happened.  I believe that the green ones should award tech nodes, same as stock?  No notifier, no tech node mysteriously unlocked, nothing.  Is this normal?

Link to post
Share on other sites
Just now, fourfa said:

I had my first green monolith encounter in GPP (1.2.2) on Gael, but nothing happened.  I believe that the green ones should award tech nodes, same as stock?  No notifier, no tech node mysteriously unlocked, nothing.  Is this normal?

yes. Its not possible in planet packs for whatever reason.

Link to post
Share on other sites

Lol! I'm driving a small rover on Iota. I see a rock ahead. I figure I'll just drive through. Nope!! No damage, a good laugh and thanks for making them solid!! That has always been a minor pet peeve of mine. :D

Link to post
Share on other sites

I'm going to go completely off-topic here, and announce that my girlfriend gave birth to our second son two days ago. This, of course, means my limited gaming hours have gotten even more limited, but I hope I can still find some time for KSP, GPP and the insanely huge Nero mission lander I've been designing. 

Link to post
Share on other sites
32 minutes ago, Luovahulluus said:

I'm going to go completely off-topic here, and announce that my girlfriend gave birth to our second son two days ago. This, of course, means my limited gaming hours have gotten even more limited, but I hope I can still find some time for KSP, GPP and the insanely huge Nero mission lander I've been designing. 

Congratulations!  And, fear not, you'll still find time for KSP.  The second child is much easier than the first.  You know what you're doing this time. :)

Link to post
Share on other sites
41 minutes ago, Luovahulluus said:

I'm going to go completely off-topic here, and announce that my girlfriend gave birth to our second son two days ago. This, of course, means my limited gaming hours have gotten even more limited, but I hope I can still find some time for KSP, GPP and the insanely huge Nero mission lander I've been designing. 

Congratulations!

Link to post
Share on other sites
1 hour ago, Luovahulluus said:

I'm going to go completely off-topic here, and announce that my girlfriend gave birth to our second son two days ago. This, of course, means my limited gaming hours have gotten even more limited, but I hope I can still find some time for KSP, GPP and the insanely huge Nero mission lander I've been designing. 

Also from me - Congratulations

@all

The Leto Mission has arrived today. Here is the link and a photo.

 Leto Arrival

Ydi7O6c.jpg

Greetings

Link to post
Share on other sites
On 5/29/2017 at 1:54 AM, Norcalplanner said:

Just wanted to share a lovely shot of the Ohio Swirls on Niven in my 10.6x career.  Thanks yet again for this wonderful mod.

8JShk0M.png

FWIW, I've decided to hold off for the moment on upgrading GPP, so I'm still on 1.2.2.  I'll make the jump to the new version before I start doing any real surface bases, which will probably be next weekend.

Oh no, now I have to play Galileos! Oh God!

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...