• 0
macfly

Relay Network for Duna probe

Question

So I updated to 1.2 KSP.  Now I had a save in 1.1, and had started a Duna probe with lander. The problem is, I only have a Commutron-16 on the probe, so I don't have link back to Kerbin. DSN is level 3, and I just launched a Relay into 16 000 000 m Orbit with HG-5s. My question is, how could I establish a connection with the probe, if  my best relay is the HG-5? Thanks

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 1

The phrase "messing around with a calculator" sounds to me like "doing things by hand" -- so you may not know about the public spreadsheet:

 

Share this post


Link to post
Share on other sites
  • 0

You're going to need that hg-5 in duna orbit because the communatron won't reach beyond duna's soi, after that you will need one in high kerbin orbit (I think) and that will still give you a narrow window when duna and kerbin are at their closest. 

Another approach could be to launch two/three to an orbit between kerbin and duna, or all of the above at the same time cos relays are cheap to launch amd are definitely an investment for the future. 

If anyone is sitting in front of ksp and can throw some numbers in here please feel free to correct me(I'm not backing down on the future investment bit Tho! :)  .. Pv 

 

 

Share this post


Link to post
Share on other sites
  • 0

Basic answer is that you can't. The HG5's relay range is tiny.

The more in-depth answer is either to turn off CommNet, so that your Comm16 antenna works again -- or gather a bunch of science, unlock a decent relay antenna, and send it off really quick toward Duna so that it isn't that far behind your probe.

 

 

Share this post


Link to post
Share on other sites
  • 0

Thanks everyone. I think I'll just "cheat" and turn off the CommNet for a bit. For future missions, how can I be sure that I have a connection when flying to Duna? I've been messing around with a calculator, but it seems to be impossible to find a decent network system :(

Share this post


Link to post
Share on other sites
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.