AndrewDrawsPrettyPictures

[1.2.2] RSSVE-Lite: Visual Enhancements for Potatoes v0.1.0

Recommended Posts

Hey, I don't know if you're still looking at this thread, but I am having this problem with getting close to certain planets. If you look at the picture, you'll know exactly what problem I'm having. The atmosphere turns greenish, blue. I really don't want this. Any way to prevent this. Do I have to anything in the code of the game or something?

Share this post


Link to post
Share on other sites
52 minutes ago, Varunz16 said:

Hey, I don't know if you're still looking at this thread, but I am having this problem with getting close to certain planets. If you look at the picture, you'll know exactly what problem I'm having. The atmosphere turns greenish, blue. I really don't want this. Any way to prevent this. Do I have to anything in the code of the game or something?

Honestly haven't been paying to this thread or this mod. I might update this and fix the problem you're talking about after I have a bit of extra time.

Share this post


Link to post
Share on other sites
On 17/01/2018 at 10:10 PM, AndrewDrawsPrettyPictures said:

Honestly haven't been paying to this thread or this mod. I might update this and fix the problem you're talking about after I have a bit of extra time.

Alright. Thanks bro. Just wanted to let you know because other people might also be getting affected by this... 

  • Like 1

Share this post


Link to post
Share on other sites

Hey, I'd love to start using this mod instead of RSSVE, since I get such a massive performance boost.  Only thing is, I can't get over the fact that Mars' atmosphere is blue.  I'm doing a Mars base, so I'm seeing the atmo from the ground a lot, and the blue is killing me.  Is there any way to change the color of an atmosphere?

Share this post


Link to post
Share on other sites
48 minutes ago, NFunky said:

Hey, I'd love to start using this mod instead of RSSVE, since I get such a massive performance boost.  Only thing is, I can't get over the fact that Mars' atmosphere is blue.  I'm doing a Mars base, so I'm seeing the atmo from the ground a lot, and the blue is killing me.  Is there any way to change the color of an atmosphere?

I believe that mars has a blue-tinted atmosphere in RSS by default. Either way, I'll try to fix that. I'm planning on updating RSSVE-light this weekend.

Share this post


Link to post
Share on other sites

Awesome, I'm looking forward to it!

I did a little tinkering and it look like, for some reason, Mars has a comment // in front of its "lightColor" setting in the RSS Kopernicus folder.  As soon as I removed the // from that cfg, the RSSVE_Global_Config settings took effect, and I was able to change the atmosphere color.  It's really weird in how the RGB numbers are read though.  It almost acts like 0 is full brightness, and any value higher than 0 lowers the brightness.  Just thought I'd let you know.

My sky color is passable, but I'm sure you'll have a better one.

Share this post


Link to post
Share on other sites
38 minutes ago, Neil_Kerman said:

Buddy you saved my life! I love you ( i don't hope my girlfriend sees this post)! :sticktongue:

Thanks! I know I said I'd update this a while ago, and I didn't really keep my promise lol. If I have a bit of extra time here and there, I'll work on updating this.

Share this post


Link to post
Share on other sites
Just now, AndrewDrawsPrettyPictures said:

Thanks! I know I said I'd update this a while ago, and I didn't really keep my promise lol. If I have a bit of extra time here and there, I'll work on updating this.

Yup, but I have 1.2.2, so this is the most helpful one! BTW, do you know when RSS is going to update 1.3.1?

Share this post


Link to post
Share on other sites
Just now, Neil_Kerman said:

Yup, but I have 1.2.2, so this is the most helpful one! BTW, do you know when RSS is going to update 1.3.1?

I think it's already compatible with 1.3.1 if you use the patch that Galileo created. However, RO and RP-0 are not updated to 1.3.1 yet so I'm not sure if you'd want to use RSS in 1.3.1.

Share this post


Link to post
Share on other sites
2 minutes ago, AndrewDrawsPrettyPictures said:

I think it's already compatible with 1.3.1 if you use the patch that Galileo created. However, RO and RP-0 are not updated to 1.3.1 yet so I'm not sure if you'd want to use RSS in 1.3.1.

RSS without RO? naaaaaahhhhhhhhh! But its written 1.2.2 on the RSS thread. Will you mind to provide me a link to the RSS 1.3.1 thread?

Share this post


Link to post
Share on other sites
3 minutes ago, Neil_Kerman said:

RSS without RO? naaaaaahhhhhhhhh! But its written 1.2.2 on the RSS thread. Will you mind to provide me a link to the RSS 1.3.1 thread?

There's not an official thread for it, there is only an unofficial patch. Here's a link:

 

Share this post


Link to post
Share on other sites
On 6/10/2018 at 10:05 PM, AndrewDrawsPrettyPictures said:

My computer is dead right now, so it's going to be a while before I update this. I think it should work with 1.3.1, though (possibly).

Thanks!

Share this post


Link to post
Share on other sites

Hi, is this mod compatible with 1.3.1 ?

Thanks :)

Share this post


Link to post
Share on other sites

Damn, it seems my brain remained in space, sorry and thanks :)

  • Like 1

Share this post


Link to post
Share on other sites
3 hours ago, AndrewDrawsPrettyPictures said:

No problem :P

I've just tested it, it works fine on 1.3.1, (checked all the planets). And still great performance gains. :)

  • Like 2

Share this post


Link to post
Share on other sites

I am seeing green sky or absolute blue sky in 1.4.3

Is there a fix?

Awesome lite btw

I dnt have scatterer

Edited by Agustin

Share this post


Link to post
Share on other sites

Is it possible to update RSSVE-lite to match Real Solar System v13.1for KSP 1.4.5.?

If not, which mod can I use to have clouds on earth? 

Thanks

  • Like 1

Share this post


Link to post
Share on other sites

I'm currently using this mod with KSP version 1.2.2, and I noticed that when I get close to smaller bodies with atmo, e.g. Pluto, Triton, and Titan, the atmosphere creates a white ring. Is there a known fix to this? 

This is the issue I'm describing: https://imgur.com/a/UxQLbO7

Edited by protostar777
grammar

Share this post


Link to post
Share on other sites

How can I have only 2D clouds and nothing else. It's all I am asking for my gt 720 2Gb-ram
Should I just delete everything but the clouds cfg where all the planets have their own settings?

Share this post


Link to post
Share on other sites
On 9/12/2018 at 6:12 AM, LopoMetello said:

Is it possible to update RSSVE-lite to match Real Solar System v13.1for KSP 1.4.5.?

If not, which mod can I use to have clouds on earth? 

Thanks

 

No, it can't be used in KSP v1.4.5

The color of the atmosphere is totally wrong.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now