sal_vager

Missing addon threads.

Recommended Posts

3 hours ago, Arcturusvfx said:

This is one of the more " kerbal " things to happen around here in a while.

luckily the forums have a quick save. 

And those of us here can put 'I survived the forum outrage of 2017 and all i got was this lousy sig line' in our sigs and commerate the event

 

Share this post


Link to post
Share on other sites
6 hours ago, LatiMacciato said:

since autostrut = Root the Kraken is not a serious problem anymore!

If the ship is big enough then it will appear, I have been playing with Roverdudes Asteroid Recycling mod and have had to deal with insanely large roids and really heavy ships after hours of mining the roids, when I release the Klaw I seem to release the Kraken half the time.  Even with cheats enabled(unbreakable joints and no crash damage) I have had ships fail and explode......

Share this post


Link to post
Share on other sites
6 hours ago, Arcturusvfx said:

This is one of the more " kerbal " things to happen around here in a while.

luckily the forums have a quick save. 

Yep, the server admin can just hold down F9 to bring them back.

Share this post


Link to post
Share on other sites
13 minutes ago, Donziboy2 said:

If the ship is big enough then it will appear, I have been playing with Roverdudes Asteroid Recycling mod and have had to deal with insanely large roids and really heavy ships after hours of mining the roids, when I release the Klaw I seem to release the Kraken half the time.  Even with cheats enabled(unbreakable joints and no crash damage) I have had ships fail and explode......

it might help editing the persistent.sfs, replace all autostrut = off with root then loadp the savegame :)
I have edited the Asteroid.cfg this way:

(@density *= 3 | maxRadiusMultiplier = 3.75 --> 3 times larger and denser)

Spoiler

@PART:HAS[@MODULE[ModuleAsteroid],!MODULE[USI_DynamicTank]]
{
	MODULE
	{
		name = USI_DynamicTank
		stepSize = 50000 //50 ton increments
	}
}
	
@PART:HAS[@MODULE[ModuleAsteroid],!MODULE[USI_AsteroidTank]]
{
	MODULE
	{
		name = USI_AsteroidTank
	}
}

@PART:HAS[@MODULE[ModuleAsteroid]]
{
	@MODULE[ModuleAsteroid]
	{
		@density *= 3 // 33.3333333333333  // Stock asteroids will have density of 1.0
		maxRadiusMultiplier = 3.75 // 5.0  //Default is 1.25 so up to four times larger
	}
		
	@density *= 3 // 33.3333333333333  // Stock asteroids will have density of 1.0
	
}

 

it helped me killing all the incoming roids :D

Share this post


Link to post
Share on other sites
10 hours ago, Jivaii said:

Is the incompopoop that did this planning on getting fired?

Anyone who work in IT (and many other sectors) know that human error is a thing. Bashing people for not being machine is pointless.

Edited by sarbian

Share this post


Link to post
Share on other sites
29 minutes ago, Donziboy2 said:

If the ship is big enough then it will appear, I have been playing with Roverdudes Asteroid Recycling mod and have had to deal with insanely large roids and really heavy ships after hours of mining the roids, when I release the Klaw I seem to release the Kraken half the time.  Even with cheats enabled(unbreakable joints and no crash damage) I have had ships fail and explode......

 

11 minutes ago, LatiMacciato said:

it might help editing the persistent.sfs, replace all autostrut = off with root then loadp the savegame :)
I have edited the Asteroid.cfg this way:

(@density *= 3 | maxRadiusMultiplier = 3.75 --> 3 times larger and denser)

  Reveal hidden contents


@PART:HAS[@MODULE[ModuleAsteroid],!MODULE[USI_DynamicTank]]
{
	MODULE
	{
		name = USI_DynamicTank
		stepSize = 50000 //50 ton increments
	}
}
	
@PART:HAS[@MODULE[ModuleAsteroid],!MODULE[USI_AsteroidTank]]
{
	MODULE
	{
		name = USI_AsteroidTank
	}
}

@PART:HAS[@MODULE[ModuleAsteroid]]
{
	@MODULE[ModuleAsteroid]
	{
		@density *= 3 // 33.3333333333333  // Stock asteroids will have density of 1.0
		maxRadiusMultiplier = 3.75 // 5.0  //Default is 1.25 so up to four times larger
	}
		
	@density *= 3 // 33.3333333333333  // Stock asteroids will have density of 1.0
	
}

 

it helped me killing all the incoming roids :D

You guys do realize this has nothing to do with the subject being discussed here, right?

Now, I'm not commenting on the poorly made joke since the user already realized it was a poor comment and many others have replied already... but I am definitely adding "incompopoop" to my vocabulary.

And for the record, I have also deleted other people's work by accident. Did you know if you delete files on Windows over a network, it does not go to either your computer's or the target computer's recycle bin? It just poofs.

Share this post


Link to post
Share on other sites

well I really hope things getting sorted asap, sadly the threads vanished already .. I'm sorry when I replied to something OT in this thread (just for the record, ppl do that constantly).

however, tripping someone's cords wasn't my intend, but since i cannot find the ART thread to post that I thaught I reply in here. (phew, found it)

*sends blessing to the KSP Kerbal Thread Recovery Unit*

Edited by LatiMacciato

Share this post


Link to post
Share on other sites
1 hour ago, monstah said:

And for the record, I have also deleted other people's work by accident. Did you know if you delete files on Windows over a network, it does not go to either your computer's or the target computer's recycle bin? It just poofs.

Say hello to a lot of the IT help requests I get, this is distressingly common in any sort of server file storage environment.

Never had to use the backups for their intended purpose yet (hallelujah!) but they've paid for themselves so many times over due to stuff like this.

It's actually distressing how many times I get "but I only deleted the file!" when it was actually the folder in the left-hand tree pane that had focus so they deleted the entire directory, had half the accounting system vanish last year due to that .....

D.

Share this post


Link to post
Share on other sites
19 minutes ago, Diazo said:

It's actually distressing how many times I get "but I only deleted the file!" when it was actually the folder in the left-hand tree pane that had focus so they deleted the entire directory, had half the accounting system vanish last year due to that .....

I worked tech support for a server hosting company a while back.

Got a call from a customer saying their server was not responding.  Turns out they had just switched to a new server and canceled the wrong one, and the new server had been reprovisioned and was now being used by another customer.  (The hard drive had been swapped, so it was finally located with the customer's data...)

 

Then there was the guy that managed to accidentally rm -rf his root directory.

Share this post


Link to post
Share on other sites
37 minutes ago, Diazo said:

Say hello to a lot of the IT help requests I get, this is distressingly common in any sort of server file storage environment.

Never had to use the backups for their intended purpose yet (hallelujah!) but they've paid for themselves so many times over due to stuff like this.

It's actually distressing how many times I get "but I only deleted the file!" when it was actually the folder in the left-hand tree pane that had focus so they deleted the entire directory, had half the accounting system vanish last year due to that .....

D.

Second this.  I've never seen the backups used to restore the system.  I've used them and seen them used to restore files from user mistakes many a time.

My current work includes a feature that scans it's part of the file system for missing jobs--and it looks inside other jobs to see if they're there.  The only way that would happen is if a human did a drag-drop of a job's directory into another job's directory--never a sane action, just someone getting careless trying to click on one.  The problem has pretty much gone away since we figured out how to give most people only read access to the data.

Share this post


Link to post
Share on other sites
6 hours ago, Sudragon said:

And those of us here can put 'I survived the forum outrage of 2017 and all i got was this lousy sig line' in our sigs and commerate the event

 

it couldve been worse, like 2013....

Share this post


Link to post
Share on other sites
1 minute ago, mrsinister said:

it couldve been worse, like 2013....

lets not even bring that one up..........far less comical .

Share this post


Link to post
Share on other sites
22 minutes ago, Arcturusvfx said:

lets not even bring that one up..........far less comical .

Indeed, I lost my original account to it.

Share this post


Link to post
Share on other sites
7 hours ago, Sudragon said:

And those of us here can put 'I survived the forum outrage of 2017 and all i got was this lousy sig line' in our sigs and commerate the event

~~~I survived the forum outrage of 2017 and all i got was this lousy sig line and honorary moderator status~~~

Share this post


Link to post
Share on other sites
12 minutes ago, Frybert said:

Indeed, I lost my original account to it.

RIP at least we didn't lose accounts this time around

Share this post


Link to post
Share on other sites
39 minutes ago, mrsinister said:

it couldve been worse, like 2013....

Ugh, don't mention that one. I lost my account as well... :( Not fun.

Share this post


Link to post
Share on other sites
6 minutes ago, Angel-125 said:

So at this point are the threads gone, or can they be restored?

Depends on whether they have database backups, I suspect. And then there's a chance that we might have to lose all posts from the past few days to restore the lost threads.

Share this post


Link to post
Share on other sites

So I was coming back to KSP after a year-long break, figured I'd get the new update, check things out. I go to take a look at the forum, and a bunch of the mods I like are giving error pages!

I figure I must have missed a lot while I was gone, right? Then I see this thread and it seems like this has only started yesterday? What terrible luck that I'd come check out KSP again on today of all days!

I guess it had to happen to someone, though. May as well be me. Hope it gets sorted out soon. :)

Edited by Zetal

Share this post


Link to post
Share on other sites
11 hours ago, Arcturusvfx said:

This is one of the more " kerbal " things to happen around here in a while.

This is nothing compared to Great Forum Implosion of 2013, about a month after 0.19 went live and pretty much EVERY account was deleted and we all had to create new accounts. 

Those were dark days. Dark days, indeed ...

Share this post


Link to post
Share on other sites
15 minutes ago, King Something said:

Yes.

Oh, what post from SQUAD confirms this?

Share this post


Link to post
Share on other sites
1 minute ago, Angel-125 said:

Oh, what post from SQUAD confirms this?

He was being facetious by replying 'Yes' to a '1 or 2' question. Squad has said they're trying to recover the forum posts individually from their records earlier in this thread.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.