StarCrusher96

[1.3.1] Kerbal Star Systems [v0.7.3] 11 Dec 2017

Recommended Posts

12 minutes ago, Sahadara said:

When I tried using SigmaDimensions with KSS it caused Kopernicus to not load the pack. I can provide logs if that would help but you said that if it doesn't work, there must be some changes to be made to the cfgs. What could be wrong in a config that would still allow the system to load normally (like KSS does) but not let it load when SigmaDimensions is used?

I wouldn’t know exactly, that would be for @Sigma88 to answer himself. There is a lot that SD takes into account. 

Edited by Galileo

Share this post


Link to post
Share on other sites

The most likely cause is KSS having cfgs written in a way that breaks MM patches. This has already been reported in the past so I don't know if that issue specifically has been solved.

The devs should look through their cfgs for type-less nodes. That's what has caused issues in the past

Share this post


Link to post
Share on other sites

@Sigma88 & @Galileo

Thx, I've already found cfg's with problems. But spitting through 100+ cfg's takes time. And people need to realize that. 

 

 

Edited by StarCrusher96

Share this post


Link to post
Share on other sites
9 minutes ago, StarCrusher96 said:

@Sigma88 & @Galileo

Thx, I've already found cfg's with problems. But spitting through 100+ cfg's takes time. And people need to realize that. 

 

Of course. I don't mean to rush you. The work you're doing is amazing and whenever you release content we will all enjoy it  :)

Share this post


Link to post
Share on other sites
3 hours ago, StarCrusher96 said:

Pulsar = CHECK

Kereksus.png?dl=1

 

Finally, somebody listens to my ideas.

Share this post


Link to post
Share on other sites
4 hours ago, StarCrusher96 said:

Pulsar = CHECK

Kereksus.png?dl=1

 

That looks awesome! How did you do the effects?

Share this post


Link to post
Share on other sites
1 hour ago, Galileo said:

Nicely done @JadeOfMaar!!!

I don't think I deserve any praise. I don't recognize this image at all. :/ 

Share this post


Link to post
Share on other sites
1 minute ago, JadeOfMaar said:

I don't think I deserve any praise. I don't recognize this image at all. :/ 

I do, but there have been some slight changes.. I just figured it was you.

Share this post


Link to post
Share on other sites
13 hours ago, StarCrusher96 said:

Pulsar = CHECK

Kereksus.png?dl=1

 

The flare of the pulsar can rotate? Or it's static?

Share this post


Link to post
Share on other sites

I've started new game and after getting to orbit, it suggest me to instantly get to Kerlanes https://imgur.com/MD3kEb1 I don't have anything against it, but I just have no resources for, haha. How can I get gradual contract progression Kerbin -> Mun -> Duna -> etc ?

Edited by WakabaGyaru

Share this post


Link to post
Share on other sites

Hello, i would like to say your work is good but i didn't get the chance to have experience properly because that i am having a problem with it.

 

KSP log files are uploaded to dropbox that can be helpful to fix it

https://www.dropbox.com/s/opssszdr6im3tpr/KSP_log.rar?dl=0

 

Here is the mods i've installed.

KSS_folder_error.png

KSS_mod_folder.png

 

and i've recorded a short video to understand what is wrong.

 

- I did start new game

- My all graphic settings are set to high as possible.

- 8GB VRAM, 16 GB DDR4,  8/16 Cores

- When i removed KAS, sun light appears again with shadows and everything.

- If i installed KAS, Sun light turns off. So shadows don't show up at all. All textures, planets or moons are gone dark, doesnt matter if they see direct light from sun.

Edited by Thrandir

Share this post


Link to post
Share on other sites
2 hours ago, Davian Lin said:

The flare of the pulsar can rotate? Or it's static?

It’s like korlon’s nebula. It moves with the viewer.

Edited by StarCrusher96

Share this post


Link to post
Share on other sites

@Thrandir 

I'm sorry but you're using way to much mods to start spitting through your logs. 

Try a clean install of KSP + KSS and then start adding your other mods. 

Are you using KSS clouds? Because those are taken out. 

 

9 hours ago, WakabaGyaru said:

I've started new game and after getting to orbit, it suggest me to instantly get to Kerlanes https://imgur.com/MD3kEb1 I don't have anything against it, but I just have no resources for, haha. How can I get gradual contract progression Kerbin -> Mun -> Duna -> etc ?

There are a lot of other contracts though ? Don't see the problem.

Share this post


Link to post
Share on other sites
12 minutes ago, StarCrusher96 said:

@Thrandir 

I'm sorry but you're using way to much mods to start spitting through your logs. 

Try a clean install of KSP + KSS and then start adding your other mods. 

Are you using KSS clouds? Because those are taken out. 

 

There are a lot of other contracts though ? Don't see the problem.

Well, i've tried that as well. No luck. KSS is still broken.

Updated my vga driver etc. Nothing has worked.

Share this post


Link to post
Share on other sites
10 minutes ago, Thrandir said:

Well, i've tried that as well. No luck. KSS is still broken.

Updated my vga driver etc. Nothing has worked.

And a clean install didn't work?

Share this post


Link to post
Share on other sites

Is the problem only at the KSC view or in flight too ?

Share this post


Link to post
Share on other sites
2 hours ago, StarCrusher96 said:

And a clean install didn't work?

No, i had backup before all mods for just in case. So i did install from scratch for once. It didn't work at all. Sad thing is without KSS, everything works perfect. Even logs say otherwise. I didn't get any crash or something awkward, played with debug mode and landed few planets and spent sometime at there. Everything has worked just fine.

If i've played and installed with KSS, I can't see sun light, textures goes dark on planets or mun, or on astreoids. I believe there is parental object problem or something.

2 hours ago, Shkeiru said:

Is the problem only at the KSC view or in flight too ?

hello, If you're asking to me, it is not only at KSC view,in  flight, launchpad, on mun surface or other planets surface. Everything goes darker, except star, space textures and vehicle lights.

This problem drives me crazy because i really want to play with KSS. 

 

Share this post


Link to post
Share on other sites

@Thrandir

Only thing you can do is install ONLY KSS_BASIC on a clean install of KSP 1.3.1. Make sure you're using the most recent versions of kopernicus and ModuleManager. Run the game and send me the logs. I just can't understand why a clean install doesn't work. 

Edited by StarCrusher96

Share this post


Link to post
Share on other sites

 I have a mac, and already I think I broke my current install of KSP, but when I get KSP on Windows, this'll be my first mod install! It's really cool, and I love the work you guys are doing!

Share this post


Link to post
Share on other sites

Not trying to raise an alarm and I honestly think this is a false positive, but Malwarebytes recently alerted me that every single file for KSS that I downloaded was a trojan, specifically Trojan Siredef.C. Anyone else had this odd occurrence? I downloaded them from the GitHub only a few days ago.

 

Edit: It looks like it was the Extended Kerbol System pack specifically.

Edited by IggyHitokage

Share this post


Link to post
Share on other sites
15 minutes ago, StarCrusher96 said:

@IggyHitokage

I’m sorry but that’s impossible from my end.

Yeah, that's why I'm assuming this is just a stupid false positive, apologies if I raised an alarm about it. :(

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now