StarCrusher96

[1.5.1] Kerbal Star Systems [v0.8.2] August 18, 2018

Recommended Posts

12 hours ago, Voodoo8648 said:

For those of you who, like me are playing in a realistic career mode, may I suggest this glorious looking mod. A Kerbalized version of the Bussard RamJet.

I will download this and incorporate this into my game tomorrow. Be advised, my space program will probably be a multi-year endeavor. I don't cheat. Nor will I use FTL propulsion. I have Better Time Warp mod, which allows around 10 million X warp, but that's as cheaty as I get. 

 

IRL that would generate more drag than thrust.  

Share this post


Link to post
Share on other sites

New screenshots with KSS 0.6.1 (I'm using old EVE with my settings)

 

Share this post


Link to post
Share on other sites

Idk how to post my log but I have a bug where the atmosphere seems to be deleted/ there is no more day. "I tried restarting the game and playing without scatterer and such. So long story long.. I must've angered the cracken as my entire atmosphere has dissapeared. I've fast fowarded like 3 months and it stayed "night time". It's the space sky box with the stars so I know it's vanished. So with my all my mods (x) + scatter, eve, distant object enhancement, planetshine, and sve, and svt (y). Everything works fine (like everything) and until like 20 minutes of play my game slows to a crawl of like 10 fps with a tiny moon lander and two kerbals. (this issue is unrelated but I was hoping i could get help with that too lol. Anyway with mods x+y everything is good except the fps. So me decided to add more mods. A star pack... Kerbol Star System to be exact (z). x+y+z does not work. x+z does not work as even without my texture mods that doesnt work. I might add I had mods like custom asteroids and stuff which modifies the space stuff but even with kopernicus that didnt work so I removed the custom asteroids and kept kopernicus and removed my texture mods (y) and still no atmosphere/black sky. This happened with kerbal galactic expansion but the difference is i got horrible stuttering with kerbal galactic expansion that had nothing to do with my hardware. I guess a xcom like geoscape lag but in kerbal space program. I might add that removing kerbol star system works but wth I want to play with it! I'm trying to upload my log to drive so I can post a sharable link here but my internet is dying rn :(" Copied and pasted from my steam thread as they did not know how to help. Please help i'd love to play with this mod. http://steamcommunity.com/profiles/76561198059403 here is the link to my steam profile. Navigate under my screenshots to see pictures of the atmosphere.

Edited by ant8262

Share this post


Link to post
Share on other sites
2 hours ago, ant8262 said:

Idk how to post my log but I have a bug where the atmosphere seems to be deleted/ there is no more day. "I tried restarting the game and playing without scatterer and such. So long story long.. I must've angered the cracken as my entire atmosphere has dissapeared. I've fast fowarded like 3 months and it stayed "night time". It's the space sky box with the stars so I know it's vanished. So with my all my mods (x) + scatter, eve, distant object enhancement, planetshine, and sve, and svt (y). Everything works fine (like everything) and until like 20 minutes of play my game slows to a crawl of like 10 fps with a tiny moon lander and two kerbals. (this issue is unrelated but I was hoping i could get help with that too lol. Anyway with mods x+y everything is good except the fps. So me decided to add more mods. A star pack... Kerbol Star System to be exact (z). x+y+z does not work. x+z does not work as even without my texture mods that doesnt work. I might add I had mods like custom asteroids and stuff which modifies the space stuff but even with kopernicus that didnt work so I removed the custom asteroids and kept kopernicus and removed my texture mods (y) and still no atmosphere/black sky. This happened with kerbal galactic expansion but the difference is i got horrible stuttering with kerbal galactic expansion that had nothing to do with my hardware. I guess a xcom like geoscape lag but in kerbal space program. I might add that removing kerbol star system works but wth I want to play with it! I'm trying to upload my log to drive so I can post a sharable link here but my internet is dying rn :(" Copied and pasted from my steam thread as they did not know how to help. Please help i'd love to play with this mod. http://steamcommunity.com/profiles/76561198059403 here is the link to my steam profile. Navigate under my screenshots to see pictures of the atmosphere.

Is this when you're in the KSC screen? That's an issue with Kopernicus :P

Share this post


Link to post
Share on other sites
5 minutes ago, Devan kerman said:

Ik I messaged them but they said it wasn't there bug....

Without logs or screenshots to prove it.  i can't fix anything.

Edited by StarCrusher96

Share this post


Link to post
Share on other sites
13 minutes ago, Devan kerman said:

Ik I messaged them but they said it wasn't there bug....

If you are using SVE and the scatterer cfgs provided with it, it won't work due to the fact that the stock planets in KSS do not orbit the "Sun", they orbit Kerbol. If you want to use scatterer, you need to use the visuals that KSS provides.

Share this post


Link to post
Share on other sites
20 minutes ago, StarCrusher96 said:

Without logs or screenshots to prove it.  i can't fix anything.

How do I post my logs?

Share this post


Link to post
Share on other sites
On 5/7/2017 at 3:26 PM, AR3S_TGL said:

I'm starting a group of interplanetary explorers called AR3S Industries.

It will focus on KSS.

Anyone that wants to can join!

what exactly will the group be about?

Share this post


Link to post
Share on other sites

 

28 minutes ago, Solar Ranger said:

Just copy and paste it into a spoiler

Absolutely not.

8 hours ago, ant8262 said:

How do I post my logs?

Use a host service like Dropbox. Upload your log file there and share the link to it here. DO NOT copy and paste your log here. 

You can even use pastebin.com.    copy and paste your log there and share the link here if Dropbox is too complicated for you.

Posting logs and large bodies of text cause issues on these forums, creating phantom notifications that don't stop until a moderator can fix it.

Edited by Galileo

Share this post


Link to post
Share on other sites
11 hours ago, StarCrusher96 said:

to prove it

To prove ... sound like "my mods can't bug " XD 

I believe you ant8262, his mod can bug XD 

So  : What exactly is about ? I had a similar issue : you can see the atmo but there is a black disk instead of the planet .

And , where the bug occur ? If it is in the space center screen , this is not a bug.

Finally, the most important,  what is you steam nickname, because your link isn't working

 

Share this post


Link to post
Share on other sites
8 minutes ago, Shkeiru said:

his mod can bug XD 

I have never issues with KSS :) I can read :P

Edited by StarCrusher96

Share this post


Link to post
Share on other sites
1 minute ago, StarCrusher96 said:

I have never issues with KSS :)

Except when you are in dev  ~90% of the time XD

(Really this is the guys who built kopernicus that should had issues XD)

Share this post


Link to post
Share on other sites
14 minutes ago, Shkeiru said:

GIFT ! 

WARNING.

The above material has been rated MA 
by the Motion Picture Association of Kerbin, and is not suitable for children.

Edited by JadeOfMaar

Share this post


Link to post
Share on other sites
2 hours ago, Shkeiru said:

What is that ?

your pic. :wink: It's pretty hot.

Share this post


Link to post
Share on other sites
4 hours ago, JadeOfMaar said:

WARNING.

The above material has been rated MA 
by the Motion Picture Association of Kerbin, and is not suitable for children.

hahaha genius!

Share this post


Link to post
Share on other sites

Yeah. He/She had to explain me that was a joke. Well, it worked on me so....

Share this post


Link to post
Share on other sites
17 hours ago, ant8262 said:

How do I post my logs?

Go to the KSP_Data folder in your Kerbal Space Program folder and look for something called output_log.

Then copy it into a sharing medium such as dropbox (you can make an account for free).

In the sharing settings for the file in dropbox, there should be an option called "copy link". Use that to copy the link for the output log and then paste that link here on the forum.

Make sure your sharing settings are compatible (so that anyone with a link can view).

Edited by Greatness101

Share this post


Link to post
Share on other sites
23 hours ago, The-Doctor said:

what exactly will the group be about?

Sorry but the post is old. Instead it is AR3S Spacecraft Exchange.

A small forum for sharing interstellar spacecraft.

Share this post


Link to post
Share on other sites
10 hours ago, AR3S_TGL said:

Sorry but the post is old. Instead it is AR3S Spacecraft Exchange.

A small forum for sharing interstellar spacecraft.

Nice, I am working on building one for an interstellar mission, with the help of a bunch of people

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.