StarCrusher96

[1.5.1] Kerbal Star Systems [v0.8.2] August 18, 2018

Recommended Posts

49 minutes ago, KerbolExplorer said:

how much Ram sould i have?

8 for basic KSS, 16 for full.

Share this post


Link to post
Share on other sites

my poor computer is doing a lot to make this mod work

But one thing what is the createator

Share this post


Link to post
Share on other sites
1 hour ago, StarCrusher96 said:

8 for basic KSS, 16 for full.

Actually I was able to use full KSS on 8 RAM...It just requires a lot of patience. :wink:

Share this post


Link to post
Share on other sites
1 hour ago, KerbolExplorer said:

my poor computer is doing a lot to make this mod work

But one thing what is the creator

It will be explained soon :)

Share this post


Link to post
Share on other sites
3 hours ago, KerbolExplorer said:

But one thing what is the createator

It's a thing orbiting The All. In a future update of KSS, you will be able to find out what it is by exploring it. Right now, the KSS team working on setting up the whole backstory for KSS, and I can guarantee you it will be great :wink:

Share this post


Link to post
Share on other sites
1 minute ago, TheSpacePotato said:

It's a thing orbiting The All. In a future update of KSS, you will be able to find out what it is by exploring it. Right now, the KSS team working on setting up the whole backstory for KSS, and I can guarantee you it will be great :wink:

well i already know that

But that thing remings me of a ship from 2001

Share this post


Link to post
Share on other sites
31 minutes ago, Artem Kerman said:

@StarCrusher96 hey dude, how to tests of the KSS on KSP 1.3?

0.7 will be compatible with 1.3. I'm not going to make 0.6 compatible. It will only slow the progress to 0.7 down. 

Share this post


Link to post
Share on other sites

Simply put, despite me following the instructions EXACTLY, with ModuleManager 2.7.5, Modular Flight Integrator and Kopernicus, along with the latest KSS release in KSP 1.2.2, I can't get the mod to work, it simply doesn't show up in KSP. I'm using a completely new install of KSP without mods. Also, I installed the mod exactly as stated about 3 weeks ago and it worked perfectly.

Share this post


Link to post
Share on other sites
10 minutes ago, sslaptnhablhat said:

Simply put, despite me following the instructions EXACTLY, with ModuleManager 2.7.5, Modular Flight Integrator and Kopernicus, along with the latest KSS release in KSP 1.2.2, I can't get the mod to work, it simply doesn't show up in KSP. I'm using a completely new install of KSP without mods. Also, I installed the mod exactly as stated about 3 weeks ago and it worked perfectly.

Are you using the correct version of Kopernicus? You can find it on the first page.

Share this post


Link to post
Share on other sites
26 minutes ago, TheSpacePotato said:

Are you using the correct version of Kopernicus? You can find it on the first page.

I don't know how I keep getting the wrong Kopernicus installed.

Any ways, Do you have any Ideals on why the orbits of many of my Mum missions are out of place or missing? This happens when I close the game (save) then restart it.

Share this post


Link to post
Share on other sites
30 minutes ago, Infleto said:

Any ways, Do you have any Ideals on why the orbits of many of my Mum missions are out of place or missing? This happens when I close the game (save) then restart it.

I can't really tell you why it happens, but on the first page it tells you how to fix that problem. I know it works around Kerbin but I haven't tried it around the Mun yet.

Share this post


Link to post
Share on other sites
4 hours ago, TheSpacePotato said:

Are you using the correct version of Kopernicus? You can find it on the first page.

Yep, I've spent about an hour checking and thinking, everything is correct, and it absolutely should work.

Share this post


Link to post
Share on other sites

Ok, I am seriously stupid. Turns out I totally neglected to remember that every time I reinstall KSP, it reinstalls as 1.3 rather than 1.2.2. Please ignore my idiocy / ignorance.

Share this post


Link to post
Share on other sites
On 6/23/2017 at 10:08 PM, sslaptnhablhat said:

Ok, I am seriously stupid. Turns out I totally neglected to remember that every time I reinstall KSP, it reinstalls as 1.3 rather than 1.2.2. Please ignore my idiocy / ignorance.

At least it's better that than the mod not working. That would have been bad :P

Edited by TheSpacePotato

Share this post


Link to post
Share on other sites

"The new Korlon" with the new 6k texture...

 

Edited by Artem Kerman

Share this post


Link to post
Share on other sites

I've been trying to install this thing for hours, and no matter what version of kopernicus I use, no matter what version of KSP or module manager, It just won't work. Sometimes it freezes at the loading screen, with 99 modules loaded, sometimes it breaks down when I start a new game. Can someone please give me a complete list of download links that are confirmed to work, or a complete GameData folder, so I don't have to keep failing?

Share this post


Link to post
Share on other sites
6 hours ago, Trigonaut said:

I've been trying to install this thing for hours, and no matter what version of kopernicus I use, no matter what version of KSP or module manager, It just won't work. Sometimes it freezes at the loading screen, with 99 modules loaded, sometimes it breaks down when I start a new game. Can someone please give me a complete list of download links that are confirmed to work, or a complete GameData folder, so I don't have to keep failing?

It all works ... just not with KSP 1.3

-> how much RAM does your PC have?

-> first time using KSS, the game needs  to write all the Cache files. This can take up 10-15 min (worst case)

Share this post


Link to post
Share on other sites

@StarCrusher96 I ran into this as well...

Quote

2. I started KSP with KSS and the KSC-screen looks dark / day and night cycle is broken.

-> This is a 'normal' bug when moving Kerbin around another star.

...and found out this might be avoidable if you only use the Kerbin Kopernicus template with the home world.

I ran into this with Alien Space Programs when both "Bin" (Kerbin) and any home world with a further orbit than Bin used the Kerbin template. I couldn't fix the day / night cycle when using Laythe as the home world, but that wasn't as important as making the Space Center scene work properly in the first place. So one possible fix is to make sure only the home world uses the Kerbin template.

I'm working on cloning Kerbin without using the Kerbin template, but that's something I and others are working on back in the Kopernicus thread.

 

Share this post


Link to post
Share on other sites
3 hours ago, StarCrusher96 said:

It all works ... just not with KSP 1.3

-> how much RAM does your PC have?

-> first time using KSS, the game needs  to write all the Cache files. This can take up 10-15 min (worst case)

There should probably be a giant warning on the front page not to run this with 1.3. A lot of people seem to be having this issue.

Share this post


Link to post
Share on other sites
5 hours ago, StarCrusher96 said:

It all works ... just not with KSP 1.3

-> how much RAM does your PC have?

-> first time using KSS, the game needs  to write all the Cache files. This can take up 10-15 min (worst case)

I'm using the 1.2.2 version through steam beta. I've got 8G ram, and when exactly does the cache writing happen? the first loading screen? How do I tell the difference between freezing and a very long loading process?

Edited by Trigonaut

Share this post


Link to post
Share on other sites
35 minutes ago, Trigonaut said:

I'm using the 1.2.2 version through steam beta. I've got 8G ram, and when exactly does the cache writing happen? the first loading screen? How do I tell the difference between freezing and a very long loading process?

Just wait it out and see what happens

Share this post


Link to post
Share on other sites

 

1 hour ago, Trigonaut said:

I'm using the 1.2.2 version through steam beta. I've got 8G ram, and when exactly does the cache writing happen? the first loading screen? How do I tell the difference between freezing and a very long loading process?

How long were you letting it load for? Have you many others mods as well?? Are you using the full KSS pack? You should expect fairly long loading times, 10mins or so, give or take a few.

Share this post


Link to post
Share on other sites
1 hour ago, Trigonaut said:

I'm using the 1.2.2 version through steam beta. I've got 8G ram, and when exactly does the cache writing happen? the first loading screen? How do I tell the difference between freezing and a very long loading process?

8G RAM would really only work with the default settings. Which star systems are you using?

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.