linuxgurugamer

[1.5.1, 1.6.1, 1.7.2] BetterTimeWarpContinued - Customizable Time Warp, and Lossless Physics Warp

Recommended Posts

24 minutes ago, amarius1 said:

Hey @linuxgurugamer would you mind if I included this mod with Kerbol Origins? People really seem to reach the limits of stock time warp while traveling to my planets.

Please don’t.  Mod packs can have issues, I'd rather you provide a link or a .ckan of the recommended mods

Share this post


Link to post
Share on other sites
Posted (edited)
On 6/16/2019 at 3:48 AM, linuxgurugamer said:

Please don’t.  Mod packs can have issues, I'd rather you provide a link or a .ckan of the recommended mods

Okay, thanks for letting me know! Have you heard anything new of the original dev? He used to be pretty big in the planet modding community with us. 

Edited by amarius1

Share this post


Link to post
Share on other sites
3 hours ago, amarius1 said:

Okay, thanks for letting me know! Have you heard anything new of the original dev? He used to be pretty big in the planet modding community with us. 

Nope.  If he came back, I'd happily turn this mod back over to him

Share this post


Link to post
Share on other sites
5 hours ago, linuxgurugamer said:

Nope.  If he came back, I'd happily turn this mod back over to him

Sad :( I was developing the Kopernicus Expanded mod or whatever it was called which added footprints and comet trails to bodies.

Share this post


Link to post
Share on other sites
On 6/12/2019 at 5:03 PM, cryogenic said:

I installed this on 1.7 using CKAN but the drop down arrow wont show up.  It has all the dependency in the gamedata folder so i really don't know what is happening.  There is a little bettertimewarp icon on the right hand side when i launch my rockets but it doesn't do anything or make the little arrow appear like it should.  :(

It's the exact same for me, I installed all the dependencies, but the drop down arrow doesn't show. I also get the better time warp icon on the right but clicking on it doesn't do anything. 

Also right after my save finishes loading, I get two messages on top about new time warp modes being loaded or something like that. So it seems the mod is working but the menu isn't. 

Share this post


Link to post
Share on other sites
1 hour ago, Luppa said:

It's the exact same for me, I installed all the dependencies, but the drop down arrow doesn't show. I also get the better time warp icon on the right but clicking on it doesn't do anything. 

Also right after my save finishes loading, I get two messages on top about new time warp modes being loaded or something like that. So it seems the mod is working but the menu isn't. 

Log file, please

Share this post


Link to post
Share on other sites
Posted (edited)

New release, 2.3.11.4

  • Version bump for 1.7.2
     
Edited by linuxgurugamer

Share this post


Link to post
Share on other sites

When I first install this from CKAN, are all the settings comparable to stock Kerbin?

Share this post


Link to post
Share on other sites
2 minutes ago, jpinard said:

When I first install this from CKAN, are all the settings comparable to stock Kerbin?

Yes, I believe so.

Share this post


Link to post
Share on other sites
8 hours ago, jpinard said:

When I first install this from CKAN, are all the settings comparable to stock Kerbin?

 

8 hours ago, zer0Kerbal said:

Yes, I believe so.

Yes

Share this post


Link to post
Share on other sites

HI ! I just installed KSP 1.7.2 and this mod with version 2.3.11.4, but  button of mod is not shown on KSP gameplay. What should I do ?

Share this post


Link to post
Share on other sites
1 hour ago, argamidon said:

HI ! I just installed KSP 1.7.2 and this mod with version 2.3.11.4, but  button of mod is not shown on KSP gameplay. What should I do ?

If you’ve installed this mod together with its dependencies (via CKAN or manually) and you don’t see an icon with a big green B on it then a good start would be a logfile :) 

Since you mentioned installing this mod specifically with its version number I’m guessing you may be missing the dependencies though so that may need some checking. 

Share this post


Link to post
Share on other sites
8 minutes ago, Jognt said:

If you’ve installed this mod together with its dependencies (via CKAN or manually) and you don’t see an icon with a big green B on it then a good start would be a logfile :) 

Since you mentioned installing this mod specifically with its version number I’m guessing you may be missing the dependencies though so that may need some checking. 

This mod has three dependencies, ToolbatController, ClickThruBlocker and UnBlur

Share this post


Link to post
Share on other sites
Posted (edited)
1 hour ago, linuxgurugamer said:

This mod has three dependencies, ToolbatController, ClickThruBlocker and UnBlur

Yeah! Just installed UnBluer and this mod stared to work!!

Thank you very much !

Unfortunately I did not realize what dependencies this addon has :) anyway it works ! 

Edited by argamidon

Share this post


Link to post
Share on other sites
1 hour ago, argamidon said:

Yeah! Just installed UnBluer and this mod stared to work!!

Thank you very much !

Unfortunately I did not realize what dependencies this addon has :) anyway it works ! 

Unblur is a new dependency for the ToolbarController, therefore it's now a dependency for this mod.

Glad you got it working

Share this post


Link to post
Share on other sites
1 hour ago, LonelyOnlyNone said:

There is no B button on my screen help.

Check to make sure you've got all the dependencies. Use CKAN if this sounds like an alien term to you.

Share this post


Link to post
Share on other sites

I cant see the arrow or the "B" I have used this mod in the past but now I cant get it working, helpplz

Im quite sure I have all the dependencis, File names: 000_ClickThroughBlocker, 001_ToolbarControl and unBlur.0.5.0.dll (and BetterTimeWarp ofcourse) All of them are in the latest versions (I think) and they are manually downloaded.

Share this post


Link to post
Share on other sites

By some reason warp rates selection switch back to the standard ones. And I have to activate my custom rates every time. This is pretty annoying.

Share this post


Link to post
Share on other sites

Is this mod still active?  ie. is there a version in development for the most recent version of KSP?
Thanks

Share this post


Link to post
Share on other sites
On 7/25/2019 at 1:04 AM, Dizor said:

By some reason warp rates selection switch back to the standard ones. And I have to activate my custom rates every time. This is pretty annoying.

I honestly thought this was default behavior :| 

On 8/28/2019 at 8:45 PM, Doyley said:

Is this mod still active?  ie. is there a version in development for the most recent version of KSP?
Thanks

It works fine in KSP 1.7.3, with the caveat mentioned in the post before yours. 

Share this post


Link to post
Share on other sites
On 7/24/2019 at 7:04 PM, Dizor said:

By some reason warp rates selection switch back to the standard ones. And I have to activate my custom rates every time. This is pretty annoying.

Define "every time".

Every time you start the game, every time you want to timewarp?

Share this post


Link to post
Share on other sites
1 hour ago, linuxgurugamer said:

Define "every time".

Every time you start the game, every time you want to timewarp?

For me; every scene change. 

Setting them in the Space Centre says “Default warp set to [customWarpProfileName]” but upon scene change it will revert to default. 

Share this post


Link to post
Share on other sites
1 minute ago, Jognt said:

For me; every scene change. 

Setting them in the Space Centre says “Default warp set to [customWarpProfileName]” but upon scene change it will revert to default. 

OK, sounds like a directory got changed.  I'll look into it

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.