DoctorDavinci

[1.4.x] BDArmory Continued v1.2.2.2 [8/8/2018] + Vessel Mover, Camera Tools, BDMk22, Destruction Effects, Burn Together

Recommended Posts

On 8/31/2018 at 2:16 AM, Atlessa said:

Wow, guys, really?  Is my problem THAT hard to understand?

I'm sorry I misunderstood your problem, but in no way does that call for such a response.

I understand now, but at the time I didn't. Although, I WAS just trying to help.

For future reference, don't use CKAN. It can really mess things up, and BDA is in no way meant to work with it:

On 1/14/2017 at 5:16 PM, DoctorDavinci said:

In regards to CKAN ... It is our policy not to provide support for CKAN as we have no control over the process beyond listing when deploying to SpaceDock. If you are having issues with CKAN we request that you take it up with CKAN, otherwise follow the clear instructions posted above and if your issue continues then feel free to ask the team for assistance

 

  • Like 1

Share this post


Link to post
Share on other sites
36 minutes ago, Xd the great said:

Just why didnt the dev team remove bdac from ckan?

Because they have no control over CKAN?

Share this post


Link to post
Share on other sites
45 minutes ago, XOC2008 said:

Because they have no control over CKAN?

I thought mod devs could ask ckan to do this. Im not sure. Remove some coding and probably dont tick the little box asking for the mod to be added to ckan.

Share this post


Link to post
Share on other sites

Hello BDA Dev Team, 

Jolly Roger is back. I got the missiles working somewhat reliably, basically by only mounting the under wings or the main fuselage, now we move on to guns. I have a craft with 4 M230 chain guns mounted in pairs, with Pitch and Yaw zeroed so they are locked in place. I know the guns are mounted straight. When I fly the plane and fire the guns myself they work fine, they come close to the point of aim. When the AI is flying in competition or guard mode it's like it's cross-eyed. The right guns shoot left of target, the left guns shoot right of target. I've change the position and mounting point to no avail. Even dropped down to three chain guns and the middle gun shot left of target, I have about a 25-30 degree divergence from target. I have seen this with the M230's before but it was a long time ago and forget how I solved the issue. As per my usual here is video and KSP log file. 

Videos: 

https://drive.google.com/file/d/1CmUwyHacmXWazjfc5qCDiiRbS0CzDdRZ/view?usp=sharing

https://drive.google.com/file/d/1hPzmo_zxAoEBh3Yu9Qa-oDtHJzEC5NQr/view?usp=sharing

Log File: 

https://drive.google.com/file/d/1AgD1nnWdRKcFlMxGuf1wvW6TZtmE_df_/view?usp=sharing

Thank you,

Jolly Roger Aerospace

Edited by greydragon70

Share this post


Link to post
Share on other sites
2 hours ago, greydragon70 said:

Hello BDA Dev Team, 

Jolly Roger is back. I got the missiles working somewhat reliably, basically by only mounting the under wings or the main fuselage, now we move on to guns. I have a craft with 4 M230 chain guns mounted in pairs, with Pitch and Yaw zeroed so they are locked in place. I know the guns are mounted straight. When I fly the plane and fire the guns myself they work fine, they come close to the point of aim. When the AI is flying in competition or guard mode it's like it's cross-eyed. The right guns shoot left of target, the left guns shoot right of target. I've change the position and mounting point to no avail. Even dropped down to three chain guns and the middle gun shot left of target, I have about a 25-30 degree divergence from target. I have seen this with the M230's before but it was a long time ago and forget how I solved the issue. As per my usual here is video and KSP log file. 

Videos: 

https://drive.google.com/file/d/1CmUwyHacmXWazjfc5qCDiiRbS0CzDdRZ/view?usp=sharing

https://drive.google.com/file/d/1hPzmo_zxAoEBh3Yu9Qa-oDtHJzEC5NQr/view?usp=sharing

Log File: 

https://drive.google.com/file/d/1AgD1nnWdRKcFlMxGuf1wvW6TZtmE_df_/view?usp=sharing

Thank you,

Jolly Roger Aerospace

Can you try to fire manually and see the aiming marker when the guns are locked in position?

Share this post


Link to post
Share on other sites

dear BDA devs,

in older versions I used to be able to drop bombs as fast as I could release them as the bombs only exploded on contact with the ground,water,etc. in the latest version the bombs explode of the explosion of the bomb(s) below it causinf a cain reaction up the dropped bombs back to the plane destroying it. I`ve been able to catch this on video. please note shadowplay was acting up so ignore the music, it shouldn`t have been captured. 

https://drive.google.com/open?id=1MfCMibIkXVF_n6JsX6mN9Ykrj9SOvz25

yours,

jonathan

 

  • Like 1

Share this post


Link to post
Share on other sites
59 minutes ago, Xd the great said:

Can you try to fire manually and see the aiming marker when the guns are locked in position?

Ok, this time I'm going to be very blunt. This post is for the BDAc Dev and testing Team which you are not a part of. I Don't need you clogging up the thread when you obviously did not read the post and know naught of what you speak. You are not a BDA expert.

Edited by greydragon70
Idiocy
  • Like 3

Share this post


Link to post
Share on other sites
2 hours ago, jonathanmoon said:

dear BDA devs,

in older versions I used to be able to drop bombs as fast as I could release them as the bombs only exploded on contact with the ground,water,etc. in the latest version the bombs explode of the explosion of the bomb(s) below it causinf a cain reaction up the dropped bombs back to the plane destroying it. I`ve been able to catch this on video. please note shadowplay was acting up so ignore the music, it shouldn`t have been captured. 

https://drive.google.com/open?id=1MfCMibIkXVF_n6JsX6mN9Ykrj9SOvz25

yours,

jonathan

 

I doubt if it is a bug. Try to decrease the bomb drop rate, aka rpm.

1 hour ago, greydragon70 said:

Ok, this time I'm going to be very blunt. This post is for the BDAc Dev and testing Team which you are not a part of. I Don't need you clogging up the thread when you obviously did not read the post and know naught of what you speak. You are not a BDA expert.

Maybe you should have pmed the devs.

Share this post


Link to post
Share on other sites

I am happy to say I figures out the gun issue. You have to place your most forward guns first, then place the next set a bit further back. I placed the rearmost guns first then the more forward guns and it messed with the AI.

jOiL51i.jpg
Here is the log from today's testing with the proper gun placement. https://drive.google.com/file/d/1aYVATvNZPbe8bmo4hUrKGzoJAs6xQCW0/view?usp=sharing
And video for comparison. https://drive.google.com/file/d/1BOwzSl-c0iOa27QbRgkJtpw5D8qi8MHW/view?usp=sharing
 
Edited by greydragon70
  • Like 5

Share this post


Link to post
Share on other sites

Is there some problem with Rbs-15 missiles? Terminal radar guidance seems to be broken, missiles flies straight to coordinates without attacking nearby hostile vessel?

Share this post


Link to post
Share on other sites

Unfortunately, this mod is no longer supported and the OP has asked for the thread to be closed.

Edited by Deddly
  • Like 1

Share this post


Link to post
Share on other sites

My bad, it is still supported, just in a different thread! 

Please follow this link for the latest version and support:

 

  • Like 2

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.