Gameslinx

[1.4.3] Gameslinx's Planet Overhaul v3.4.0 [UPDATE IN PROGRESS]

Recommended Posts

4 hours ago, The Minmus Derp said:

Can yo write a patch that can put gaia at Kerbin’s l5 point? (With compatibility patch for Kerbol Origins)

Like putting Harvest in orbit around Gaia cuz gaia is in the EXACT spot where harvest normally is

Shall do.

You can do this yourself by adjusting Gaia's meanAnomoly in its config if you can't wait

Share this post


Link to post
Share on other sites
11 minutes ago, The Minmus Derp said:

but i want kerbin too

Not going to happen I'm afraid.

Share this post


Link to post
Share on other sites

ok im not using this then.

no offense.

Edited by The Minmus Derp

Share this post


Link to post
Share on other sites
6 minutes ago, The Minmus Derp said:

ok im not using this then.

no offense.

3XeRfTX.png

I'll reply as if you didn't edit the message, as this is the email I got.

That's absolutely fine, but there was no need to say it, was there :P ? Regardless, that won't make me create a patch if that's your goal with that message.

Share this post


Link to post
Share on other sites

i'm sorry. i wanted to use this for my grand tour challenge 

Share this post


Link to post
Share on other sites
6 minutes ago, The Minmus Derp said:

i'm sorry. i wanted to use this for my grand tour challenge 

Absolutely fine, I'm afraid I won't be providing such a patch, though

Share this post


Link to post
Share on other sites

Hello,

I wanted to let you know that I absolutely love your planets.  I did want to point out that I may have found some terrain on Niebos that doesn't look like it belongs. It's located at 5°51'35°N 89° 58' 23 W, and it looks like it says HY. 

Thanks for the great work!

Share this post


Link to post
Share on other sites
1 hour ago, 51ngular1ty said:

Hello,

I wanted to let you know that I absolutely love your planets.  I did want to point out that I may have found some terrain on Niebos that doesn't look like it belongs. It's located at 5°51'35°N 89° 58' 23 W, and it looks like it says HY. 

Thanks for the great work!

I'll take a look. Not much I can do at the moment because of exams in a week

Share this post


Link to post
Share on other sites

Hello!

Is there a way to make a picture brighter, like in vanilla KSP? Its too dark((( Adjusting brightness in options wont help. here is the sample: Gol in daylight: 

Spoiler

2i1yxjn.jpg

 

Share this post


Link to post
Share on other sites

I actually think I will use this. But here's some feedback. It seems like there are WAY too many bodies orbiting the home planet.

btw, good luck on the exams!

also, wanna help with my mod, OPM-E?

here's the thread link.

 

Love it by the way.

Edited by The Minmus Derp
Stuff

Share this post


Link to post
Share on other sites
3 hours ago, vhrist said:

Hello!

Is there a way to make a picture brighter, like in vanilla KSP? Its too dark((( Adjusting brightness in options wont help. here is the sample: Gol in daylight: 

  Hide contents

2i1yxjn.jpg

 

Uninstall or edit KS3P and you'll have standard ksp lighting again :)

Share this post


Link to post
Share on other sites

Thank you very big much! And luck with your exams =)

Edited by vhrist

Share this post


Link to post
Share on other sites

I found out in latest version , those planets which do not contains oxygen all have the same atmosphere composition....  Scorch, Butai, Fume ..... no longer have CH4 or Ammonia or other interesting composition.

I know it's automatically generated, but that's really messes up with ISRU gameplay, espacially with KSPI-E

Share this post


Link to post
Share on other sites

Me want an option to start on neibos, dreidos, telos, sonus 

Share this post


Link to post
Share on other sites
7 hours ago, The Minmus Derp said:

Me want an option to start on neibos, dreidos, telos, sonus 

Not happening

Share this post


Link to post
Share on other sites
On 5/8/2018 at 6:46 PM, Iso-Polaris said:

I found out in latest version , those planets which do not contains oxygen all have the same atmosphere composition....  Scorch, Butai, Fume ..... no longer have CH4 or Ammonia or other interesting composition.

I know it's automatically generated, but that's really messes up with ISRU gameplay, espacially with KSPI-E

Actually no... CRP only automatically provides resources for the surface. I made the atmosphere resources available.

The resource configs were removed due to a technical issue (installing resources breaks KerbNet...this is only really a problem if you don't like SCANsat and Waypoint Manager) and the solution for it not being known yet. Officially, they'll be back soon but you can try this out and let me know if there are any problems.

GPO_Resources.zip

Edited by JadeOfMaar

Share this post


Link to post
Share on other sites
11 hours ago, JadeOfMaar said:

Actually no... CRP only automatically provides resources for the surface. I made the atmosphere resources available.

The resource configs were removed due to a technical issue (installing resources breaks KerbNet...this is only really a problem if you don't like SCANsat and Waypoint Manager) and the solution for it not being known yet. Officially, they'll be back soon but you can try this out and let me know if there are any problems.

GPO_Resources.zip

Nothing signaficant except from the usual "sum of the % of resources is not 100%" issue.

Which basically happens on every planet pack

Share this post


Link to post
Share on other sites
9 minutes ago, The Minmus Derp said:

list of planets please?

There's a dV map in the first post with all the planets and moons on it.

Share this post


Link to post
Share on other sites

Been a while since I launched KSP, and I saw this was now on CKAN in a version that's supposed to be compatible with 1.4.2. So I installed it and away I went. I have a ton of other mods installed, but I thought I'd give it a try. (Including OPM. So many planets.). All seemed to be fine, I started a fresh game, launched my first rocket, landed with a minor crash, and then went to recover the spacecraft, but when I click the 'recover spacecraft button', nothing happened. It won't let me go to the tracking station either. The game shows me actually still in orbit, with a periapse inside the planet, even though it's firmly sitting on very flat ground right next to the launch center. I reverted the flight and tried it again, this time landed back on the launch pad. Same thing.

Anyone run into this? Uninstall OPM? Should I try a clean install? I'm technically running 1.4.3, but I didn't think that would matter.

Edit: Well, uninstalled OPM, and now I can recover spacecraft. Though I also managed to land without breaking the engine this time. Not sure which mattered more.

Edited by AmpCat

Share this post


Link to post
Share on other sites
6 hours ago, AmpCat said:

Been a while since I launched KSP, and I saw this was now on CKAN in a version that's supposed to be compatible with 1.4.2. So I installed it and away I went. I have a ton of other mods installed, but I thought I'd give it a try. (Including OPM. So many planets.). All seemed to be fine, I started a fresh game, launched my first rocket, landed with a minor crash, and then went to recover the spacecraft, but when I click the 'recover spacecraft button', nothing happened. It won't let me go to the tracking station either. The game shows me actually still in orbit, with a periapse inside the planet, even though it's firmly sitting on very flat ground right next to the launch center. I reverted the flight and tried it again, this time landed back on the launch pad. Same thing.

Anyone run into this? Uninstall OPM? Should I try a clean install? I'm technically running 1.4.3, but I didn't think that would matter.

Edit: Well, uninstalled OPM, and now I can recover spacecraft. Though I also managed to land without breaking the engine this time. Not sure which mattered more.

GPO is not for 1.4.x. Especially not on CKAN. The CKAN version is for 1.3.1.

Also, the bug you're experiencing is a stock bug.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.