Gameslinx

[1.4.3] Gameslinx's Planet Overhaul v3.4.0 [UPDATE IN PROGRESS]

Recommended Posts

4 minutes ago, Gameslinx said:

You could remove the Gaia config and then in the removePlanetaryBodies.cfg you could remove the "!Body[Kerbin] {}" but again, if you don't know how, don't try otherwise you will break the mod.

I won't help further with tampering with the mod, as this is really something you should do yourself.

I need to delete Gaia.cfg ?

 

Share this post


Link to post
Share on other sites

I got one bug in this addon: After starting career and going to orbit of Gaia you will get contract to visit Ou'um(Black Hole far away from Gaia) but you can't decline it and contracts to go to moons of gaia doesn't appear :(

Share this post


Link to post
Share on other sites
4 hours ago, playX said:

I got one bug in this addon: After starting career and going to orbit of Gaia you will get contract to visit Ou'um(Black Hole far away from Gaia) but you can't decline it and contracts to go to moons of gaia doesn't appear :(

This is a bug in Stock KSP's contract system. Simply don't accept it and visit the moons as normal, and contracts will generate for them normally from then on.

Olu'um is in fact an early star, not a black hole

Share this post


Link to post
Share on other sites
On 2/7/2019 at 3:45 AM, XeNoCaTZ said:

I don't know what files I need to go

 

Ok, I just installed this mod on 1.6, and I similarly wanted to have Kerbin as my home planet.
After some testing the files you need to delete are the planet config for Gaia
Next you should delete OleiModGaia in the scatterer/config/Planets folder if your using scatter, Not sure if this will do anything but if your using the scatterer mod its probably safe to delete it.

Finally you need to open the GPO.cfg with notepad and delete line 3 where it says  !Body[Kerbin] {}.
You could delete the other planets which presumably will add them back into the game but I have not tried it so I'm just guessing at this point.

That should add Kerbin back into the game, do this at your own risk.

Share this post


Link to post
Share on other sites
10 minutes ago, VelocityPolaris said:

Anyone know if stock visual enhancements or terrain work on this?

Clues in the name : Stock Visual Enhancements.

I provide my own visuals, so SVE and SVT are incompatible. Sorry!

Share this post


Link to post
Share on other sites
Just now, Gameslinx said:

Clues in the name : Stock Visual Enhancements.

I provide my own visuals, so SVE and SVT are incompatible. Sorry!

holyheavensthatwasfast

fair enough, I'm only trying to run it 'cuz an interstellar planets pack uses it, maybe there's a means of just deleting the planets giving each planet their textures.

Game don't crash or anything running incompatible mods, but there's a giant line in the sky that I at first assumed was you implementing a space elevator.

 

Share this post


Link to post
Share on other sites
Posted (edited)

Howdy, @Gameslinx, I've got a problem, and this time it ain't caused by incompatible mods (just incompatible updates)! Running the latest versions of only the required mods for GPO (plus modulemanager and making history), I found the air a bit... monochrome, the oceans black, and a white line running across the entire sky.

screenshot1.png

I've also taken the liberty of linking the output log directly below - I doubt it'll do any good, and I don't know what output logs are for, but I just learned how to find it and I'm quite proud of that.

https://www.mediafire.com/file/81ii7duxbt8dn23/output_log.txt/file

 

So yeah, I assume the issues are just 'cuz I've got a later version than 1.7? If that's the case, is it just 'cuz, like, you're juggling 50 billion planet packs right now and don't have the time, or was this planet pack like a trial version for the proper planet mods?

 

Edited by VelocityPolaris

Share this post


Link to post
Share on other sites
14 minutes ago, VelocityPolaris said:

Howdy, @Gameslinx, I've got a problem, and this time it ain't caused by incompatible mods (just incompatible updates)! Running the latest versions of only the required mods for GPO (plus modulemanager and making history), I found the air a bit... monochrome, the oceans black, and a white line running across the entire sky.

screenshot1.png

I've also taken the liberty of linking the output log directly below - I doubt it'll do any good, and I don't know what output logs are for, but I just learned how to find it and I'm quite proud of that.

https://www.mediafire.com/file/81ii7duxbt8dn23/output_log.txt/file

 

So yeah, I assume the issues are just 'cuz I've got a later version than 1.7? If that's the case, is it just 'cuz, like, you're juggling 50 billion planet packs right now and don't have the time, or was this planet pack like a trial version for the proper planet mods?

 

I know that scatterer likes to mess up on different versions of planet mods. What version are you using for it?

Share this post


Link to post
Share on other sites
Just now, JinxerH said:

I know that scatterer likes to mess up on different versions of planet mods. What version are you using for it?

1.6.1 version, the latest. I tried using the links for the earlier versions of the mods in the install instructions text file, but then the planet pack just didn't load at all.

Share this post


Link to post
Share on other sites
8 minutes ago, VelocityPolaris said:

1.6.1 version, the latest. I tried using the links for the earlier versions of the mods in the install instructions text file, but then the planet pack just didn't load at all.

not sure then,  sorry. You'll have to let @Gameslinx try when he  comes online

Share this post


Link to post
Share on other sites
36 minutes ago, VelocityPolaris said:

Howdy, @Gameslinx, I've got a problem, and this time it ain't caused by incompatible mods (just incompatible updates)! Running the latest versions of only the required mods for GPO (plus modulemanager and making history), I found the air a bit... monochrome, the oceans black, and a white line running across the entire sky.

screenshot1.png

I've also taken the liberty of linking the output log directly below - I doubt it'll do any good, and I don't know what output logs are for, but I just learned how to find it and I'm quite proud of that.

https://www.mediafire.com/file/81ii7duxbt8dn23/output_log.txt/file

 

So yeah, I assume the issues are just 'cuz I've got a later version than 1.7? If that's the case, is it just 'cuz, like, you're juggling 50 billion planet packs right now and don't have the time, or was this planet pack like a trial version for the proper planet mods?

 

Looks like you might be using too recent a scatterer version. Please use version 0.0336.

Share this post


Link to post
Share on other sites
4 minutes ago, Gameslinx said:

Looks like you might be using too recent a scatterer version. Please use version 0.0336.

ooh, fixing it is just like that, then? Wonderful, thankyaverymuch!

Share this post


Link to post
Share on other sites
10 minutes ago, VelocityPolaris said:

ooh, fixing it is just like that, then? Wonderful, thankyaverymuch!

Hopefully :)

Share this post


Link to post
Share on other sites
23 minutes ago, Gameslinx said:

Hopefully :)

Oh PAHAHAHAHA 

Uh, Gameslinx, I think I owe you an apology. I loaded up scatterer .0336, and thought "well the skies are better and so's the sea, but there's still that silly line across the sky", and just when I was going to comment that it still didn't work, I thought to zoom out a little bit.

screenshot0.png

Yup, the line was Kerbin's rings all along. Think I failed a bit of a spot check there. But props for putting rings around Kerbin *AHEM* Gaia, rings make all things 1000% better!

Share this post


Link to post
Share on other sites

Do we have any kind of ETA on when this could be fully updated for the latest KSP version? Or have you completely stopped working on this? I certainly hope that's not the case, as this is the most beautiful planet pack I've ever seen! Also so far, it's the only one keeping me from updating my game past version 1.4.3, I certainly hope this isn't dead. If this is still being worked on keep it up, It'll definitely make the final product even more worth the wait.

Share this post


Link to post
Share on other sites
49 minutes ago, Brainpop14 said:

Do we have any kind of ETA on when this could be fully updated for the latest KSP version? Or have you completely stopped working on this? I certainly hope that's not the case, as this is the most beautiful planet pack I've ever seen! Also so far, it's the only one keeping me from updating my game past version 1.4.3, I certainly hope this isn't dead. If this is still being worked on keep it up, It'll definitely make the final product even more worth the wait.

GPO has not been forgotten! My priorities just switched to Beyond Home. Now that it's been released for a while, I am going to update my other mods shortly.

If you don't want to wait for me to do it, simply update Kopernicus, EVE and Scatterer, and GPO should work for you on 1.7.1 (1.7.2 has no kopernicus version, so you need to use 1.7.1) :)

 

Share this post


Link to post
Share on other sites
14 minutes ago, zero-gravity-space said:

Is this mod compatible with 1.3.0? If so where can i find it.

  

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.