• 0
Fat Gordy

Textures not loading

Question

Completely deleted all mods and game content.  Downloaded a fresh install from steam and I'm still getting this problem.  Also reinstalled my video card drivers.  Any thoughts on what might be happening?  

http://imgur.com/a/GjQcY

Note that it only happens in the 64-bit version and only after I have loaded/exited the 64-bit version previous to that time.  If I load in 32-bit it works and then load in 64-bit right after it works.  Then load 64-bit a second time and it happens.  

This happened spontaneously after I turned off my system.  I have almost 1000 hours in KSP and never had this happen before.  Very strange.  Maybe my video card is going bad or something.  

Thanks!

Edited by Fat Gordy

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

Please provide output_log.txt (player.log if your OS isn't Windows) when the issue shows. That will let us know what was loaded when KSP is launched, and some info about your system relevant to the issue (e.g. graphics dll in use, GFX, VRAM).

Share this post


Link to post
Share on other sites
  • 0

Thanks diomedea.

Here is the link to the output_log.txt file:  https://www.dropbox.com/s/noecrwj0ltllj0g/output_log.txt?dl=0

Here is DxDiag.txt: https://www.dropbox.com/s/brj3wo7jo5cl4gw/DxDiag.txt?dl=0

I'm running the latest KSP version on Steam: 1.2.2.1622

Thanks for any help!

Edit: (by the way, I created that output_log right after deleting my whole Gamedata folder and allowing Steam to reverify/reinstall.  No mods running at all.)

Edit again: 32-bit seems to be working just fine, even decent performance with my mods so I've been using that.  

Edited by Fat Gordy

Share this post


Link to post
Share on other sites
  • 0

Hi @Fat Gordy, your problem is caused by using OpenGL on Windows, it's not supported, I assume you've edited your launch options in Steam as this is in your log.

Args: KSP_x64.exe -force-opengl

If you remove that you should find KSP works properly again.

Hope this helps!

Share this post


Link to post
Share on other sites
  • 0

sal_vager, that did the trick.  Thanks!  

The funny thing is that I don't even remember adding that argument.  I mean, I'm sure I did, I just don't know how long ago it was.  Curious that I just started having issues with it now.  

Again, thanks!

Share this post


Link to post
Share on other sites
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.