linuxgurugamer

[1.4.1+] Kerbal Animation Suite Continued

Recommended Posts

On 03/03/2018 at 6:31 AM, linuxgurugamer said:
On 03/03/2018 at 1:13 AM, AlexGFrank said:

Hey... Good time of the day. I've a slight question: i ran in a quite interesting issue when i can't move the lips of kerbal, only rotate them and the same with the teeth. So basically i need a facial animation but it kinda shunk. That's sad. As you can understand, kerbals can't jump in cheering with boring, even angry-ish faces. So yeah, as i'm in prodution of a machonima, i'd like to get an answer as soon as possible if you' not mind. Thanks.

As @Drew Kerman said earlier (2 posts above yours

I saw it already, but it's not a thing for.me. There're sliders that take effect when.you.move 'em, which is not very complicared or inconvinient for me. The thing us slat lip and teeth position sliders do NOT take effect in ehatever axle. Only the rotation works, which liquides me off as every other part of kerbal CAN be moved by position. I did my.best and achieved only.the scared face or angry one, but not the emotion.i.need.

So thanks for your reply but it's not useful.for.me unfortunately

Share this post


Link to post
Share on other sites

Oh well, sorry it couldn't help you any more.

Share this post


Link to post
Share on other sites

Can this be used to customize controlled walking animations or will it only work for typical "one-shot" emotes?

Share this post


Link to post
Share on other sites
3 minutes ago, vger said:

Can this be used to customize controlled walking animations or will it only work for typical "one-shot" emotes?

I really don't know, best I can say is to try it.  All I'm doing is maintaining it, not using it or doing any enhancements

Share this post


Link to post
Share on other sites
8 hours ago, vger said:

Can this be used to customize controlled walking animations or will it only work for typical "one-shot" emotes?

I can’t see how it would. Every time I move a kerbal the animation is aborted, and the animator can move ther kerbal body parts but not actually translate the entire body in world space

Share this post


Link to post
Share on other sites

Would I be able to use this to play a walking or standing animation without the kerbal snapping to its up orientation?

Share this post


Link to post
Share on other sites
3 hours ago, JeKnYan said:

Does this work in external command seats?

Most likely not.

Also, it's not working in 1.5 yet

Share this post


Link to post
Share on other sites
On 11/20/2018 at 7:06 PM, linuxgurugamer said:

Also, it's not working in 1.5 yet

are there some serious issues or is it just a low low priority because it's not a popular mod? I'm really looking forwards to taking lots more pics of my kerbals without that neck ring in v1.6, as well as redoing all my crew photos, which have them in poses made with this mod.

Actually come to think of it the modeling changes may have messed with the rigging this mod was based on eh?

Share this post


Link to post
Share on other sites
2 hours ago, Drew Kerman said:

are there some serious issues or is it just a low low priority because it's not a popular mod? I'm really looking forwards to taking lots more pics of my kerbals without that neck ring in v1.6, as well as redoing all my crew photos, which have them in poses made with this mod.

Actually come to think of it the modeling changes may have messed with the rigging this mod was based on eh?

Very serious issues. I'm going to wait until 1.6 is out with the new models before I try again

Share this post


Link to post
Share on other sites

@linuxgurugamer, 1.6 is out. How bad is it? I mean, is there a possibility this mod will be revived anytime soon with all the problems taken into consideration? I understand, this it is low priority, we all have a real life and stuff, but it would be a great pleasure to see this mod in action again. 

Share this post


Link to post
Share on other sites
1 hour ago, SpacePixel said:

@linuxgurugamer, 1.6 is out. How bad is it? I mean, is there a possibility this mod will be revived anytime soon with all the problems taken into consideration? I understand, this it is low priority, we all have a real life and stuff, but it would be a great pleasure to see this mod in action again. 

As you guessed, it's a low priority.  The models have changed, and it may be a little while before I can get to this.  Sorry for the bad news, I'll update when I can

Share this post


Link to post
Share on other sites

When i download it the icon does not show up.

Edited by siklidkid
The person above me said the same thing

Share this post


Link to post
Share on other sites
4 hours ago, siklidkid said:

When i download it the icon does not show up.

It is not supported for anything past 1.4.5, I haven't yet been able to get it working properly in the current version.

If you had read the posts just before yours,  you would have seen that

Share this post


Link to post
Share on other sites
36 minutes ago, linuxgurugamer said:

It is not supported for anything past 1.4.5, I haven't yet been able to get it working properly in the current version.

If you had read the posts just before yours,  you would have seen that

The only reason i wanted to download this mod is so i could mess around with them. :sticktongue:  And do other stuff.

Share this post


Link to post
Share on other sites
Just now, siklidkid said:

The only reason i wanted to download this mod is so i could mess around with them. :sticktongue:  And do other stuff.

So make a 1.4.5 installation and install it there

Share this post


Link to post
Share on other sites
Just now, linuxgurugamer said:

So make a 1.4.5 installation and install it there

I saw the readme file from the folder from this mod, opened it, and it told me how to download it, So i am launching ksp to see if it worked.

the only problem i am having is that the icon is not showing up

 

Share this post


Link to post
Share on other sites
39 minutes ago, siklidkid said:

I saw the readme file from the folder from this mod, opened it, and it told me how to download it, So i am launching ksp to see if it worked.

the only problem i am having is that the icon is not showing up

 

What version of KSP are you using?

A log file would be helpful 

Share this post


Link to post
Share on other sites

I’ll say it one more time.

THIS MOD DOES NOT WORK IN 1.6 or 1.5

You need to use a 1.4.5 install to use it.  Read the OP for the dependencies

Share this post


Link to post
Share on other sites

ᶦ ᵈᶦᵈ ᶦᵗ ᵗᵒ ¹.⁴.⁵, ᵃⁿᵈ ᶦᵗ ˢᵀᴵᴸᴸ ᵈᶦᵈⁿ'ᵗ ʷᵒʳᵏ

ˢᵒ ˢᵃᵈ

Share this post


Link to post
Share on other sites
11 hours ago, siklidkid said:

ᶦ ᵈᶦᵈ ᶦᵗ ᵗᵒ ¹.⁴.⁵, ᵃⁿᵈ ᶦᵗ ˢᵀᴵᴸᴸ ᵈᶦᵈⁿ'ᵗ ʷᵒʳᵏ

ˢᵒ ˢᵃᵈ

Did you install the dependencies as listed in the OP?

And I will not reply to stupidly formatted messages again.  My time is valuable, and I don't want to waste it trying to decipher what you think is "cute"

Share this post


Link to post
Share on other sites

I downloaded the dependencies, With the mod, and the mod still didn't show the icon.

Edited by siklidkid

Share this post


Link to post
Share on other sites
21 hours ago, siklidkid said:

I downloaded the dependencies, With the mod, and the mod still didn't show the icon.

This line is in my sig, please read it:

Read this BEFORE asking for supporthttp://forum.kerbalspaceprogram.com/index.php?/topic/83212-how-to-get-support-read-first/

Share this post


Link to post
Share on other sites
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.