CatastrophicFailure

ALIEN SKIES: A 6.4-scale playthrough of GPP/Rald

Recommended Posts

57 minutes ago, CatastrophicFailure said:

And also HWHAT SOURCERY IS THIS?!?

Only something described deep in ancient texts, called the Microsoft photos app edit and adjust.

M9NFShF.png

Such a powerful and truly remarkable spell, in just two easy steps you can change something like this

1 hour ago, CatastrophicFailure said:

sO7pHT6.png

Into this!

kXyApzB.png

(yeah it doesn't always work great).

To invoke said sourcery, open the spoiler.

Spoiler

Yeah when viewing the photos, you can click the edit&create button in the upper right. The clicking adjust or so takes you to a menu like this

72v5wnr.png

Just drag the light slider and it makes it brighter. Somewhat.

tQYdKJq.png

YMMV, but it generally at least helps. In other programs or things its just adjusting the brightness of the image.

personally I'd also consider getting ambient light adjustment, or bumping up your ambient light settings from the settings menu. Makes it easier to see during the night.

  • Like 1

Share this post


Link to post
Share on other sites

This thread is not dead! 

I've got the next post uploaded, have had for a couple weeks now :blush:, just need to write it out.

Meanwhile, here's a teaser for... eventually... spoiler warning

Spoiler

1Wk26L8.png

guess what's different

  • Like 2

Share this post


Link to post
Share on other sites

Does the station have a name yet? If not, can we (also) name it Bob?

Share this post


Link to post
Share on other sites

Moe? Sorry, wrong franchise.

  • Like 1

Share this post


Link to post
Share on other sites

Year 13, Day 157...

Here, at long last, we finally have a daylight shot of the new med-lite Otho-based lifter. This, being the 2.5-stage variant.

z85lxb3.png

...seems a bit underwhelming at this point.

 

This uncrewed launch drops off another massive mess of modules to an increasingly schizophrenic station...

5D7HMCe.png

Hey, who left the lights on? You were supposed to turn those off after you poked your heads in!
Just look at that spotlight lighting up the surface of Gael like a second sun, no wonder we're having power issues!

 

First order of business in the newly reshuffled construction sequence, the interim power and propulsion module is prematurely separated...

dOTmmX0.png

 

...and just stuck back on wherever we could find a spot, since still need all the solar panels we can get some someone left the dang lights on!

U0tjkAt.png

The universal docking ports are proving quite the worthy investment, though.

 

Now the next modular mess moves in, moving in, well the mess. As in food.

Auyb8Tz.png

 

And right away, we have another little problem. It seems somewhere in all the chaos over the last few weeks, someone completely mis-read the docking port blueprints and neither welding port is the right size!

lxBfnzF.png

Really, guys? You're supposed to be rocket scientists! Why does this keep happening??

 

But, since it's been working so well up til now, we decide to stick with the conventional wisdom of "just get it close enough then hit the EXPLODE button."

wDFVAaq.png

Which, oddly enough, works.

 

Now the standard-issue tug detaches, and moves over to one of our new greenhouse modules...

gc4DfiD.png

 

Which is then carefully plucked...

qq3LpS0.png

 

...and relocated to the mess node, and... hey! The docking ports actually worked this time, we've got a solid soft dock!

iMHg82N.png

Maybe our luck is finally changing...

 

Now wash, rinse, repeat...

Pj3pUzy.png

 

 

And, of course, it doesn't work. Someone misread something again, and now the two modules are making contact before the second greenhouse can dock.

KVTY6NK.png

 

So for now, we stick it on the opposite side. Once again, it's time for rocket surgery!

b04rLI9.png

Time to give Bob another shot at it...

 

 

  • Like 5

Share this post


Link to post
Share on other sites

Has anything worked on the station?

Share this post


Link to post
Share on other sites

Ha ha ha.... that's silly talk! Why would they spend all the time sending functional hardware up into space? Surely tis just a convenient dumping ground for 'Things Vlad Has Messed up This Week' of course.

Share this post


Link to post
Share on other sites
On 2/11/2019 at 6:56 AM, roboslacker said:

Has anything worked on the station?

Welding ports and explosives, apparently.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now