Jump to content

Welding parachutes into other parts


AlphaMensae
 Share

Recommended Posts

Ok, I'm experimenting with manual part welding to make custom spacecraft out of existing parts, and I thought I'd weld a Mk1 parachute into a descnt pod I'm making out of a nosecone from MRS.  All I've done is include the part MODEL and all the chute modules from the Mk1 .cfg. 

Well, the chute can be operated like normal, it shows up on the staging stack, the deploy parameters can be adjusted, and it does deploy when staged.  The problem is that it doesn't work like normal.  When semi-deployed, the pod and chute turned to near horizontal and actually started climbing.  The F12 aero overlay showed a strong body-lift line from the pod.  After a while the pod started descending again, but when the chute fully deployed, it turned to a 45-degree angle, with the overlay showing equal-length drag and body lift lines 90 degrees apart.  The pod never got into the usual vertical retrograde-pointing position.

Putting a regular separate Mk1 chute on top of the pod works just fine, so there's something about welding one into a pod that's screwing things up, and I don't know what it could be.

Link to comment
Share on other sites

This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...