Morgan927

posting question

Recommended Posts

I tried to put a story together in the "What did you do in KSP today" thread.  I was unable to embed my screenshots.  What am I doing wrong?

Share this post


Link to post
Share on other sites

You can't put an image in a post directly. You have to upload the image to some hosting service, then insert a link to it. The image will be fetched and rendered as though it is included in your post, even though it is remote.

I believe folks commonly use imgur for this.

Share this post


Link to post
Share on other sites
Posted (edited)
17 minutes ago, FloppyRocket said:

You can't put an image in a post directly. You have to upload the image to some hosting service, then insert a link to it. The image will be fetched and rendered as though it is included in your post, even though it is remote.

I believe folks commonly use imgur for this.

I did put them on imgur and pasted in the links.  I tried "insert other media" which did not work when I put in a link.  I tried the "link" (chain link) also.  I even tried inserting html code for img src....didn't work.

 

Edited by Morgan927

Share this post


Link to post
Share on other sites

The link you want to use from imgur is the "Direct Link". Basically, it needs to be the raw image. If your URL ends in .jpg or .png, you're good.

Share this post


Link to post
Share on other sites

The imgur link which works best is the BBCode one. 

Meanwhile, thread moved to Kerbal Network since it's about the forum rather than the game. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now