Jump to content
  • 0

Can't climb a ladder, stuck on Tylo


Go to solution Solved by AeroGav,

Question

I just landed on Tylo, but I made the mistake of putting the ladders as seen in the photo. I don't know how to get to the capsule, Jebediah cannot climb, does anyone know if there's a way? Maybe with some mods?

 

I've tried jumping :(

 

Thank you 

 

Edited by montferrer
Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0

I've had this before.  If you move down a bit from the pictured position - you should eventually find a spot where it says something like "[F] to climb out."

"Climb out" will come over the top and deposit you on the top of the fuel tank and you should be good to go.

Link to post
Share on other sites
  • 0
17 hours ago, AeroGav said:

If all else fails, alt f12  , cheats, hack gravity and use your jetpack to fly to the cockpit

Yep, I've been there.  There was recently a thread about "cheating."  This is a great example of a "cheat" that's really just a reasonable way to get around the game being buggy / overly picky. 

Edited by Aegolius13
Link to post
Share on other sites
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...