• 0
Sign in to follow this  
vans0051

Why is my staging tree all blank?

Question

Any idea why my staging would turn into this...?

33250759820_3a4564d896_b.jpg

 

Many mods, including MechJeb, Infernal Robotics, SpaceY & SpaceY Expanded, FinalFrontier, Modular Pods, Modular Rocket Systems, and Interstellar Fuel Switch.  This is a novel issue - I've never seen it before.  I think I've used everything without problems in the past, the only possible exception is Modular Pods - it's a rather new add-on for me.

Any ideas on the cause and possible fixes?

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 1

From the looks of it, you have just undocked from what appears to be a station.

Make sure that the craft you are in control off is the active craft.

 

Regards Brad

Share this post


Link to post
Share on other sites
  • 0

it might help if we could see whats in the picture better, but I'm totally at a loss for this issue, in addition to all the stages being blank, it also appears that they are all stage 4.

Edited by Capt. Hunt

Share this post


Link to post
Share on other sites
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this