Galileo

[KSP 1.3.1] Stock Size Real Solar System [0.0.3.1]

Recommended Posts

2 hours ago, Wallygator said:

Nice to have this back again - successfully loaded and working fine.  I plugged in RSS Expanded also, looks beautiful!

Well done!

Wallygator-do you have a link to RSS Expanded and/or is it located on CKAN?

Also, does it scale properly with SSRSS? 

Share this post


Link to post
Share on other sites
14 hours ago, Galileo said:

Awesome! Thanks!

Galileo - I loaded SSRSS with no problems, Hi-Res, Clouds, it's all good, looks beautiful.

However, it looks like the same issue with KSC starting out partially submerged as in the GPP planet pack.

It doesn't harm anything and after going into a building, VAB/SPH etc... and then back out to the KSC the land creeps up and outwards again.  Repeating this again seems to properly layout the land correctly.

I think you corrected this in GPP by raising the level of the land that KSC was on but I think there must be a better way to fix it.

 

Share this post


Link to post
Share on other sites
5 minutes ago, Tuko said:

Also, does it scale properly with SSRSS? 

SSRSS uses global resize and rescale factors that should modify any planet pack that is plugged into it.  However, some of the bodies in RSS are so small that they would be just puny little rocks at the global settings.  We therefore we used some planet specific settings to keep them from becoming so godawful small, and adjusted some of the SOI so you could enter orbits around them.  If you add RSS expanded, you'll get only the global factors.  That's going to make the bodies in that pack super tiny.  That may be OK with you, but some people might find it unpleasant.

Share this post


Link to post
Share on other sites
6 minutes ago, Tuko said:

Galileo - I loaded SSRSS with no problems, Hi-Res, Clouds, it's all good, looks beautiful.

However, it looks like the same issue with KSC starting out partially submerged as in the GPP planet pack.

It doesn't harm anything and after going into a building, VAB/SPH etc... and then back out to the KSC the land creeps up and outwards again.  Repeating this again seems to properly layout the land correctly.

I think you corrected this in GPP by raising the level of the land that KSC was on but I think there must be a better way to fix it.

 

I didnt raise the land anywhere. The issue is with kopernicus. I believe the dev know but there is no fixing it.

Share this post


Link to post
Share on other sites
5 hours ago, NeoFatalis said:

The only problem is that I can't get Saturn rings to work

Do you have the newest kopernicus and ssrss installed? 

Share this post


Link to post
Share on other sites
2 minutes ago, OhioBob said:

SSRSS uses global resize and rescale factors that should modify any planet pack that is plugged into it.  However, some of the bodies in RSS are so small that they would be just puny little rocks at the global settings.  We therefore we used some planet specific settings to keep them from becoming so godawful small, and adjusted some of the SOI so you could enter orbits around them.  If you add RSS expanded, you'll get only the global factors.  That's going to make the bodies in that pack super tiny.  That may be OK with you, but some people might find it unpleasant.

OK, thanks I understand.  Seems to make more sense to wait for explicit configs on any additional planet bodies.

3 minutes ago, Galileo said:

I didnt raise the land anywhere. The issue is with kopernicus. I believe the dev know but there is no fixing it.

I had a feeling it was something with Kopernicus but wasn't sure.  It's not really a big deal but just looks silly when you first enter the game.

I did notice when exiting back to the main screen the clouds permeate the entire planet including both the top and bottom spheres.  

Share this post


Link to post
Share on other sites
5 hours ago, NeoFatalis said:

The only problem is that I can't get Saturn rings to work

Be sure to install the latest kopernicus from the kopernicus thread. Do not include kopernicus that in bundled in RSS

Share this post


Link to post
Share on other sites

When you say RSS Expanded do you mean RSS Constellations?

If you do then am I right in thinking that some of the bodys added by RSS Contsellations may be really small?

Share this post


Link to post
Share on other sites
2 minutes ago, AceCrafted said:

When you say RSS Expanded do you mean RSS Constellations?

If you do then am I right in thinking that some of the bodys added by RSS Contsellations may be really small?

RSS expanded is a different mod that adds the missing bodies in RSS. constellations may do the same thing.

Share this post


Link to post
Share on other sites
2 minutes ago, AceCrafted said:

When you say RSS Expanded do you mean RSS Constellations?

I'm not familiar with RSS Constellations.  RSS Expanded is a pack that adds a bunch of additional moons, asteroids, and TNOs to RSS.  Many of the added bodies are really small even at RSS size.

Share this post


Link to post
Share on other sites
11 minutes ago, OhioBob said:

I'm not familiar with RSS Constellations.  RSS Expanded is a pack that adds a bunch of additional moons, asteroids, and TNOs to RSS.  Many of the added bodies are really small even at RSS size.

RSS Constellation add some of the closest star to our Sun and their relatives known exoplanet, so no asteroids or small moons.

Share this post


Link to post
Share on other sites

@Galileo @sDaZe I remember that I downloaded Kopernicus couple days ago and I was sure that it was the newest therefore I thought that it shouldn't cause it, I downloaded again and it works fine, though I found another problem:

Nf1tqTO.png

When I use jet engines close to the ground (haven't tried rocket engines yet) it makes big water splashes behind them, I thought that maybe real plume and smokescreen caused it and I removed them but it didn't help

 

Share this post


Link to post
Share on other sites
27 minutes ago, NeoFatalis said:

@Galileo @sDaZe I remember that I downloaded Kopernicus couple days ago and I was sure that it was the newest therefore I thought that it shouldn't cause it, I downloaded again and it works fine, though I found another problem:

Nf1tqTO.png

When I use jet engines close to the ground (haven't tried rocket engines yet) it makes big water splashes behind them, I thought that maybe real plume and smokescreen caused it and I removed them but it didn't help

 

ok i see the issue. im fixing it now

 

Share this post


Link to post
Share on other sites
2 hours ago, Tuko said:

Wallygator-do you have a link to RSS Expanded and/or is it located on CKAN?

Also, does it scale properly with SSRSS? 

http://forum.kerbalspaceprogram.com/index.php?/topic/116275-105-rss-planets-moons-expanded-v0120-sedna-is-finally-here/

And yes it scales properly as far as my eye can tell.

Be sure to scan through the entire thread as there were running changes made.

1 hour ago, OhioBob said:

I'm not familiar with RSS Constellations.  RSS Expanded is a pack that adds a bunch of additional moons, asteroids, and TNOs to RSS.  Many of the added bodies are really small even at RSS size.

Exactly - which causes orbital and tracking station views of these bodies to be quite a ways away from the surface. Definitely challanging.

Share this post


Link to post
Share on other sites

I think it's working. :wink:

0e4L.png

Edited by styckx

Share this post


Link to post
Share on other sites
31 minutes ago, TheFranchise1024 said:

Having some scaling issues with the KSC

Latest Kopernicus and Sigma installed. Any ideas?

Well my mod doesn't have city lights? I don't know what you are using exactly

Edited by Galileo

Share this post


Link to post
Share on other sites
38 minutes ago, Galileo said:

Well my mod doesn't have city lights? I don't know what you are using exactly

I think that's from SVE which was included in the old SSRSS. I removed the SVE folder from Game Data and still having scaling issue with KSC

Share this post


Link to post
Share on other sites

Saturns rings are definitely borked.. 

Using Kopernicus 1.2.2-5 and Sigma 0.74

pREpBbX.png

 

Scatterer has something to do with it but not completely

Scatterer removed

 

2yzFI55.jpg

Edited by styckx

Share this post


Link to post
Share on other sites
8 minutes ago, styckx said:

Saturns rings are definitely borked.. 

Using Kopernicus 1.2.2-5 and Sigma 0.74

pREpBbX.png

Post your logs but looks like you are using the wrong kopernicus. Works fine here and for others. And it looks like you may be using 0.0.2.0 and not the latest SSRSS

2 hours ago, TheFranchise1024 said:

I think that's from SVE which was included in the old SSRSS. I removed the SVE folder from Game Data and still having scaling issue with KSC

This mod completely different from the old SSRSS. You need to delete everything and reinstall everything. You cannot just plug and play on top of the old ssrss

Edited by Galileo

Share this post


Link to post
Share on other sites
12 minutes ago, Galileo said:

Post your logs but looks like you are using the wrong kopernicus. Works fine here and for others. And it looks like you may be using 0.0.2.0 and not the latest SSRSS

Strange.. Reinstalled Kopernicus and it fixed it sorta.. Even though it's from the same zip I originally used (latest version as mentioned in my previous post)..   Scatterer does add that surface shadow though the first screenshot showed.. Removed Scatterer and the surface shadow is gone. Still even then.. The rings are still broken..  It's like the shadow is casting through the rings... And nope. I'm using the latest SSRSS.. Complete clean install of the entire game.

eNWAjku.jpg

 

Edited by styckx

Share this post


Link to post
Share on other sites

That is the planet shadow on the rings.... kopernicus now has a ring shader built in that casts body shadows on rings. The ring shadow on the planet is from scatterer. You need both to get the full effect

Share this post


Link to post
Share on other sites
8 minutes ago, Galileo said:

That is the planet shadow on the rings.... kopernicus now has a ring shader built in that casts body shadows on rings. The ring shadow on the planet is from scatterer. You need both to get the full effect

Gotcha so all is as intended then..  Chalking it up to an anomaly then.. Reinstalling Kopernicus fixed it. 

Share this post


Link to post
Share on other sites
1 hour ago, Galileo said:

This mod completely different from the old SSRSS. You need to delete everything and reinstall everything. You cannot just plug and play on top of the old ssrss

Should have clarified. I deleted the old SSRSS, Kopernicus and Sigma, and installed the latest RSS, SSRSS, Kopernicus and Sigma. I just missed deleting the old SVE folder from the older SSRSS. I've also noticed that dV has skyrocketed to 17k for short transfer maneuver nodes, so I think there's some conflict between RRS and SSRSS. 

SVE deleted, so no city lights, but scales are off 

 

Edited by TheFranchise1024

Share this post


Link to post
Share on other sites
12 minutes ago, TheFranchise1024 said:

Should have clarified. I deleted the old SSRSS, Kopernicus and Sigma, and installed the latest RSS, SSRSS, Kopernicus and Sigma. I just missed deleting the old SVE folder from the older SSRSS. I've also noticed that dV has skyrocketed to 17k for short transfer maneuver nodes, so I think there's some conflict between RRS and SSRSS. 

SVE deleted, so no city lights, but scales are off 

 

I would seriously suggest deleting your entire KSP install and starting from scratch.. You seem to be the only one experiencing that.. You most likely have other mods installed that are conflicting/not compatible. 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.