EBOSHI

バグ・フィードバック報告所

Recommended Posts

1 hour ago, PigeonBB said:

気づいたのですがもしかして、数値のカンマとピリオドが逆になってませんか?

情報ありがとうございます!

おっしゃる通りで、全ての言語で発生しているようです。バグレポートも上がっていました。

開発側で作業中というステータスになっているので、近日中に修正されたらいいなと思っています。

Share this post


Link to post
Share on other sites

鉱石運搬依頼の条件の内、鉱石の積載量の条件がクリアできません。

Ver,1.3.1.11891(WindowsPlayer x64) en-usにて。

lKDFojEr.jpgkZmHiAY-.jpg

Share this post


Link to post
Share on other sites
On 10/28/2017 at 4:32 PM, 3SYUUME said:

鉱石運搬依頼の条件の内、鉱石の積載量の条件がクリアできません。

Ver,1.3.1.11891(WindowsPlayer x64) en-usにて。

 

1.4.4で問題が解決されたようです!

Share this post


Link to post
Share on other sites
Posted (edited)

KSP 1.7.2.2556 ,Making History 1.7.1 ,Breaking Ground 1.1.0でのバグ報告です。
初期の滑走路にてジュノー2基を用いたジェットエンジンを作成したとき、ジェットエンジンの出力が出なくなるような(滑走路で加速しないような)状態になります。

以下関連画像、動画、関連ファイルです。

バージョン情報、進捗など↓

Spoiler

D-MTFAbVUAA5Z8t.jpg

D-MTHa1U4AAoGaV.jpg

D-MTpbpUwAIvgSL.jpg

 

実際に起こった時の動画↓

Spoiler

途中固まって飛んでますが、エンジン出力は最大で飛行中も18~19 kN出てます。

 

 

セーブデータ、機体データ↓
 

 

Edited by SeshimoTaisa

Share this post


Link to post
Share on other sites
On 6/29/2019 at 10:41 AM, SeshimoTaisa said:

KSP 1.7.2.2556 ,Making History 1.7.1 ,Breaking Ground 1.1.0でのバグ報告です。
初期の滑走路にてジュノー2基を用いたジェットエンジンを作成したとき、ジェットエンジンの出力が出なくなるような(滑走路で加速しないような)状態になります。

 

こんにちは。

この機体ではエンジンが翼に埋まっているので、推力が翼で遮られています。機体を前に進める力が働かないのはそのためです。

基本的にどのエンジンでも、推力の中心を貫く線が自分の機体で遮られている場合には推力が発生しないようになっています。この機体でいうと、主翼と水平尾翼ですね。
機体の主翼の位置を下げて、尾翼の位置を上げた機体を用意したので、まずはこれで試してみて下さいね。
CczfD7L.png

https://drive.google.com/open?id=1pA2IvWF7m6JaWgrJc3IsOldqDbnSZBOV

次はエンジンを機体後方にずらして、尾翼の位置を上げた機体です。どちらの機体もエンジンの後方をクリアにしています。
zu6xlsP.png

https://drive.google.com/open?id=1TVCmKEwMwTsh_EYOODqfIiM0j4A9ndkM

Share this post


Link to post
Share on other sites
On 7/2/2019 at 7:05 PM, EBOSHI said:

この機体ではエンジンが翼に埋まっているので、推力が翼で遮られています。機体を前に進める力が働かないのはそのためです。

基本的にどのエンジンでも、推力の中心を貫く線が自分の機体で遮られている場合には推力が発生しないようになっています。この機体でいうと、主翼と水平尾翼ですね。

なるほど、エンジンを埋め込んだ翼の外側に取り付けても推力が発生せず、またテールコネクターをAからBに変更したら推力が発生したのは、エンジンから離れていても延長線上であれば推力が遮られるからなのですね。

勉強になりました、ありがとうございます!

お手数おかけしました。

Share this post


Link to post
Share on other sites

全ての電気式ローターの詳細情報で電力の値が実際の半分の値になってしまっています

KSP 1.7.3.2594 (WindowsPlayer x64) ja, Making History 1.7.1,  Breaking Ground 1.2.0

Share this post


Link to post
Share on other sites
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.