Jump to content
  • 0

My created ssto won't move on runway


Question

Oke i have a problem and I'm wondering if anyone knows the answer.

Everytime i create a new plane/ssto or what ever, I have the problem that the plane is not moving. I use full thrust but no speed. I can retract the landing gear and the plane stays hovering.

 

I think it might be a problem with a mod.

 

Who can help me.

 

thx

 

Mod list:

{
    "kind": "metapackage",
    "abstract": "A list of modules installed on the default KSP instance",
    "name": "installed-default",
    "license": "unknown",
    "version": "2017.04.18.12.57.38",
    "identifier": "installed-default",
    "spec_version": "v1.6",
    "recommends": [
        {
            "name": "ModuleManager"
        },
        {
            "name": "Karbonite"
        },
        {
            "name": "USI-Core"
        },
        {
            "name": "KAS"
        },
        {
            "name": "TweakScale"
        },
        {
            "name": "NearFutureConstruction"
        },
        {
            "name": "CommunityTechTree"
        },
        {
            "name": "NearFuturePropulsion"
        },
        {
            "name": "B9PartSwitch"
        },
        {
            "name": "NearFutureElectrical"
        },
        {
            "name": "RemoteTech"
        },
        {
            "name": "SCANsat"
        },
        {
            "name": "USI-LS"
        },
        {
            "name": "B9"
        },
        {
            "name": "B9-props"
        },
        {
            "name": "RasterPropMonitor-Core"
        },
        {
            "name": "B9AerospaceHX"
        },
        {
            "name": "MarkIVSpaceplaneSystem"
        },
        {
            "name": "ExtraPlanetaryLaunchpads"
        },
        {
            "name": "Trajectories"
        },
        {
            "name": "UKS"
        },
        {
            "name": "USI-EXP"
        },
        {
            "name": "USI-FTT"
        },
        {
            "name": "InterstellarFuelSwitch"
        },
        {
            "name": "USITools"
        },
        {
            "name": "CommunityResourcePack"
        },
        {
            "name": "FirespitterCore"
        },
        {
            "name": "NearFutureElectrical-Core"
        },
        {
            "name": "CommunityCategoryKit"
        },
        {
            "name": "SmokeScreen"
        },
        {
            "name": "B9AnimationModules"
        },
        {
            "name": "DeployableEngines"
        },
        {
            "name": "NearFutureProps"
        },
        {
            "name": "KIS"
        },
        {
            "name": "Konstruction"
        },
        {
            "name": "GroundConstruction-Core"
        },
        {
            "name": "AT-Utils"
        },
        {
            "name": "ConfigurableContainers-Core"
        },
        {
            "name": "InterstellarFuelSwitch-Core"
        },
        {
            "name": "RoutineMissionManager"
        },
        {
            "name": "HyperEdit"
        },
        {
            "name": "MechJeb2"
        },
        {
            "name": "MechJebForAll"
        },
        {
            "name": "KerbalEngineerRedux"
        },
        {
            "name": "QuantumStrutsContinued"
        },
        {
            "name": "DMagicOrbitalScience"
        },
        {
            "name": "ContractsWindowPlus"
        },
        {
            "name": "OuterPlanetsMod"
        },
        {
            "name": "ProgressParser"
        },
        {
            "name": "ContractParser"
        },
        {
            "name": "CommunityTerrainTexturePack"
        },
        {
            "name": "Kopernicus"
        },
        {
            "name": "ModularFlightIntegrator"
        },
        {
            "name": "CustomBarnKit"
        },
        {
            "name": "KerbalAlarmClock"
        },
        {
            "name": "KWRocketryRedux"
        },
        {
            "name": "KWRocketryRedux-InstantPwr"
        },
        {
            "name": "JanitorsCloset"
        },
        {
            "name": "FuelWings"
        },
        {
            "name": "ModularFuelTanks"
        },
        {
            "name": "StageRecovery"
        },
        {
            "name": "Toolbar"
        },
        {
            "name": "CxAerospace"
        },
        {
            "name": "RealChute"
        },
        {
            "name": "OPTSpacePlaneMain"
        }
    ]
}

 

Edited by Wesley Petterson
mod list added
Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0

ok, we'll need a little bit more to figure out what's going on.  Lets start with some details about your computer and your Output_log.txt file.  Also, either a video or a few screencaps might help us figure out what's going on.

Link to post
Share on other sites
  • 0

So weird, I am having the EXACT same issue at the moment. I am using the MK2 parts, and I have full thrust, but the ship goes no where. It points up but nada. Zero speed. Relatively same mod list. Anyone have any ideas? I will post whatever I can, just need to know what to post.

Link to post
Share on other sites
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...